Posts by finger.im.ohr

    es steht nirgendwo, dass der bot nur mit den füßen den boden berühren darf.


    falls ich mich an den walker traue, würde ich ihn so bauen, wie die meisten bots auch, nämlich das er mit der vorderkante aufliegt. (beispiel: kwijebo /wobei ich bei dem nicht erkennen kann, wie die laufmechanik funktioniert, bzw. ob er nach unseren regeln ein walker wäre)


    die füße schieben ihn dann nur nach vorne.


    das problem mit dem auf der seite liegen hat man bei rädern und ketten genau so. nur auf dem rücken können einige fahren.

    so ich pack mal diesen uralten thread wieder raus, weil ich praktisch das gleiche posten wollte.


    bild brauch ich ja nicht mehr, da das genau die gleiche idee ist, die ich auch hatte, nur das ich den fixpunkt unten hatte.


    hier der auszug aus den regeln:

    Quote

    Die Kurvenbahn der Beine darf hierbei nicht kreisförmig mit konstanter Winkelgeschwindigkeit sein ([...]). Die Schrittlänge muss mindestens 1,5 mal größer sein als die Schritthöhe.


    meine überlegungen/fragen:


    - was heißt "kurvenbahn der beine"? das obere ende des beins bewegt sich kreisförmig; das untere in einem oval.


    - ist ein oval eine kreisförmige bewegung?




    ich denke, die bedachte methode ist erlaubt, da die zitierte regel einfach nur verhindern will, dass jemand kleine stummel beinchen an seine räder macht und das dann als walker gilt.


    wäre schön, wenn dieses thema nochmal aufgegriffen würde, da es mich sehr interessiert. ob ein walker wirklich effektiv ist, ist dann noch eine andere frage.



    greetz finger...

    netztteil hat 10 A


    Quote

    Kann ich mir bei dir zwar nicht vorstellen, aber ich frag mal lieber!


    schleimer :P


    sag sowas lieber nicht. mir passieren die dümmsten sachen. abgesehen davon bin ich nicht grad spezialist in sachen elektronik. leider... aber ich werd schon meine erfahrung sammeln.

    balancer ist drin und gerät war richtig auf zwei zellen eingestellt. das teil hat ja sogar selbst erkannt, dass es zwei zellen sind.


    was passiert, wenn man den balancer stecker falsch herum anschließt? könnte das der fehler sein? aber laut anleitung sollte das gerät dann meckern.




    greetz finger...

    Quote

    3,7 in beiden zellen.


    damit meinte ich 3,7 pro zelle. deswegen ist das ja komisch, weil er eigentlich voll sein müsste.


    wieso sagt mein ladegerät dann, er wäre tiefentladen?


    mich wundert sowieso, dass der akku nach so langer zeit noch komplett voll ist. werde mal n verbraucher anschließen zum testen.


    naja wenn der akku garnicht leer ist, ist mein problem ja vorerst gelöst^^



    trotzdem danke an alle.


    greetz finger...

    Quote

    Schwarz minus erste Zelle - Blau plus erste Zelle Blau Minus erste Zelle - Plus zweite Zelle


    das ergibt irgendwie keinen sinn, aber ich denke, ich weiß, wie du es meinst:
    Schwarz minus erste Zelle - Blau plus erste Zelle
    Blau Minus >zweite< Zelle - Plus zweite Zelle


    also in reihe geschaltet


    Quote

    Welche restspannung hat der Akku denn?


    hab ich noch nicht gemessen, werd ich aber vor dem laden auf jeden fall nochmal bei beiden akkus machen.
    mal gucken, ob ich morgen überhaupt zeit dafür finde.



    vielen lieben dank für die tips. werde schreiben wies gelaufen ist.


    greetz finger...

    ok nächste frage: wie lad ich die zellen einzeln auf? welche kabel muss ich benutzen?


    bei den drei balancer kabeln. ist der schwarze gemeinsamer - und rot und blau jeweils für eine zelle +?

    jo danke für die schnellen antworten leute! :-)


    Quote

    Voltmeter an die Zelle


    muss ich da die zellen einzeln aufladen oder wie?


    also ich würde jetzt den balancer anschluss ganz weglassen und nur den einfachen +/- anschluss benutzen.


    das ladegerät hat auch eine funktion für lipos ohne balancer anschluss. meint ihr ich sollte das mal ausprobieren?


    danke und greetz finger...

    Hey Leute,


    habe schon lange nichts mehr von mir hören lassen und war auf den letzten Events MMMs nicht dabei. Habe mich aber heute mal aufgerafft und meinen C. Gutschein eingelöst und mir endlich ein lipo ladegerät gekauft (B5 Multilader von Voltcraft).


    Da ich mein ganzes robobastelzeugs aber so lange rumliegen lassen habe, ist mein mein lipo (2 Zellen, 800mAh, Laden max. 800mA) jetzt tiefentladen :-(.


    Ich weiß aber, dass wir auf einem MMM das problem gelöst haben, indem wir den akku mit einem falschen ladeprogramm auf die mindestspannung gebracht und dann den ladevorgang im lipo balance charge weitergeführt hatten.


    dummerweise weiß ich nicht mehr welche lademethode das war...



    wäre cool, wenn sich jemand erinnern könnte, oder wem was einfällt.


    mir ist bewusst, dass das ganze nicht ganz ungefährlich ist und der lipo schrott gehen kann, aber tiefentladen bringt er mir ja auch nix...


    meinen zweiten lipo (2 Zellen, 270mAh, laden max. 270mA) habe ich noch nicht gecheckt, aber ich denke mal, dass da das selbe problem sein wird.



    Greetz finger...

    was für ein blödsinn :-/
    an einer elektrischen fliegenklatsche is auch noch keiner gestorben... außer fliegen xD


    naja egal kann man nix machen. danke für die schnellen antworten leute.


    das erschwert die sache jetzt noch weiter. n flammenwerfer is ja generell in dem maßstab problematisch. mal schaun ob ich das noch verwirkliche...


    in den regeln steht zwar, dass es auch erlaubt is das teil vor dem kampf anzuzünden aber wenns dann einmal ausgeht is ja auch scheiße...



    greetz finger...

    laut regelbuch:


    "Thermische Waffen dürfen
    nur vor dem Kampf von Hand oder während des Kampfes mit einem ferngesteuerten
    Piezozünder aktiviert werden."


    meine frage:
    darf man wirklich NUR piezo benutzen? oder würde auch ein hochspannungserzeuger z.b. aus einer elektrischen fliegenklatsche erlaubt sein?



    greetz finger....

    hallöle. danke an alle die da warn und alle die sich um ales gekümmert haben und auch die die videos gemacht haben und alle anderen auch.


    uuund ganz doll danke an alle die kuchen gemacht haben:).


    der war einfach so lecker.


    kann mir zufällig irgendwer das rezept von dem braunen schokokuchen und den nussecken geben ? :)))) wäre super lieb. die warn einfach der hammer:)



    greetz daniel aka finger.im.ohr

    jo leute. hab mich lange net mehr gemeldet, werde jetzt aber eine knappe woche vor dem event wieder aktiv und mache meinen ant fertig. werde voraussichtlich am freitag zum aufbau um 15 uhr dabei sein.



    greetz finger...

    hallo mal wieder und danke für eure vielen tipps.
    hab heute nach langer zeit mal wieder den bot raugeholt und mir gedanken gemacht wie man das problem finden könnte.


    hab dabei ziemlich demotiviert festgestellt das jetzt garnichts mehr funktioniert. nur ein zucken beim einschalten des stroms und beim ausschalten der fernbedienung.


    ist vielleicht irgendetwas am empfänger während meines letzten versuchs kaputt gegangen?


    ein teil sieht meiner meinung nach ziemlich komisch aus, allerdings habe ich null ahnung wozu das dingen gut is und ob es vorher schon so aussah


    http://i294.photobucket.com/al…nger_im_ohr/DSCI02452.jpg


    das bild ist nicht sehr scharf, aber so wisst ihr wenigstens um welches teil es geht. die silberne oberfläche ist nicht mehr ganz glatt, es sind kleine huckel darauf. ist das normal?


    schonmal danke im voraus


    greetz finger...

    hm leute ich brauche eure hilfe. :-(


    hab jetzt soweit alles zusammengebaut.
    die außenpanzerung is irgendwie doch ein bisschen zu klein geworden aber das is wurscht, mach ich halt ne neue.


    wollte heute dann mal ne testfahr machen, hat aber irgendwie ncih so richtig geklappt. erstes problem war schnell behoben, ein wackelkontakt an einem stecker...


    danach wollte es aber immer noch nich so recht. die eine seite des roboters funktioniert ganz gut, die andere lässt sich aber nicht richtig auf null stellen, also die servos drehen sich die ganze zeit und der "korrekturschieber"^^ an der fernbedienung reicht nicht um die dinger still zu kriegen.


    außerdem wurde der spannungsteiler verdammt heiß.


    hoffe ich konnte mein problem halbwegs nachvollziehbar beschreiben und ihr könnt mir helfen.


    danke schonmal im voraus


    mfg. finger....

    hm joa bin jetzt grad bei der letzten feinarbeit. kabel kürzen und neu verlöten. hier und da n paar löcher reinzaubern um gewicht zu sparen und generell die ganze elektronik gut in den teil unterzubringen.


    wenn mir nichts besseres mehr einfällt wird das teil wohl einfach nur "die schachtel" heißen :-)