Posts by Natrium

    bin gespannt, wie Ihr all die verschiedenen Waffen unter einen Hut bringt.
    sollen die dann je nach Gegner gewechselt werden, oder wird der Zusammenbau komplexer, sodass immer ein turnierweiser Wechsel angedacht ist ?

    Wir sind ja ehrlich gesagt auch gespannt, ob wir das so schaffen wie geplant :smiling_face_with_halo: .
    Die Waffen sollen je nach Gegner getauscht werden, das ist schließlich der Witz an so einem Design.

    Keine Sorge, außer einem Servo und ein paar Kratzern an meinem Ant ist noch alles intakt. :grinning_squinting_face:

    Bei der Anmeldung ist mir aufgefallen, dass ich hier lange nichts geschrieben habe, daher hier ein Update: beim letzten Event ist der Bot mit einem Chassis aus einem alten Wecker und einem Lifter angetreten, war aber äußerst schlecht.
    Jetzt versucheiche ich mich an einem Neubau mit Flammenwerfer, da diese laut Regelwerk in Ant erlaubt sind. Grundlage ist ein Gastank aus einem Feuerzeug mit anderer Zündung.
    Teile habe ich schon alles, das Gas funktioniert auch, jetzt müsste ich nur noch löten und alles zusammensetzen.

    Bei Conrad habe ich einen Getriebemotor RB-35 von Modelcraft gefunden ( https://www.conrad.de/de/getri…27552.html?sc.ref=Service ).

    Diese Motoren hatten wir ursprünglich in unserem ersten Bot verbaut und kann ich deshalb überhaupt nicht empfehlen. Die Motoren drehen viel zu langsam, wenn du keine riesigen Räder (+20 cm) nutzten willst, wobei dann das Drehmoment nicht mehr ausreicht.
    Die besten Motoren für die Raptorklasse sind Akkuschraubermotoren.

    Bevor ich es noch völlig vergesse, hier der momentane Stand:
    Die Elektronik funktioniert endlich ordnungsgemäß, nachdem wir die Schraubklemme repariert (dieses kleine Blech an der Kabelöffnung war verbogen) und Aderendhülsen eingesetzt haben.
    Ansonsten ist der Bot aber inzwischen auch von Seiten des Chassis soweit fertig, bloß mit dem Gewicht habe ich event. noch Probleme, muss ich mal genau wiegen.
    Als Seiten- und Hinterpanzerung habe ich Förderbandgummi genommen. Weiß zwar noch nicht genau, wie gut der ist, aber ich habe überall mindestens 10 cm Abstand zu wichtigen Komponenten und den Radius muss ein Spinner erstmal haben :smiling_face: .
    Dementsprechend groß ist der Bot:
    55 cm breit und 45 cm lang :grinning_squinting_face: .

    Episode 10:

    External Content m.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Ich will jetzt keine Panik machen, aber optisch erinnern die Regler mich sehr an die, die wir in C4 (Raptor) hatten und die uns bei einer Testfahrt nach ca. 2m abgefackelt sind.
    Würde daher empfehlen beim testen vorsichtig zu sein und die Stromversorgung möglichst gut zugänglich zu machen um zur Not den Bot schnell auszuschalten.
    Kann natürlich auch sein, dass die völlig problemlos funktionieren, aber plötzlich von brennenden Reglern überrascht zu werden ist eher unschön.

    Episode 8:

    External Content m.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Schrauben absägen wäre ok. Aber das Alublech auswechseln?

    Er hat ja geschrieben, dass sich inzwischen eine 1mm tiefe Rille gebildet hat. Das schwächt das Material (2mm Alu) sehr stark.
    Deshalb das neue Blech.

    Rein von der Stromaufnahme mit 90mA sehe ich da nicht viel Kraft dahinter. (Oder hast Du einen falschen Link einkopiert? :question_mark: )

    Nein, hatte ja schon vermutet, dass das nicht reicht, dachte nur, dass das mit 2cm Rädern event. doch möglich sein könnte.



    diese sind nicht schlecht, das Getriebe finde ich gut, der Motor könnte gegen etwas schnelleres getausch werden.


    https://www.ebay.de/itm/112195980004

    Nehmen wir wahrscheinlich, wenn die Ikea-Schrauber nicht gehen.


    @finger.im.ohr: wie sieht das denn mit dem Gewicht aus?


    Ich empfehle bei der ersten Inbetriebnahme immer, nicht den Akku anzuschließen, sondern ein kleines Steckernetzteil mit nur 0.5A . Falls ein kleine Fehlverdrahtung vorliegt, dann raucht das Ganze nicht gleich ab, sondern nur das Steckernetzteil wird ein bißchen gestresst.

    Ähhhhm, ja, wäre auch gegangen :smiling_face_with_halo: .
    Es ist aber zum Glück nichts abgeraucht oder in Flammen aufgegangen.
    Dießbezüglich gab es also keine Probleme weshalb der Bot jetzt fahren würde, hätte ich beim löten etwas mehr Talent. :smiling_face:
    Es hat sich nämlich nach ein paar Tests ein Kabel fast vom Motor gelöst, was ich aber heute nicht mehr löten wollte.
    Ansonsten läuft der Bot abgesehen von ein paar anfänglichen Problemen ganz gut.
    Bloß die Schraubklemmen (habe den 2_3 verbaut) machen irgendwie nicht ganz das, was sie sollen, weil die Kabel in diesen nicht gerade gut halten, weshalb sich mir die Frage stellt: nehmen wir event. zu dicke Kabel oder bin ich einfach nur unfähig?

    Um den Baufortschritt mal wieder zu updaten:
    Die Elektronik ist soweit fertig (nochmals danke Reiner) der Akku ist gerade gekommen, Morgen habe ich also entweder einen fahrenden Bot oder ein LiPo-Feuerwerk :smiling_face_with_halo: .
    Außerdem habe ich gestern die Stahlplatte für die Wedge festgeschraubt (0,5mm, nur um unter den Gegner zu kommen, sind vllt. 5cm HDPE bis zum nächsten Bauteil).
    Restliche To-Do-Liste:
    -Hinter-/Seitenpanzerung befestigen
    -mehr Schrauben zur verstärkung
    -fahren üben

    Wer in Chemie aufgepasste hat, erkennt die Teamzugehörigkeit :grinning_squinting_face: , außerdem nehme ich das gleiche Profilbild, sollte also erkennbar sein.