Posts by IBF

    Zum schieben taugt der nicht...

    Könnte normalerweise ein gutes Qualitätskriterium für den Grip bzw. den Reifenbelag sein.

    Nach meiner Interpretation: Bei zuviel Grip kommen die BL-Motoren bei einem Hindernis aus dem Tritt und "greifen" dann nicht mehr synchron in den Takt. Seltsamerweise habe ich das aber noch nicht bei anderen Bots beobachtet. Vielleicht weil die mit Inkrementalgebern arbeiten und bei Deinen Reglern das nur "gesteuert" , und nicht "geregelt" wird?

    Fährt echt gut und präzise. :thumbup::thumbsup:


    Die Reifen scheinen auch einen guten Gripp zu haben. Bilde ich mir das ein oder gehen dann nach einem kurzen Augenblick die Motoren in die Knie, wenn Du versuchst, einen Deiner anderen Bots zu schieben?



    Wie gut er erst fahren wird mit einem vernünftigem Mischer... :)

    :):saint:

    Die Reifen erinnern mich an einen Bot bei BB. :) (Fängt mit "H" an und hört mit "uge" auf, aber mehr sage ich nicht...)


    Nur wenn man bei Vollspeed bremst, resetten die sich und man kann ca. 2s lang nicht fahren. Wahrscheinlich liegt es daran, dass ich die nur mit 2S betreibe.

    Müsste man nachmessen. Aber ich glaube, daran liegt's nicht unbedingt. Eher dass die Gegenspannung der Motoren nicht kompensiert wird. Dazu müsstest Du nur bei jedem Fahrkanal vier Dioden einbauen, schon wäre die Endstufe der Fahrtregler entlasten. (Wenn Interesse besteht, kann ich eine kurze Skizze schicken, wie die vier Dioden verbaut werden müssten. (?) )



    Und die Deckelplattenbefestigung sollte auch noch mal überarbeitet werden...

    :saint: Unwichtige Kleinigkeiten.... spart Gewicht nach dem ersten Besen-Schlag. ;)

    Kleines Valentins Spezial zu Copperhead...

    Danke!

    Nett gemacht. Antrieb im Prinzip nur mit zwei Schrauben auf der Grundplatte befestigt. und keine Verbindung zur vorderen Bodenstrebe. :whistling:


    Zum Schluss wurden noch ein paar Schrammen bei den Servicelern simuliert. Eher hätte ich vermutet, dass der Bot beim Umdrehen auf die Plastikschuhe fällt. <X

    Hm.... irgendwie verstehe ich die zwei in Reihe geschalteten Motoren nicht sicher. ??? Du hast den Zahnriemen um die Ritzel der zwei Motoren gelegt? Und willst mit 24V die zwei 12V--Motoren betreiben?

    => Normalerweise rate ich davon ab, wenn es unterschiedliche mechanische Lasten sind. Dann funktioniert das nicht, weil der Motor mit der höheren Last weniger Spannung bekommt. Und somit noch weniger Leistung abgeben kann.

    Nachdem die zwei Motoren an der gleichen Last hängen, könnte das hier sogar funktionieren. Bedingung ist natürlich, dass das zwei identische Motoren sind.

    Danke für die 'Erinnerungshilfe'. Ja, Shatter müsste richtig sein. Die Front war zwar aus schwarzem Kunststoff, aber könnte für Staffel 5 neu angefertigt worden sein.


    //Edit:

    Screenshot von dem Kampf gegen Captain Shredderator

    Ok, mal schauen, ob eine Karrenzzeit von 200ms (ok?) machbar ist.


    "Dumme Alternativen" hatte ich früher schon gebaut. Ist halt nicht zuverlässig. :rolleyes:


    Wenn Du mit dem vorhandenem Racing-Motor mal einen Test machen willst, kann ich Dir ja mal leihweise einen Powerswitch und einen Fahrtregler zuschicken. Wenn was kaputtgehen sollte, geht's auf die Kappe vom Konstrukteur/Erbauer des Fahrtreglers. ;) Interesse?


    Ach ja, weil Du beim Fahrtregler 4_7 auf das fehlende Feature hingewiesen hattest, dass beim Einschalten nicht auf die Neutralstellung der FB gewartet wird: Die ist beim Powerswitch auch noch nicht drin. Wenn Du Wert darauf legst, rüste ich das kurzfristig noch nach.

    Interessante Stückliste ! :thumbup:


    Hab' mir die Radstrebe vom Go-Kart angesehen. Das System scheint "Norm" zu sein? Könnte an meinem Enkelmobil, das ich aus einem alten Rentner-Scooter zusammenbaue, auch gut passen.

    Natürlich :P .

    Finde ich ja auch gut, immer mal einen "Gegenpol" zu haben.


    Wegen dem HDPE:

    Hab' die letzte Folge von BB-Staffel5_Ep.9 angesehen. Bei einem Bot (Ich hab' den Namen vergessen, ich glaube es war der mit den zusammengeschweißten bunten Dreiecken) war die Front auch aus einem ziemlich kompakten Kunststoffteil. Könnte HDPE gewesen sein. Da wurde in einer Zeitlupenaufnahme gezeigt, wie der gegnerische Spinner nur immer ein paar Späne "abschälen" konnte. Kein Kraftpuls auf den Bot. Hatte mich fasziniert, eine Front als "spanendes Opferteil" zu benutzen.

    Wie verhalten die sich bei einer hohen Stromspitze? Begrenzen die da automatisch den Strom? (das will ich nicht ;) )

    Ich müsste da tatsächlich einen Vor-Versuch machen, um eine zuverlässige und kompetente Aussage geben zu können. Aber so wie ich das vom Datenblatt in Erinnerung habe, ist keine hohe Integrationszeit vorhanden. Wenn die 55A pro Kanal überschritten sind, wird wahrscheinlich aus Selbstschutz-Gründen ziemlich flott abgeschaltet. => Das ist jetzt nur vermutet !


    Die beiden Kanäle lassen sich ja auch parallelschalten. Sind theoretisch 110A, aber ich sage mal, bisher hat bei den schweren Motoren in den 1:4-Panzern die 80A-Sicherung gut gehalten. Das dürfte dann auch der maximale Strom sein, der sich plausibel auf zwei Endstufen aufteilen lässt.


    Was erwartest Du denn an Spitzenstrom? (=> Dann baue ich das mal in einem Labortest nach).


    Wegen eventueller Parallelschaltung: Wenn es ein Lifter für beide Bewegungsrichtungen ist, gibt das einen Schaltpuls für beide Bewegungsrichtungen. Dann funktioniert die Parallelschaltung nicht. (Parallelschaltung der zwei Endstufen war für die überdimensionierten Spinnermotoren gedacht)


    Andere Alternative statt dem Powerswitch: Du nimmst einen 2-Kanal-Fahrtregler (z.B. den bewährten 4_5). Da ist dann die Parallelschaltung von den beiden Kanälen möglich und Du hast in beiden Bewegungsrichtungen die 110A zur Verfügung.

    Sorry Jonas, wenn wir Deinen Thread hier jetzt als Neben-Schauplatz für den Infoaustausch bei Deinen "Langzeit-Drucken" missbrauchen....

    Nun ja Reiner, was wäre dann die Lösung, nicht drucken? Mit Verschleiß muss man halt umgehen.

    Ist immer die Frage, für "welchen" Verschleiß es ausgelegt ist. Ein mit Billigteilen hergestelltes Auto wird bei tagtäglicher materialermüdender Vollgasfahrt auch nicht so lange halten, wie ein Modell, bei dem nicht die Kaufleute im Einkauf sondern die Ingenieure in der Konstruktion das Sagen hatten..... ;)


    1x Netzteil

    Genau das meine ich.... Warum krepiert ein Netzteil innerhalb von 5 Jahren. Sowas darf bei korrekter Auslegung der Bauteile nicht passieren.


    Ok,... ich denke, ihr habt verstanden, auf was ich da rauswollte. => Ich habe eure Einstellung zu "Verschleiß" auch mitbekommen. :saint:



    ===========================================================================


    Jonas, die Details in den Fotos faszinieren mich immer mehr. Toll konstruiert! :thumbup:

    Wieso denn nicht ? Genau dafür ist er doch schließlich da.

    Ist zwar jetzt o.o.t., aber es gibt bei den mechanischen Antrieben genügend Verschleißteile, die irgendwann dann den Spaß verderben. (schwergängige Lager, Billig-Spindel, die dann eine viel zu große Hysterese kriegen, Motor-Endstufen-ICs mit zu mickrig ausgelegten Kühlkörpern,...). => Ist mir sogar schon bei sogeannten Profi-Maschinen passiert, die in den 80er-Jahren für 250.000DM verkauft wurden.

    :thumbup:

    Das blaue Wunder.... ;)

    Hoffentlich hält Dein 3D-Drucker das auf Dauer aus?

    Bin immer fasziniert, wie zuverlässig das Zeugs doch gedruckt wird, bei diesen langen Druckzeiten (BW-Teile, komplette Ant-Gehäuse, Pokale,...) :thumbsup:


    Bei der Bodenplatte meine ich, dass die "Faser/-Laufrichtung" schräg läuft. Ist das eine optische Täuschung oder hast Du in 45° gedruckt?

    Das wären dann nur nen Zentimeter Platz zwischen Getriebe und Boden für Panzerung und vernünftige Bodenfreiheit. Oder reicht das vollkommen?

    Auf keinen Fall sollte der Abstand zwischen Bodenplatte und Arenaboden "passend" gemacht werden. ;) Die Bodenplatten der Arena haben durch die Kämpfe stellenweise "Abtragungen" bis zu ein paar Millimeter. (Das Holz wurde herausgerissen, ergibt dann ein Schlagloch, oder es stehen Splitter hoch. Manchmal sogar die ganze Kante von der benachbarten Platte).


    Nach meiner persönlichen Einschätzung sind 10mm schon knapp, wenn da noch die Stärke der Bodenplatte weggeht. Bei 5mm Alu (?) für die Bodenplatte bleiben da nur 5mm Luft. Ich würd's nicht machen. => Aber erst mal hören/lesen, was der Rest der Gemeinde zu Deinem geplanten Setup und den 10mm sagt.


    75mm Raddurchmesser sind in der Raptorenklasse passend, eher sogar etwas klein. Ich versuche da immer zwischen 80 und 100mm zu bleiben. (Wobei die 100mm das Limit sind, weil meine Drehbank nicht mehr spannen kann, um die Felgen anzufertigen. :whistling:)

    Zu Beginn des Raptoren-Bau's wurden die Räder von Rollerscatern benutzt. (=> Gripp ziemlich miserabel). Ich glaube, die haben auch sowas um die 65 bis 70mm?

    Zunächst mal herzlich willkommen bei uns im Forum!


    Es freut mich, dass Du Dich zuerst schon mal etwas informiert hast und dann (zum Gegenchecken) Dir ein paar Meinungen einholst. Und die Platzierung von dem Post im Forum passt auch schon. :thumbup:


    Mit BL-Motoren und Reglern kann ich Dir leider nicht helfen, aber da gibt es andere Spezialisten.


    Mit der Baugröße kann ich aus eigener Erfahrung nur raten, erst mal abzuwarten, bis alle Teile bei Dir vorhanden sind. Dann erst die Grundfläche bzw. den Rest aussenrum planen. => Meine Erfahrung: Irgendwas "kriegt man nicht" oder es sind ein paar Sachen dran, die das ganze um ein paar Millimeter vergrößern....

    Wenn Du ein Gefühl für die bisherigen Größen brauchst: In der Gallery sind ein paar Fotos, bei denen die Bots geöffnet sind oder einen transparenten Deckel haben. Ich denke, es ist ganz interessant, "wo" die Teile verbaut sind und an welcher Stelle der Rest dann platziert wird. Gerade bei getrennten Reglern wird das zum Schluss ein ziemlicher Drahtknäuel. :rolleyes:

    Hi Mystic,

    very good to hear/read from you. :thumbup:


    When you have added the electronics and so on...., could you post a foto with the "insides" of your bot?


    Please don't missunderstand my comment now. But I think, the two screws on the top for fixing the botton plate are to less. (Or isn't it finished yet now? )


    Best regards

    Reiner / IBF