Posts by IBF

    Mit dem 3D-Material bin ich jetzt etwas verwirrt.


    Auf der Prusa-Seite gibt es eine kurze Materialbeschreibung von PETG. Mit einer Tabelle, die die ganzen Materialien vergleicht.


    https://shop.prusa3d.com/de/pr…t-petg-jet-black-1kg.html


    https://help.prusa3d.com/en/materials


    Warum ich suche: Jojo hat mir freundlicherweise ein Zahnrad gedruckt. Mit PLA. Die Zahnflanken haben inzwischen leider etwas an Material verloren (Spitzen sind weggeschabt). Empfehlung von Jojo war, mit ABS das Zahnrad neu zu drucken.

    Jetzt wollte ich natürlich nicht irgendeine B-Ware aus zweideutiger Herkunft bestellen, sondern bei Prusa. Aber ABS wird offensichtlich nicht vertrieben. Stattdessen das PETG.


    In der o.g. Tabelle vermisse ich irgendwie eine Kennung für die "Festigkeit" (bzw. kann mit den vorhandenen Kenngrößen nichts anfangen :( ).


    Wäre PETG besser geeignet als PLA ? Von der Festigkeit/Härte mit ABS konkurrenzfähig?

    Ich denke, ein Hinweis auf die Tauglichkeit könnte sein, ob die Übertragung bidirektional ist. Wenn der Empfänger praktisch auch Daten zum Sender zurückübertragen kann (z.B. Telemetriedaten oder die aktuelle Versorgungsspannung am Empfänger), dann dürfte das System mit zwei Empfängern nicht mehr funktionieren.


    Wie bei Menschen: Ich kann sprechen und zwei hören mir zu. Aber ich kann nicht gleichzeitig zwei Leuten zuhören.

    Darum funktioniert das bei der Spektrum mit der DX5e, die kann keine Telemetrie, im Gegensatz zu den Turnigy.

    Die Aufteilung in zwei verschiedene Empfängersysteme (mit zugehöriger Peripherie, z.B. Spannungsversorgung, Fahrtregler,....) ist bei den Panzerbauern üblich. Erleichtert auch den Betrieb vom Turm, der sich dann rundum drehen kann, ohne dass eine Begrenzung durch aufgewickelte Drähte begrenzt. Alternativ werden bei den Panzerbauern auch Schleifkontakte verwendet. Gute Kontakte sind aber schwer zu kriegen.


    Zu der Funke: Bei meinen Spektrum DX5e funktioniert das Binden von mehreren Orange-Empfängern auf alle Fälle. Die Empfänger sind alle in verschiedenen Bots verbaut. Ich brauchte somit für alle Bots nur einen einzigen Sender. Problem ist halt, dass die 5e nur 5 Kanäle hat. Für den Panzer wird das etwas eng, wenn noch Spezialgimmicks aktiviert werden soll.

    In diesem Zusammenhang mache ich aber noch auf eine Möglichkeit aufmerksam, dass man "Umschalten" kann. Der fünfte Kanal an der Fernsteuerung wirkt dann als "Zuteiler" . Heißt: Alle zwei Empfänger kriegen die Empfangssignale mit und geben sie aus. Aber zwischen Empfänger und Aktoren (Fahrtregler, Powerswitch,...) ist noch ein "Schalter", der anhand vom Zustand des 5.Kanals entscheidet, ob die Signale weitergeleitet werden oder nicht. Damit kann aus einer Fünfkanal-Funke im Prinzip eine 2 x 4 Kanal gemacht werden. Nachteil: Funktionen gehen immer nur nacheinander. Also während der Fahrt den Turm drehen geht nicht.


    Wie beschrieben, ich würde mal bei den Spektrum mein Glück versuchen. ;)

    Der Vorschlag klingt gut, würde uns guttun, mal ein paar Leute aus der Mausbediener- und Display-Wischer-Szene für Hardware-Projekte zu begeistern.

    Allerdings denke ich, dass diese "Makerspaces" wohl tagsüber stattfinden werden. Also wird's mit der Vorort-Unterstützung schwierig. :rolleyes:


    Mir schwebt ja immer noch vor, dass wir für solche Gruppen vorgefertigte Bausätze bereitstellen, die dann anschließend nach persönlichem Geschmack noch modifiziert werden können. Das erspart vorort bei den Treffen/Schulungen viel zeitraubende Detailarbeit. (Ähnlich wie das Daniel mit den Klemmbausteinen-Modulen für die Ants schon vorgeführt hat. => "Klemmbausteine" , denn "Lego" darf man nicht mehr schreiben, sonst gibt's Ärger mit dem Anwalt, wenn es real gar keine Legos sind....)


    Wenn's darum geht, dass sich für die Vorort-Teamleitung jemand findet und Unterstützung mit vorgefertigtem Material (=Teil-Bausätze) braucht, würde ich natürlich mithelfen.

    @Daniel: Ja, wäre gut, wenn das ggf. "zentral" von der Vorstandschaft (in diesem Fall von Dir) koordiniert wird.

    Jetzt geht's nur darum, jemanden zu finden, der tagsüber Zeit hat, die Sachen an die Mädels/Buben zu vermitteln.


    Soll ich Klaus (Nick: Nachtdieb) mal fragen? Der wohnt in München-Allach und hatte uns damals bei den 20 Theateraufführungen auch geholfen. Aber der Kontakt ist eingeschlafen, die IG Mikromodellbau gibt es in Regensburg nicht mehr....

    bevor man mit nem usb Dongel anschließen kann

    Zugegebenerweise habe ich mit dem Flashen noch nie was gemacht. Aber Deine Auskunft, dass nur COM1 angezeigt wird, kommt mir merkwürdig vor. So, als ob der Treiber für den USB-Dongle noch nicht installiert wurde, um den USB-Connect auf eine COM umzubiegen.

    Schau mal bei der Windoof-Installation im Geräte-Manager nach, ob bei den Schnittstellen zufällig eine Com als disabled drinhängt und nur darauf wartet, einen Treiber installiert zu kriegen.

    Ist zwar jetzt Themaverfehlung, weil's hier im Threat speziell um den TS100 geht, aber ich wollte mal die Lötspitzen darlegen, mit denen ich bisher ganz gut zurechtkomme.

    Zugegebenerweise ist mir das ständige Wechseln der Lötspitzen echt lästig. Darum für die gebräuchlichsten Spitzen extra eine Lötstation in Betrieb.


    Unten drei Lötstationen von Weller. Die Mittlere ist mittlerweile 33 Jahre alt, läuft aber immer noch so, wie sie soll.

    Die mittlere und rechte Lötstation arbeiten mit den Lötspitzen, die den Temperatursensor eingearbeitet haben. Damit sind durch die Abstufen bei den Spitzen verschiedene Temperaturen möglich. Das gibt dann im Labor immer das vertraute "Klick", wenn wieder Strom an die Heizpatrone gelegt wird.


    Die linke Station ist neu. Habe ich gebraucht, da ich mit den festen vorgegebenen Temperaturen der "Oldtimer-Weller-Lötspitzen" nicht mehr zurechtgekommen bin, wenn es um die neuen Lötzinn-Typen ging. Ein bißchen höhere Temperatur notwendig. Und mit der üblichen feinen Spitze ist das Lötzinn mehr eine Pampe als dass es schön fließt.


    Oben auf der Ablage die SMD-Lötstation. Links der reguläre Löter. Rechts die beheizte "Zange", um Bauteile entlöten zu können.



    Hier die Lötspitzen von den Weller-Lötstationen:


    Unten: Die Spitze für die üblichen Lötungen von Drähten oder bedrahteten Bauelementen auf Platinen. Spitze dürfte ca. 1mm haben (hab' nicht nachgelesen). Temperatur mittlerweile regelbar. Eingestellt auf ca. 370°C.


    Mitte: Spitzenbreite 3.2mm und Temperatur für ca. 330°C (Meißelform). Damit löte ich die dickeren Litzen und Masseflächen auf den Platinen. Wobei es hier mehr auf die Wärmekapazität ankommt als auf die Hitze.


    Oben: Der Lötspitzen-Prügel mit 5mm (Meißelform). Temperatur-Stufe ca. 370° . Und Länge ziemlich kurz gehalten, also kein langer Weg von der Heizpatrone bis zum Punkt des Lötens. Diese Spitze brauche ich mittlerweile, um die Messing-Stäbe auf den Platinen verlöten zu können. Mit der 3.2mm-Spitze hatte das bisher auch sehr gut funktioniert. Aber mit dem neuen Lötzinn läuft mir die Hitze zu schnell davon, so dass der Rest nicht mehr reicht, um das Lötzinn suber verfließen zu lassen.


    Links: Meine bisherige Spitze für das reguläre Löten der Bauteile auf der Platine. Leider fehlen ca. 10Kelvin, um sich nicht ständig über die Lötzinn-Pampe zu ärgern.


    Ich wollte nicht extra einen neuen Thread eröffnen, daher hier mal platziert...


    Bei den Miltiär-Modellbauern habe ich ein Video gefunden, bei dem "Kinderpanzer" gesteuert werden. Ist interessant, wie die "Modelle" aufgebaut sind.

    Ich hab' aber nicht herausgefunden, ob die vollkommen autark von den Kindern gefahren werden dürfen, oder ob da noch über Funk ein "Instruktor" aufpasst und ggf. dann die Maschine stoppt.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    ist doch eigentlich ein ordentliches digitalservo. Könnte es ggf daran liegen, weil es ein digitalservo ist und von der Ansteuerung anders reagiert?

    Vom Jittern in dem regulärem Stellbereich her wohl eher nicht. Denn wenn der Fahrtregler nicht über die Eingänge vom Empfänger, sondern über USB vom PC-Programm angesteuert wird (=Remote-Betrieb), dann ist kein Zittern feststellbar. Meine ganzen Software-Verbesserungen im Fahrtregler bezogen sich darauf, das Empfängersignal zu glätten bzw. die Spikes abzufangen.


    Aber Du hast recht, dass eine "überzogene" Ansteuerung mit Pulsen < 1,0ms oder > 2,0ms zu den eigenartigen Reaktionen führen können. Kann sein, dass deshalb der Servo ein bißchen irritiert reagiert. Das muss ich ausprobieren, habe ich noch nicht gemacht. (Habe mir den gleichen Servo besorgt, den Daniel benutzt, damit ich die 3A Strombedarf austesten könnte...)

    Dadurch scheinen nur die Teilbereiche, in denen der Servo gar nicht reagiert, größer zu werden.

    Ja, das ist der Gedanke dazu, wie es funktionieren sollte.

    Es wird ein Wert versendet und "sich gemerkt". Sollte ein neuer Wert versendet werden, wird erst überprüft, ob er kleiner oder größer mit dem Hysterese-Abstand zum letzten versendetem Wert ist. Je größer die Hysterese, desto größer ist somit der Abstand zum nächsten "Zielwert". Das reduziert das Zucken um einen bestimmten Wert. Aber natürlich auch den Abstand zum nächsten Zielwert.


    Mist, dass der Servokanal immer noch zuckt. Ich habe ein Exemplar hier und werde nochmal alles durchgehen, warum bei mir das Zucken jetzt weg war, bei Dir aber immer noch auftritt.

    Werde berichten, wenn ich einen bisher verdeckten Verdachtsfall habe.

    Leider stimmt da irgendwas nicht. An der Empfänger Versorgung liegen nur etwas über 3 V an. Der Empfänger geht zwar an, beschwert sich aber kontinuierlich über zu geringe Spannung.


    IBF Eine Ahnung woran das liegen kann?

    Sch....

    Nein, keine Ahnung.

    Bei der Spannungs-Stabilisierung wurde der bisherige 78L05 durch einen Low-Drop-Typ ersetzt. Somit genügt auch das letzte Aufbäumen eines 2S-LiPo-Akkus mit 5,5V noch, um bei der Versorgung der Elektronik und des Empfängers die benötigten 5V zu kriegen.

    (Bei der separaten Spannungsversorgung für den Servo ist weiterhin kein Low-Drop verbaut. Ich finde keinen Spannungskonstanter, der Low-Drop mit mindestens 2 Ampere kann.)


    Ich zähle mal auf, wo ich bei der Fehlersuche partiell nachsehen würde:

    1)

    Ich nehme an, Du hast die Eingangsspannung am Fahrtregler nachgemessen? Sind aktuell > 7V ? (Nicht dass eine Zelle des Akkus schlappgemacht hat und es liegen nur noch 3,6V an...)


    2)

    Der Servo ist nicht versehentlich am Empfänger angesteckt? Auch keine weiteren "Verbraucher" ausser die zwei Datenanbindungen zum Fahrtregler und die Datenleitung zum Servo. => Alles richtig eingesteckt.


    3)
    Beim Anschluss zwischen Fahrtregler und Empfänger ist nur eine Steckbuchse mit der roten Ader für 5V belegt. Die anderen dreipoligen Stecker haben nur die Signalleitung angeschlossen. Der dreipolige Anschluss ist wichtig, liefert die Spannungsversorgung. Ansonsten versucht der Empfänger, über die Signalleitung ein bißchen was an Strom zu bekommen. Sind natürlich nie 5V.


    4)

    Der fünfpin-Buchse am Fahrtregler, die die Verbindung zum Empfänger herstellt, ist korrekt angesteckt? => GND/schwarze Ader nach links zum Parametrierungsstecker ausgerichtet.


    5)

    Mal bitte den Empfänger abstecken (fünfpin-Buchse am Fahrtregler, die die Verbindung zum Empfänger herstellt ausstecken.)
    Dann mal jetzt die Spannung an den Pins messen. Sollten 5V sein. Und zwar am ganz linken Pin (normalerweise schwarze Ader) und am zweiten Pin von links (normalerweise rote Ader).


    Wenn die o.g. Checks nichts bringen, dann schicke ich Dir mein zweites Exemplar von dem Beetleweight-Regler zu. Warte also mit dem Zurücksenden von dem bisherigen Exemplar (ohne Zitter-Maßnahme ) zu mir, eventuell hast Du zwei Exemplare zum zurückschicken. ;)

    Interessantes Gerät.

    Zuerst dachte ich, ich habe mich verlesen, als mir vom "Update eines Lötkolbens" in's Auge sprang. Aber laut Beschreibung kann da einiges verstellt werden.

    Quote


    Ob das auch was für jemanden wie IBF ist, wage ich zu bezweifeln und kann ich nicht beurteilen.


    8| Habe ich so ein anspruchsvolles Image?

    Ich brauche zwar verschiedene Lötkolben, aber nur wegen unterschiedlichen Spitzen (die ich nicht dauern wechseln will) und dass mir die Temperatur zum Lötzinn bzw der Platinenfläche passt. Da war ich die letzten 30 Jahre mit den Weller Magnastat voll zufrieden. Nur für das kleine Vogelfutter (SMD) einen Ersa angeschafft.

    Derzeit bin ich am Kämpfen mit dem neuen Lötzinn aus China (verbleit), das aber seltsamerweise ein paar Grad mehr braucht. Das Verlöten der großen Messingschienen als Stromträger an der Platinen-Rückseite ist (war) problematisch geworden. Eine neue Lötspitze, die statt 340°C jetzt 380°C einstellt, hatte in diesem Fall geholfen.


    Anhand der Beschreibung kann ich zunächst mal nichts gegen diesen o.g. Lötkolben sagen. Wahrscheinlich wird das Nachkaufen von Lötspitzen etwas schwierig werden. (?) Aber wenn der Anwender zufrieden mit der Aufheizzeit und der Temperaturkonstanz über mehrere schnell hintereinander gesetzte Lötpunkte ist, dann passt das Gerät zum Anwender. :thumbup:

    Replikators ESCs (meine Favoriten <3 , aber möglicherweise verwahre ich meine Restbestände lieber für einen Bot, bei dem der Platz kritischer ist)

    Ich habe auch noch zwei IBF Ant Regler, aber die noch auf ihren Einsatz warten, aber die sind leider zu groß.

    Nun, ... wie schon mehrfach hier im Forum betont, bin ich für Vorschläge immer offen, wenn was an Elektronik gebraucht wird. Aktuell bin ich zwar "land-unter" mit benötigten Neuentwicklungen aus der Steilhang-Rasenmäher-Szene, aber im Prinzip.... wäre offen für die Dispo von Neuentwicklungen in der Ant-Szene.


    Die Microcontroller für die kleinen Replikator-Fahrtregler hatte ich damals für Andreas programmiert und ihm zugeschickt. Die Software habe ich noch. Nur das Layout ist natürlich nicht vorhanden. Besteht Interesse an so einem "naked ESC", der nur PWM kann, und sonst nichts? Einkanal oder gleich Zweikanal? (Bei Zweikanal ist der Verdrahtungsaufwand geringer, weil die Stromversorgung nicht weitergeschleift werden muss.)

    Einschränkung ist aber: Das kleine Modul wird ohne Eingangsignal-Absicherung und diversen Hardware-Extras (z.B. Kondensatoren) aufgebaut. Es wird also ganz leicht kaputtgehen können. => Da möchte ich dann bitte keine Vorwürfe oder den Kommentar von "Fehlentwicklung" hören.

    Das Maschinchen wird immer perfekter. :thumbup:


    Damit es nicht letztendlich an der Elektronik scheitert, habe ich Deine Erkenntnisse mit der Servo-Ansteuerung in die neue Firmware des Beetleweight-Fahrtreglers integriert.


    Damit der Servo im Stillstand nicht so "zittert" gibt es jetzt eine Hysterese zum Einstellen. Zwischen der letzten Ausgabe der PWM an den Servo muss ein gewisser Unterschied einer neuen Vorgabe sein, damit diese Vorgabe auch wirkt. Ansonsten wird der bisherige PWM weiterhin ausgegeben.

    Damit können gewisse Abweichungen bei der Erfassung von den Fernsteuersignalen "überbrückt" werden.



    An dem Kreuzmischer-Modul habe ich ziemlich lange hingefuchst, um bei der Erfassung von den Fernsteuer-Pulsen die Abweichungen möglichst gering zu halten. Auch diese Erkenntnisse sind in dem Beetleweight-Fahrtregler eingeflossen. Dein Bot müsste jetzt im Stand wesentlich "ruhiger" verhalten.


    Wenn Du das neue PC-Programm schon installiert hast, dann einfach starten. Der Update wird dann automatisch erkannt und durchgeführt.


    Fehlt in dem Bot noch eine unwichtige Kleinigkeit: Der Fahrtregler mit der neuen Firmware. :saint: Wird morgen in die Paketbox gesteckt und müsste dann am Dienstag/Mittwoch bei Dir eintreffen. Den bisherigen Beetleweight-Fahrtregler kannst Du mir bei Gelegenheit dann zurückschicken.


    @All: Wer von mir ebenfalls einen Beetleweight-Fahrtregler hat und gerne den Update haben will: Die Baugruppe einfach zu mir herschicken.

    War ja ganz ergonomisch eingerichtet. :thumbup:

    Aber wenn ich höre, was Du alles in die zweite Etage hochräumen willst, dann wird das da oben ganz schön eng werden. :wacko: Du wirst ja eh alles mit Holzstützen/-balken aufspannen müssen (a la Bergwerk), weil es etwas schwierig wird, Deine Regale und Leuchten mittels Dübel an den Blechprofilen zu fixieren. :saint:

    Nimmst Du die Stahlmatte vom Garagentor mit oder vererbst Du sie dem Nachmieter. Nachdem in der Garage ein Rolltor ist, wird sie sinngemäß nicht weiterverwendet werden können?


    Dann wünsch' ich zunächst mal einen schönen Urlaub, bevor dann nach der Rückkehr der Großumzug startet.

    auch über eine 230V 26A Sicherung für Strom und Licht geht über eine 230V 16A Sicherung,

    Ok, dann doch eine Stromversorgung vorhanden. Irgendwie habe ich bei Deinem "Rundblick" einen Verteilerkasten. Lichtschalter und Steckdosen vermisst.

    Die Umrichter von Einphasen-Versorgung auf Drehstrom arbeiten inzwischen so gut, da gibt es eigentlich keine Probleme mit Maschinen, die wir so üblicherweise im Einsatz haben. Was bei meinem Umrichter von der Fräse etwas gemein war: Die Werkseinstellung von dem Filter auf schon auf 30mA "Betriebserde" eingestellt. Der hat also grundsätzlich immer 30mA Fehlerstrom auf den Schutzleiteranschluss abgeleitet. Somit löste der Fehlerstromschutzschalter im Haus aus.


    Soweit ich das aber anhand Deiner früheren Beschreibungen im Kopf habe, hattest Du bei Deiner bisherigen Garage auch keinen Drehstrom? Dann wäre der Filter ja schon korrekt auf 3mA eingestellt.


    Die Fotos von den Ausbau-Möglichkeiten sind ja echt pompos inszeniert. Ich denke, da hättest Du fast noch eine benachbarte Garage mit dazunehmen können, ;)

    Glückwunsch zur neuen Heimat ! Ist ja wirklich "Erstbezug", die Wände glänzen, als ob sie noch nie im Funkenstrahl eines Winkelschneiders gewesen wären. ;)


    Wo ich in dem Video etwas vergeblich gesucht habe, das waren Steckdosen bzw. ein Kraftstromanschluss. Strom gibt's hoffentlich grundsätzlich, nachdem Tor schon nicht elektrisch betrieben ist?


    Scheint noch etwas einsame Lage zu sein? Hoffentlich nicht so einsam, dass manche Käufer von Werkzeug nicht die geschäftsarmen Zeiten zwischen 23:00 und 4:00 ausnutzen werden. :(

    Einen angeschweißten Winkel, der dann mit einer Öse an der Seitenwand für ein zusätzliches Vorhängeschloss benutzt werden kann, wird der Vermieter wohl nicht zu schätzen wissen.


    Dann viel Spaß im Urlaub !