Lötkolben für Platinenbestückungen, SMD, dicke Drähte

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • IceMaster wrote:

      ich wollt eigentlich Anfangen die Verkabelung für euren Bot machen und genau dann versagt die Lötstation, .........ich hatte das schon mal so, gut die Station hat ein paar Jahre gehalten,
      Kenne ich von meiner Fräse. Immer wenn man sie "termingerecht" braucht, krepiert da irgendwas. Mal der Fahrtregler, dann reißt die Pinole, dann bricht der Fräsbohrer ab (von dem man nur ein Exemplar hat),....

      Ich kenne Deine Löststätion nicht. Meine allererste Weller ist mittlerweile 40 Jahre alt, läuft immer noch. Nur das Kabel beim Einlass in den Handgriff musste ich mal nachziehen, weil das durch die ständige Bewegung abgenudelt war. => Vielleicht kannst Du Deiner Station damit auch wieder neues Leben einhauchen ?
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de

      Leitspruch: "Wer will, findet Wege. Wer nicht will, findet Gründe."
    • Wenn du beim Event dabei wärst, würde ich sagen schaue es dir dort an, ist ja leider nicht... ||

      Tja keine Ahnung, ist eine Lötstation ZD 937 in weiß...

      ebay.de/itm/132390992486

      ich vermute einfach das der Lötkolben Hinüber ist...

      ebay.de/itm/281843433339

      die Station will heizen doch es passiert nichts, ist nur nee Vermutung, Erschlag mich nicht, wenn nicht!

      Wir bauen Showkampfroboter, unsere Homepage www.devil-crew.eu schaut mal rein!
    • IceMaster wrote:

      ich vermute einfach das der Lötkolben Hinüber ist...
      Egal ob Autowerkstätten oder "Reparaturbetriebe" für Fernseher.... leider wird heutzutage nichts mehr echt repariert, sondern nur noch ganze Bauteilgruppen ausgetauscht.

      Kann in Deinem Fall eine abgenudelte Ader in dem Kabel sein (meistens am Lötkolbenhalter oder Ausgang von der Station), die Heizwicklung ist durchgebrannt oder der Sensor (meistens Heißleiter/NTC) hat einen Kurzschluss.


      IceMaster wrote:

      die Station will heizen doch es passiert nichts, ist nur nee Vermutung, Erschlag mich nicht, wenn nicht!

      Mach' mal auf "Jugend forscht". ;) Der Lötkolben hat vorne am Griff eine Überwurfmutter. Diese Abschrauben und das Metallrohr vorsichtig abziehen. Da muss der Heizstab und der Temperatursensor zum Vorschein kommen. Wenn hier Drähte "abgeschmort" sind, dann einfach wieder zusammenlöten (haha... ich weis, der war gut... => vom Nachbarn einen Lötkolben leihen. Zur Not habe ich auch schon mit einem kleinen Schraubendreher gelötet, den ich in der Gasflamme von einer Haustherme erhitzte....) und mit Schrumpfschlauch isolieren.

      Wenn die Basisstation relativ schwer ist, hat sie einen Transformator drin. Der geht normalerweise nicht kaputt. Wenn die Station "leicht" ist, ist da so ein blödes Schaltnetzteil enthalten. Da sind dann meistens die Elektrolytkondensatoren ausgetrocknet (Standardfehler in allen neueren Geräten, die nach ein paar Jahren krepieren), das Schaltnetzteil arbeitet dann nicht mehr, es fehlt die Energie zum Heizen für den Lötkolben.

      Aus der Ferne jetzt etwas schwer, eine exakte Diagnose zu stellen.

      Wenn Du eine neue Lötstation kaufst, vielleicht eine Marke, wo man kleinere Ersatzteil-Einheiten herbekommt? (Ersa, Weller,...). Ist für mich sehr wichtig, die Spitzen auswechseln zu können, um entweder einen 6qmm-Draht zu löten, oder alternative Platinen bestücken zu können. Hab' für meinen Ersa (SMD-Lötkolben) sogar zwei Spitzen zum Auslöten von ganzen ICs bekommen.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de

      Leitspruch: "Wer will, findet Wege. Wer nicht will, findet Gründe."
    • IBF wrote:

      Hab' für meinen Ersa (SMD-Lötkolben) sogar zwei Spitzen zum Auslöten von ganzen ICs bekommen.
      =O Erzähl mir mehr... 8o

      Ich weiß, falscher Tread (darum gerne per PN)


      btw. Ersa ist aber nicht mehr das, was es früher wohl mal gewesen ist... Haben in der Firma diese "billigeren" RDS80 von denen nach 1-2 Jahren schon zwei das zeitliche gesegnet hat. Dazu sind die Anschlussleitungen der Kolben ein schlechter Scherz. Das ist ne NYM-Leitung... (früher Zuhause zog mir die Steifigkeit des Kabels mal den Kolben aus der Halterung, so das der Kolben auf den Teppichboden gepurzelt ist... 8| ).

      So schluss mit oot! :)
    • Lötkolben für Platinenbestückungen, SMD, dicke Drähte

      An anderer Stelle wurde das Thema mit einem defekten Lötkolben angesprochen. Um für die Allgemeinheit mal den Status darzulegen, was hier jeder benutzt und "besondere Vorlieben" hat, hier mal kurz ein neuer Threat zur Erläuterung.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de

      Leitspruch: "Wer will, findet Wege. Wer nicht will, findet Gründe."
    • Na dann schreib ich auch mal was dazu. Mein erster Lötkolben war ein 30W-Ersa mit 230V-Netzanschluß.
      Ekelhafte Sache, weil das dicke Netzkabel das Teil immerzu vom Tisch gezogen hat. Ich hatte mir irgendwann
      einen kleinen Schraubstock nur als Lötkolbenhalter an den Tisch geschraubt.
      Gelötet hat das Teil (damals hauptsächlich TTL-Schaltungen auf Lochraster) soweit ich mich erinnern kann einwandfrei.
      Nur die Kupferlötspitze, die ständig verzunderte, war echt eine Katastrophe.

      Später dann hatte ich Gelegenheit, mich anläßlich eines Messebesuchs mal über bessere Produkte zu informieren.
      Die Menschen am Ersa-Stand waren ausnahmslos unfreundlich und wenig hilfsbereit - und zwar in so einem
      ausmaß, dass ich beschlossen habe, nei wieder in meinem Leben bei diser Scheißfirma etwas zu kaufen.
      Das habe ich bis jetzt auch als Enscheider in verschiedenen Firmen so durchsetzen können.

      Stattdessen wurde dann meine erste richtige Lötstation eine Weller WTCP50 - die nutze ich bis heute (also ca. 35 Jahre) regelmäßig und ohne Probleme. In der Arbeit habe ich den Nachfolger WTCP51, der sieht morderner aus (hat z.B.
      "Fake-Kühlrippen" aus Plastik auf der Rückseite), und funktioniert ähnlich gut. Allerdings muss man beim Neukauf
      unbedingt drauf achten, die Verbindung des Lötkolbens im Inneren zum Schutzleiter zu durchtrennen - sonst hat man bei
      jeder Lötarbeit an Teilen unter Spannung Ärger.
      Lötspitzen waren immer schon schwer zu bekommen (Bürklin hat etwa 15 Jahre lang "kompatible" geliefert, die
      nur für die Tonne geeignet waren), bei Reichelt z.B. bekommt man sie aber. Halten lange, gibts in allen Formen.
      Würde ich jederzeit wieder kaufen und weiterempfehlen.
      Habe ich auch bei jedem MMM und jeder anderen Veranstaltung mit dabei.

      Kollegen haben die teureren digitalen Lötstationen - ich habe meine verschenkt, komme damit überhaupt nicht klar,.
      Sind nur teuer, aber liegen schlecht in der Hand (ein Lötkolben wie ein Kugelschreiber...)

      Soweit meine bescheidenen Erfahrungen.

      Was ich mehrfach in der Hand hatte, waren sogenannte "Elektronik-Feinlötkolben" diverser Hersteller mit 5...15 W.
      Die kann man für gar nichts brauchen, damit bekommt man keine Lötstelle in endlicher Zeit warm, und die Bauteile
      gehen durch das lange rumbraten kaputt - Finger weg von sowas !

      LG
      -Michael
    • Buchi wrote:


      Was ich mehrfach in der Hand hatte, waren sogenannte "Elektronik-Feinlötkolben" diverser Hersteller mit 5...15 W.
      Die kann man für gar nichts brauchen, damit bekommt man keine Lötstelle in endlicher Zeit warm, und die Bauteile
      gehen durch das lange rumbraten kaputt - Finger weg von sowas !
      Oh ja... Die Daseinsberechtigung von den Dingern stelle ich auch ernsthaft in Frage...


      Also ich löte derzeit auf der Arbeit und Privat mit diesen RDS80 von Ersa. Mal sehen wie lange meiner hält...
      Aber als Lötkolben nutze ich die Kolben der Uralt-Stationen unserer Firma. Das Kabel ist so weich, du denkst das Teil hat kein überhaupt Kabel. Liegt gut in der Hand und mit der passenden Spitze (Bis zu 13mm 8) 8) 8) ) lötet man alles!
      Soweit bin ich also mit der Kombi sehr zufrieden. Ich weis halt nur nicht, was die Leute von Ersa sich dabei gedacht haben, als die diesen Müllhaufen von Lötkolben der RDS80 entwickelt haben. Kann nicht deren Ernst gewesen sein...

      Habe meine Station auch auf em Event dabei. Vlt. spioniert man mal gegenseitig... :)
    • Bei mir muss ich ja von SMD in der Größe 0603 bis zu 10qmm-Litzen alles verlöten können. Dazu gibt es drei Lötstationen.

      Für SMD habe ich mir eine Kombi zum Löten und Entlöten gekauft. (Ersa hatte als einzige Firma eine Station, die mit einer Entlötvorrichtung gerade noch so bezahlbar war.)


      Quelle des Fotos: dobbertin-elektronik.de/tools/unit-60ac.htm

      Damals bei Bürklin gekauft, die Station gibt es nicht mehr, aber Ersatzspitzen dafür noch.
      (Alle Screenshots von buerklin.de)



      Zum Entlöten sind serienmäßig diese 10mm breiten "Schaufeln" dabei.




      Mittlerweile habe ich mir auch die 20mm breiten Schaufeln besorgt. Damit kann man SOIC-ICs ganz brauchbar auslöten. Was aber immer ein Hindernis ist: Diese Schaufeln berühren auch benachbarte Chips oder Bauteile. Also hinterher "aufräumen". Und ein weiteres Problem: Bei Mischbestückung (also wenn z.B. ein fetter Elko nebendran ist) klappt das nicht. Durch die gebogene Form der zwei Pinzettenarme berührt man die benachbarten Teile. Wenn's unterm Herunterlöten also zum Stinken anfängt weis man, dass jetzt wieder Folgearbeiten zu machen sind.... ;(
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de

      Leitspruch: "Wer will, findet Wege. Wer nicht will, findet Gründe."
    • Die beiden andere Lötkolben sind jeweils von Weller die WTCP-S
      (Gibt es nicht mehr, heißen jetzt WTCP 51).
      Die Lötstationen kennt wohl jeder, das sind die "mit dem Klick".


      Also keine regelbare Temperatur, sondern die Temperatur wird über die Spitze vorgewählt. Da ist dann der "Thermostat" drin.


      Ein Weller ist für den "Normalgebrauch". Also bedrahtete Bauteile auf einer Platine löten. Oder normale Drähte mit 0.25qmm auf Stecker etc...
      Dafür nehme ich eine konische Lötspitze mit der Hitzestufe "8" (ist immer auf der Spitze aufgedruckt. Je höher der Wert, desto höher die Temperatur)


      Für die "groben" Sachen benutze ich an der anderen Lötstation eine sehr breite Spitze in Meißelform:

      Hier ist die Anwendung von dicken Litzen oder Masseflächen auf Platinen. Zum Beispiel die MOSFET-Halbbrücken auf die Platinenfläche auflöten. Da ist es wichtig, "kräftig" mit der Hitze nachzuschieben. Hilft ja nicht, wenn das Bauteil heiß wird, aber das Zinn nicht schmilzt.

      Manchmal komme ich an die Grenzen von dem Lötkolben. Zum Beispiel beim Auflöten der Messingschienen auf die Rückseiten der Fahrtregler-Platinen. Eine Messingschiene mit 5 x 2mm geht noch. Dickere Schienen: klappt nicht mehr zuverlässig. In diesem Fall wird der Weller-Nr.1 auch mit dieser breiten Spitze bestückt. Und dann zwei Lötkolben gleichzeitig auf die Schiene angesetzt. Das klappt wunderbar. Ist nur das Problem, dass zwei Hände mit Lötkolben bestückt sind. Dann müsste noch die Baugruppe festgehalten warden und gleichzeitig die Messingschiene richtig positioniert und aufgedrückt warden.... Irgendwie wünscht man sich, man ware Heuschrecke mit mehr Armen... :whistling:
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de

      Leitspruch: "Wer will, findet Wege. Wer nicht will, findet Gründe."