Ryu Kishin - Beetleweight

  • @Reiner: fehlt da noch was in deinem Post?

    Nein, jetzt nicht mehr. Hatte nur zwischengespeichert. :saint: Und das Tippen dauert doch etwas....


    Und den Servo hatte ich mir auf Anraten von Nick (Sir Lance a frog) zugelegt, da der den selben mit den gleichen Lipos nutzt.

    Das war kein Vorwurf! Ich habe jetzt ja auch zwei Stück von den Servos da. Machen einen soliden Eindruck. Und Du kannst sie natürlich auch im Bot einsetzen. Ich wollte nur vermeiden, dass Du in dem Irrglauben bist, es könnten jetzt 30kg gepusht werden. ;) Dank der Strombegrenzung von dem Spannungskonstanter kann (normalerweise) auch nichts passieren.
    Die Spannung am Servo bricht zwar etwas zusammen. Aber dank der separaten Versorgung bleibt die Elektronik vom Fahrtregler und der Empfänger weiterhin voll und ohne Störeinflüsse funktionsfähig. (Hat sich also doch gelohnt, zwei Spannungskonstanter zu verbauen... :P )

  • Ich werde den Servo wohl nicht am IBF Regler betreiben, sondern separat versorgen.

    Mein Vorschlag (ist jetzt zwar o.o.t. , aber vielleicht ist es dann hier die passende Lösung, falls der Servo mit 5V/1.7A zu wenig Kraft entfacht):
    - Die Versorgungsspannung für den Servo über ein separates Spannungsmodul (=> mittlerer Pin vom Servoanschluss an den Ausgang vom Spannungsmodul)
    - GND vom Spannungsmodul und GND vom Fahrtregler zusammenschließen (=> Servo hat jetzt seine eigene Spannungsversorgung)
    - Das Signal für die Ansteuerung vom Servo nicht vom Empfänger abzapfen, sondern weiterhin vom Fahrtregler.


    Vorteil: Die ganze mögliche Parametrierung für den Servo bleibt weiterhin verfügbar.


    Hintergrund: Bisher hatte ich nur immer die Conrad-Servos (6.95€/Stück) verbaut. Bei der regulären Ansteuerung der Funke werden die Pulse zwischen 1.0ms und 2.0ms empfangen. Diese Servos haben aber einen wesentlich größeren Verfahrweg/Drehwinkel, wenn sie mit anderen Pulsweiten angesteuert werden (z.B. 0.8ms bis 2.5ms). Das können die Funken aber nicht.
    In der Parametrierung für den Beetleweight-Fahrtregler kann man das Empfangssignal modifizieren, bevor es zum Servo weitergegeben wird. Damit kann der Verfahrweg des Servos etwas "getunt" werden. :D



    Laut meinen Tests kann der 30kg-Servo einen Drehwinkel von 180° bei maximaler Auslenkung des Kreuzknüppels an der Spektrum-Funke. => Ob bei diesem Servo noch mehr Verfahrweg möglich ist, habe ich bis jetzt noch nicht getestet.

  • Derzeit liegt das Projekt etwas brach aufgrund familiärer Ereignisse.


    Trotzdem wollte ich mal nachfragen ob jemand von euch folgendes Problem kennt und eventuell eine Lösung parat hat:


    Mein Servo dreht eigentlich 180 Grad, wie in einem Testvideo gezeigt. Aus irgendeinem Grund hatte sich
    meine Funke verstellt, was dazu führe dass Ralf mir beim rekalibrieren helfen musste. Seit dem dreht der Servo nur noch um ca 90 Gradr. Endpunkte sind keine eingestellt. sprich er sollte um 180 drehen.was kann man denn da machen?

  • Kannst Du mal mit einem Oszilloskop das Signal am Empfänger nachmessen ?
    Da sollten ca. alle 20 ms kurze Impulse kommen - bei Mittelstelltung des Sender-
    knüppelt ca. 1.5 ms land, bei der einen Endstellung etwas über 1 ms und bei der
    anderen Entstellung etwas unter 2 ms.
    Wenn das in etwa hinkommt, liegt es am Servo. Wenn die Änderung schon am
    Signal geringer ist, dann ist es immer noch irgendeine Einstellung im Sender oder
    Empfänger.


    Oder hat Du noch irgendein anderes Servo (es tut jedes Schrotteil vom Chinamann)
    rumliegen, das Du mal testhalber anstecken kannst ?


    Passiert das an einem Kanal, oder an allen Kanälen gleichermaßen ?


    LG
    -Michael

  • Das Problem tritt aber bei allen Kanälen gleich auf

    Damit würde ich zumindest schon mal irgendwelche in den Tiefen der Menüs versteckten
    "Mixer-Konfigurationen" als Ursache ausschließen.


    Also wenn Du Zeit und Lust hast, könntest Du damit bei mir vorbeikommen. Ein paar andere
    Sender/Empfänger und auch irgendwelche Servos (nur zum Testen) habe ich sicher bei mir
    rumfliegen (und auch ein Oszi, um die Signale anzuschauen)


    LG
    -Michael

  • Habe es endlich mal geschafft wieder am bot zu bauen.

    Die Löcher für die neuen 22mm Motoren wurden gebohrt und die Frontplatte sitzt jetzt das erste Mal am Bot. Die Platte wird noch mit weitereb Schrauben befestigt.

    Als nächstes werde ich die neuen Kabel verlegen und verlöten.


    &size=medium


    &size=medium


    &size=medium


    &size=medium

  • Gut, dass bei Dir auch mal was weitergeht :-) !

    Ich hätte etwas Bedenken, ob die Befestigung der Wedge alleine mit den 4 Schrauben im seitlichen

    HDPE hält, wenn ein Spitter die Wege seitlich trifft. Andererseits ist das HDPU sehr zäh - mag sein,

    dass es reicht.


    LG

    -Michael

    (der auch endlich mal wieder weiterbauen müßte)