Noch ein Multicopterpilot

  • Nabend Leute,


    nachdem mir letztens ein Kumpel sein im Prinziep nagelneues unbenutztes Silverlit X-Ufo geschenkt hatte (wegen Kellerausmistung), wo leider der Akku durch das nicht laden kaputt gegangen ist (12V NiMh), wollte ich mir eigentlich nur einen neuen 3s Lipo kaufen, da mehr Leistung und weniger Gewicht.
    Naja, da fiel mir auch wieder das Angebot ein, was Flatliner mir auf dem letzten MMM gemacht hatte.
    Wie einige vieleicht gesehen hatten, stand an Dirks platz ja eine Kiste voller Teile für einen Quadrocopter.
    Da ich zu dem Zeitpunkt das Geld dafür nicht hatte, konnte ich sie leider nicht direkt mitnehmen.


    Dann fiel mir jetzt ein, dass das Angebot ja immernoch steht, und bevor wer anders die Sachen kauft... denn für den Preis bekommt man die ganzen Teile nur einmal im Leben :grinning_squinting_face: Für den geilen Preis auch nochmal ein dickes Danke, sonst hät ich mir das nicht leisten können :]


    Also ab nächster Woche gehts dann mit dem Bau los :smiling_face:
    Und dann habe ich wahrscheinlich auch neuen Motor und Platine für die Fräse.


    An die experten hier, wie lang sollten die Ausleger sein? Die Rotoren haben einen Durchmesser von 13cm.


    @Dirk: Aufgrund der Rohrendstopfen schließe ich, dass ein 15x15mm Alukantrohr mit 1mm Wandstärke geplant war, für die Ausleger?



    Und wo würdet ihr die Regler anbringen?
    Nahe der Motoren, oder nahe des Akkus, also nahe an der Mitte? Schwerpunktmäßig wohl besser nahe der Quadrocopter mitte, jeweils unterm Ausleger?



    Als Akku wollte ich einen 1000 - 1500mha 3S nehmen.



    Gruß Kai

  • Regler kommen zwecks Kühlung unter die Propeller. Die Versorgungsleitungen der Regler so weit wie möglich von der Steuerplatiene weg um den Kompass und das GPS nicht zu stören. Ausleger ist geschmackssache. Ruhiges Fliegen etwas länger und für sportlich fliegen etwas kürzer. 15mm ALU-Rohr reicht völlig aus.
    Wegen dem Gewicht des Akkus. Bau den so das er bei 50% gas schwebt. Also z.B. Schub der Motoren 1kg = gewicht des Kopters etwa 400g (etwas Reserve).
    Selbst mein Kleiner fliegt mit 2200mAh 3S. 1000mAh ist viel zu wenig. Damit kommst du wenn überhaupt 5 Minuten mit aus.


    So und jetzt fang an zu basteln :grinning_squinting_face: . Wofür brauchst du die Fräse? Bügelsäge und Akkuschrauber. Das reicht vollkommen.

    Erfahrungen sind was sehr nützliches, leider macht man sie erst kurz nachdem man sie gebraucht hätte...

    • Official Post
    Quote

    Wegen dem Gewicht des Akkus. Bau den so das er bei 50% gas schwebt.


    Frage von einem unbeteiligtem Dritten: Ist es besser, die Akkus "hängend" (=unter dem Chassis) oder "auf" dem Aluträger zu montieren? Ich könnte mir vorstellen, dass ein nach unten gelegter Schwerpunkt die ganze Fuhre ein bißchen stabiler schweben lässt. (?)

  • Shit, Gestern abend 2x 3s 1000mha bestellt :thinking_face: hab aber noch einen mit 2300 oder so :grinning_squinting_face: nur dachte der wär zu groß :grinning_squinting_face:


    Bauen geht erst Montag, weil sitz gleich im Zug nach Paderborn, bin übers We bei meiner Freundin, die die ich beim MMM am Sonntag mit hatte :grinning_squinting_face: Warn am Ende des Tages zusammen :smiling_face_with_sunglasses:

  • Gut, weil son 2000mha Akku kam mir iwie überdimensioniert vor, bei den Motörchen :grinning_squinting_face:


    Ich werde evtl auch in die Aluprofile Ausfräsungen machen, um Gewicht zu sparen.
    Finde keine Carbon 4Kantrohre in passender Größe :thinking_face:


    @Reiner: 200km Emtfernung gehen zumglück nich vernünftig mit dem Zug am We. Trotzdem doof diese Entfernung :thinking_face: Aber das brauch ich dir ja nicht sagen :grinning_squinting_face:


  • Die Vierkanrohre werden noch auf den Flächen ausgefräst, natürlich nicht über die komplette Länge. Wenns fertig ist, sehr ihr, was ich meine.
    Sind nämlich 2mm dick, da ich kein 1mm Material bekommen habe.
    Sollte das dann trotzdem noch zu schwer sein, bestell ich neues Material im Inet.
    Nach passenden Carbon 4Kantrohren hab ich mich dumm und dämlich gesucht, findet man einfach nicht :thinking_face:

    • Official Post

    Mir fehlt ja jede Erfahrung mit den Coptern und es geht mich auch nichts an, aber.... ist das so gewollt, dass die Motoren nicht ganz aussen an den Tragstangen sind? Eigentlich könntest Du doch die Motoren weiter nach aussen setzen? Dann würden sich die Luftverwirbelungen von den vier Motoren auch nicht gegenseitig so zu schaffen machen. (?)

  • Die Bohrungen in der oberen und unteren Platte sind zueinander versetzt, weshalb die Rohre sich nicht verschieben können.
    Und ansonsten, wait and see :grinning_squinting_face:
    Enden werde ich Morgen dann absägen :grinning_squinting_face:

    • Official Post
    Quote

    Die Propeller brechen sowieso, deshalb hab ich so viele gekauft


    Auge um Auge
    Zahn um Zahn
    Rotorblatt um Rotorblatt


    (Darum habe ich mit dem Fliegen gar nicht angefangen, weil die Verlustrate zu hoch ist... :winking_face: )

  • Quote

    Original von IBF
    (Darum habe ich mit dem Fliegen gar nicht angefangen, weil die Verlustrate zu hoch ist... :winking_face: )


    Nur am Anfang. Später mit GPS, Baro, Kompass usw ist das nahezu unmöglich. Deswegen habe ich auch so viele Propeller. Wenn da mal einer versagt kann ich immer noch in aller Ruhe landen. Ich habs ja getestet :grinning_squinting_face: .

    Erfahrungen sind was sehr nützliches, leider macht man sie erst kurz nachdem man sie gebraucht hätte...

    • Official Post

    Aktuell testet DHL ja den Prototypen einer Drohne, um damit Päckchen zuzustellen ("... wenn die Drohne zweimal klingelt...")


    Hier ein Bericht über die derzeitigen Testflüge und ein Video von der Landung (.. .das könnt ihr besser!).
    http://www.heise.de/newsticker…etkopter-vor-2063059.html


    @Kai: Sorry, wenn ich damit Deinen Thread etwas missbrauche, aber separat wegen der DHL-Drohne wollte ich jetzt nicht einen neuen Thread aufmachen.

  • Probiere jetzt seit über einer Stunde das blöde Board ans laufen zu kriegen -.-
    Habe es am PC passend eingestellt.
    Wenn ich es einschalte, blinkt es, aber die Motoren bekommen kein Signal.


    Dirk, kannst du mir vieleicht weiterhelfen?

  • Problem wahrscheinlich gefunden, Plus und Minus sind irgendwie übers Carbin kurzgeschlossen. Glücklicherweise mit 800ohm, sonst wär wohl was kaputt gegangen.


    Jetzt muss ich erstmal Nylonschrauben für die Befestigung der Nanowii besorgen :thinking_face: