Holzmaster III

    • Official Post

    Der nimmt sich im stall 76Ampere, könnte also noch gehen

    Du verwendest den Fahrtregler4_1 (Dreikanal) ? Da sind noch die BTN7960B-MOSFET-Halbbrücken verbaut. Die regeln bei > 40A ab. Könnte im Anlauf des Motors also etwas eng werden.
    Wenn noch ein paar Tage Zeit sind für die Jungfernfahrt von Holzmaster, dann kannst Du mir den 4_1 zuschicken. Ich wechsle dann die MOSFET-Halbbrücken des Waffenkanals gegen BTN8982 aus. Die regeln erst bei 55A ab.


    Allerdings würde ich die Sicherung von 40A gegen eine Maxisicherung von 80A austausc

    Ja, dürfte normalerweise kein Problem sein. Bevor Dir während des Turnier-Kampfes die Sicherung fällt und der ganze Bot stehenbleibt.


    Bei meinem Blähboy ist noch der alte Fahrtregler3_2 drin. (Mit Standard-MOSFET). Für den dritten Waffenkanal (schaltet die beiden Kompressoren ein) habe ich eine separate KFZ-Sicherung verbaut. (Mechanisch den Sicherungshalter nur mit dem bestehendem Sicherungshalter verklebt). Fahrantriebe und Waffenantriebe (Kompressoren) sind jetzt jeweils mit 40A abgesichert.


    Das Problem ist, dass eine einzige "hohe" Sicherung u.U. nicht auslösen kann, wenn der Akku den Strom nicht herkriegt. Normalerweise sollte eine Sicherung auch immer einen kleineren Wert haben, als das zu schützende Bauelement verträgt. Durch die Träghei der Schmelzsicherung gegenüber der MOSFET-Halbbrücke ist das aber nicht exakt zu beachten.


    Du verwendest die fetten KFZ-Sicherungen aus dem LKW-Bereich? => Habe dafür leider nirgends einen passenden Sicherungshalter aufgetrieben. Darum die "Mini-ANL" vom Conrad verbaut. Kosten leider ziemlich viel Platz im Bot.

    • Official Post

    Hi Reiner,


    ich muss mal sehen, welchen Regler ich da eigentlich von dir habe. Ich meine ich hätte einen mit den Logic-Fets und noch einen älteren mit den normalen Fets (To220). Umrüsten musst du mir nix. Noch habe ichdas Relais nicht verworfen, ist ne frage des Gewichtes.


    Für die LKW Sicherung habe ich einen externen Halter.

    • Official Post

    Hi Dirk,

    und noch einen älteren mit den normalen Fets (To220).

    Das ware dann der Fahrtregler3_1 (bzw. 3_2, wenn er den 24V-Booster mit an Board hat). Da hätte ich mit >70A schon meine Bedenken. Der Regler ist eigentlich für Akkuschraubermotoren ausgelegt (10 - 15A), hat zwar auch schon mal knapp 40A ausgehalten, aber irgendwie sollte man den Bogen nicht überspannen....

    Noch habe ichdas Relais nicht verworfen, ist ne frage des Gewichtes.

    Oder vom Platzangebot im Bot. :grinning_squinting_face: . Ohne Relais, also direkt an den Fahrtregler-Endstufen, hättest Du den Vorteil, dass der Waffenmotor auch aktiv gebremst wird. => Kann u.U. dafür sorgen, dass die mechanische Wegbegrenzung des Waffenarms am Bot etwas geschont wird.


    Quote from bat_boy

    ich hätte einen mit den Logic-Fets

    Müsste dann so aussehen: http://www.robots.ib-fink.de/f…ler4_1/fahrtregler4_1.htm
    Wie gesagt (geschrieben): Angebot gilt zum Aufrüsten des Waffenkanals auf 55A, wenn aktuell beim Aktivieren des Hammers bei 40A die Strombegrenzung einsetzen sollte.

    • Official Post

    Schick und kompakt. :thumbs_up:


    Andere Frage: Im Hintergrund des Fotos ist eine Gitterkonstruktion. :smiling_face_with_halo: Kann es sein, dass das von Deinem früheren Team das Chassis des Heavyweight's ist? :grinning_squinting_face:

    • Official Post

    Im Hintergrund ist das Chassis von Twilight, benutzte ich nun, um mein Schweißgerät drauf abzustellen :smiling_face:
    Der Hammerarm besteht aus 10x32mm einfachen Baustahl mit dem Alukopf und Dorn wiegt er 940g. Der Bot gar nicht so kompakt, man sieht auf dem Bild den 900er Motor als Größenvergleich. Aber Luft ist auch ne gute Panzerung.

    • Official Post

    Holzmaster nun in der Version IV mit nach hinten versetzten Rädern hatte das Letzte Event mit dem Verlust des Hammers beendet. Ich habe nun mal die Kiste aufgeschraubt und den Schaden betrachtet. Durch den Einschlag von Equinox auf den Hammer hat sich das Hauptkettenritzel in zwei Teile gelöst. Der Hersteller hat es aus zwei Teilen gemacht, eine Nabe und das Kettenblatt und die Teile einfach verpresst. Diese Presspassung hat nicht gehalten. Ich habe nun eine Passfedernut eingefräst / gefeilt und die Teile mit einer Passfeder kraftschlüssig verbunden und zusätzlich einen Schweißpunkt gesetzt, mal sehen, ob das hält. Zudem ist aus reiners Regler eine Motoranschlussklemme rausgerissen, die muss ich nachlöten.

    • Official Post

    Das sollte eigentlich halten, wobei es sicher nicht schaden würde ein paar Verstrebungen einzuschweißen.

    Ironie, bitte nicht all zu ernst nehmen... :kissing_face:


    Vor allem Schweißen, nicht heften, ordentlich Dampf auf das Gerät bringen, ich sehe da in der linken Naht mehr Schlacke als Schweißnaht, im Grunde kann es so auch nicht gut gehen! :thumbs_up:

    • Official Post

    Also Schweißnähte kann ich nicht beurteilen. Sieht ungefähr aus wie eine Schweißnaht...


    Geometrie ist nicht optimal, aber auch nicht komplett verkehrt. Die 3,2mm könnten sich als zu dünn erweisen, aber ich sehe das Hauptproblem eher in den großen Hohlräumen seitlich. Die Vertikalspinner stellen wahrscheinlich die größere Gefahr da als die Horizontalspinner.


    Aber Dirk sagt schon seit mindestens zwei Events, dass das letzte Event für den Bot ist und er von den Spinnern zerlegt wird. :grinning_squinting_face:

    • Official Post

    Kurzes Update zu Holzmaster IV. Nach dem Event in Gent war der Hammer kaputt und ein Antrieb hatte Zahnverlust. Ich dachte nur mal kurz eine neue Kette und ein neues Ritzel und Gut. Leider nicht. Nachdem die Panzerung ab wahr (einschließlich Flexen der Schraubenköpfe) zeigte sich, dass der hintere Teil des Alurahmes gebrochen war, viel einfach ab nach der letzten Schraube (zweimal 10 mm Alu an den Kerbstellen gerissen). Musste hier was drannfrickeln um die Panzerung wieder anschrauben zu können. Natürlich passte es nicht mehr ganz, weil die Panzerung gestaucht war, also mit der Flex die Panzerung trennen und neu zusammenbrutzeln (Rene wird weinen wenn er das sieht). Erster Abend gelaufen. Zweiter Abend an den Antrieb. Nach dem Aufschrauben vielen mir vier kaputte Ritzel der letzten Getriebestufe des Planetengetriebes in die Hände, samt der vier Stifte im Planetenträger. Abgebrochen und ausgeschlagen. Also den Planetenträger in den Teilkopf und vier neue Stegbohrungen gemacht und anschließen neue Stege verpresst. Schon komisch wie schön leichtgängig das nun wieder läuft :smiling_face:

    Zum Schluss neue Kette auf den Schlagarm, alles wieder zusammengebaut, getestet und sieht gut aus. Ab morgen kann ich dann Quickanddirty bauen, wird wie immer echt knapp die Zeit.......