• Hi leutz
    Ich habe mal ne frage.
    Ich habe ja für meinen Ant einen 2s 130mha Lipo.
    Den Lade ich mit 1A. Mir ist letztens aufgefallen, das das für die Kapazität die der Lipo hat, eigentlich viel viel zu hoch ist.
    Der Lipo wird nicht warm usw. beim Laden, und ist auch in ca. 10 min voll.
    Also bekommt der wirklich siene 1A.
    Aber jetzt interessiert es mich mal, ob das die Lebensdauer des Lipos veringert.
    Gruß Kai


    Edit: Laut Wes Technick ist der max Ladestrom 3c. Der von meinem Bruder wurde beim Event auch so aufgepumpt, ohne zu murren.

    • Official Post

    Das wundert mich, dass eure Akkus noch leben bzw. noch keinen Brand verursacht haben.


    Laut den Dokumenten die ich mal gelesen habe, dürfen LiPos mit maximal dem Strom geladen werden, der ihrer Kapazität entspricht. Bei einem 130mAh-Akku also maximal 130mA.
    Dabei darf eine maximale Spannung (ich glaube, das sind 4.2V pro Zelle) nicht überschritten werden.


    Heißt beim Laden:
    - Zunächst Laden im Konstantstrombetrieb mit 130mA. Der Lade-IC muss dabei langsam die Spannung erhöhen, damit immer die 130mA fließen.
    - Wenn die 4.2V erreicht sind, umschalten auf Konstantspannungs-Ladung. Die Spannung von 4.2V wird erhalten und der Ladestrom sinkt im Laufe der Zeit ganz langsam ab.


    Es gibt spezielle ICs dafür, die diesen Ladevorgang problemlos erledigen. Welcher Strom dass maximal fließen darf, kann über einen Widerstand eingestellt werden.


    (Frei nach der Hobbythek: ... ich hätte da schon mal was vorbereitet.... :grinning_squinting_face: => LiPo-Lader Made by IBF :grinning_squinting_face: )

  • Mann sollte immer der lade-strom beobachten der die Fabrikant anhalst, oder niedriger. Niemals mehr. Wenn der fabrikant sagt das 3C Ladestrom maximal ist, dann werded dan 390 mAh entsprichen.


    Katjuscha hat Hyperion lipos drin wobei bis 5C lade-strom erlaubt ist.

  • Impact:
    Gut das ich gefragt habe, dann werde ich nurnoch mit 3c Laden.
    IBF: Tut mir leid, aber der B6 läd auch so :grinning_squinting_face:
    Ansonnsten würde ich mir noch deinen holen, aber damit könnte ich keinen 2000mha Lipo, oder meine ganzen Nihms,
    Empfänger akkus, Glühakkus und so laden.
    Gruß Kai

    • Official Post
    Quote

    Ansonnsten würde ich mir noch deinen holen, aber damit könnte ich keinen 2000mha Lipo, oder meine ganzen Nihms, Empfänger akkus, Glühakkus und so laden.


    So war das nicht gemeint, dass ich hier einen Eigenbau-Lader für die Ants präsentiert habe. Es ging nur darum, was in Hobbykreisen möglich ist und dass man sich nicht selbst an ein Labornetzgerät sitzen muss, um über die Strom- und Spannungsanzeige am Knöpfchen ständig selbst drehen muss. :grinning_squinting_face::winking_face:
    Wenn Du einen Lader hast, der zuverlässig funktioniert, dann nimm den her! (Der kleine LiPo-Lader von mir ist nur deswegen entwickelt worden, damit man seinen großen Lader für die Raptoren/Feathers nicht wegen dem Nachladen der Ants blockiert.)

  • der B6 funktioniert sehr gut, bisauf das die Entladefunktion kaputt ist worüber ich sehr sauer bin, aufgrund des überteuren Preises vom großen C.
    Da sind die 13€ China b6 Lader 10mal so gut.

  • Das mit dem Ladetrom kenn ich bei Kokam nur mit 1C. D.H. 3200mAh kapazität =3200 mA ladstrom ich kenne auch welche die haben 2C also 6400mA Ladestrom. Wenn ich Zeit habe lade ich meine Akkus immer mit ~2/3 des angegebenen Ladestromes. Ist sicherer und die Akkus werden nicht warm.


    Und zur Entladefunktion bring den lader mal zur nächsten MMM mit dann guck ich mal was ich machen kann.

    Erfahrungen sind was sehr nützliches, leider macht man sie erst kurz nachdem man sie gebraucht hätte...

  • Ok
    Danke das wäre net.
    Also die meisten Lipos haben 1C.
    Ich lade meine Akkus eig. immer mit max. Ladestrom,
    ausser ich lade über nacht, aber dann nur Nixx und die mit niedriger Ladespannung.
    Gruß Kai

    • Official Post

    Ich grab mal den Uralt Thread aus, geht zwar um das Laden von LiIon Akkus, aber man sieht sehr schön, das selbst bei der Nasa mal was extrem Schief laufen kann...


    http://sma.nasa.gov/news/safet…-lithium-ion-battery-fire


    gerade weil hier drüber so schön drinnen steht...

    Ich lade meine Akkus eig. immer mit max. Ladestrom,

    man sollte sich dem Risiko halt immer Bewusst sein!

    • Official Post

    Ich grab mal den Uralt Thread aus, geht zwar um das Laden von LiIon Akkus, aber man sieht sehr schön, das selbst bei der Nasa mal was extrem Schief laufen kann...


    http://sma.nasa.gov/news/safet…-lithium-ion-battery-fire

    Dieser Video, der die Reaktionen beim Laden eines NASA-Roboters zeigt, wurde leider entfernt. In abgemagerter Version über Youtube abrufbar:

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    • Official Post

    Zufällig gerade bei der Fa.Reichelt entdeckt:



    https://www.reichelt.de/Ladege…6AC+V2&SEARCH=Balancer%2B



    bzw.:


    https://www.reichelt.de/Ladege…IMAX+B6+MINI&SEARCH=%252A




    Im Vergleich zum Hobbyking dürfte da preislich nicht viel Unterschied sein. (Beim Hobbyking kommt noch 19% Zoll mit dazu, usw....)

  • Im Vergleich zum Hobbyking dürfte da preislich nicht viel Unterschied sein. (Beim Hobbyking kommt noch 19% Zoll mit dazu, usw....)

    Nicht wenn du in HK Europa kauft. Aber es ist die gleiche, also macht es nichts aus welche mann kauft. Ist nur 50W, also mit grossere packs werded das langer dauren zu laden.

  • Ich hab zwei imax B6 AC-Kopien, die liefern aber auch 6A. Das doofe ist nur das ich keine Netzteile haben die genug Strom liefern damit ich 6A laden kann. Selbst meine stärksten Notebooknetzteile haben nur 4,8A und 20 Volt. Es macht daher Sinn wenn man die AC-Version kauft damit man ein normales Netzkabel anschliessen kann. Leider habe ich kein 8500km langes Netzkabel für das Chinesische Stromnetz...


    Aber ich werde wohl bei Gelegenheit mal eine normale Netzbuchse einbauen damit ich ein Kaltgerätekabel reinmachen kann.

    • Official Post

    Aber ich werde wohl bei Gelegenheit mal eine normale Netzbuchse einbauen damit ich ein Kaltgerätekabel reinmachen kann.

    Ich hab' so einen Lader noch nicht geöffnet. Aber ich denke, da wird's "eng" drinnen sein.


    Aber mal zwei Vorschläge, wie's trotzdem geht:


    1)
    Zwicke den chinesischen Netzstecker an dem mitgelieferten Kaltgerätekabel ab. Abisolieren. Drei Aderendhülsen auf die einzelnen Adern/Litzen drauf (!). Und einen Schuko-Stecker drauf.
    https://www.reichelt.de/Netzst…T+1+SW&SEARCH=Netzstecker


    2)
    Eine Möglichkeit, die laut VDE-Vorschriften erlaubt ist:
    Nimm ein serienmäßiges Kaltgerätekabel. Zwicke den Kaltgerätestecker ab. An der mitgelieferten Zuleitung den chinesischen Netzstecker abzwicken. (Das Chinesenkabel ist ziemlich kurz). Die offenen Enden abisolieren. Schrupfschläuche drüber. Mit Quetschverbinder die drei Adern verbinden. Schrumpfschläuche drüber und alles berührungssicher und mit Zugentlastung einschrumpfen.


    3)
    Die laut VDE verbotene Variante:
    Wie 2), aber die offenen Enden nicht mit Quetschverbinder zusammenfügen, sondern zusammenlöten. :winking_face:

  • Bei meinem ist kein Kabel mitgeliefert :grinning_squinting_face:


    Das die Leistung den Ladestrom begrenzt ist wohl wahr, aber ich komme mit dem stärksten Netzteil bei einem 5S nicht über 2,6A, wenn ich höher gehe dann frotzelt er über Eingangsspannungsfehler.

    • Official Post

    Bei meinem ist kein Kabel mitgeliefert

    Ok, das ändert natürlich etwas an der strategischen Planung... :grinning_squinting_face:


    Also doch 2,50 Euro in ein komplettes Kabel investieren:
    https://www.reichelt.de/Geraet…r=AK+516+300&SEARCH=%252A




    Bin mir nicht sicher, aber ich glaube, die chinesischen Kaltgeräteanschlüsse werden bei uns unter "Kleeblatt" geführt.

    • Official Post

    Bei meinem ist kein Kabel mitgeliefert :grinning_squinting_face:


    Das die Leistung den Ladestrom begrenzt ist wohl wahr, aber ich komme mit dem stärksten Netzteil bei einem 5S nicht über 2,6A, wenn ich höher gehe dann frotzelt er über Eingangsspannungsfehler.

    wenn es nur ein 50W Ladegerät ist dann ist da nun mal Schluß.
    150W Ladegeräte biete ich im Roboter Flohmarkt an.