Stromversorung für Ladegeräte

  • Um mein Ladegerät -Graupern Ultra Duo II -zu befeuern hatte ich bis dato immer eine Autobatterie benutzt, da ich kein passendes Festspannungsnetzteil hatte. Auf die Dauer ist das natürlich unhandlich. Da ich aber auch nicht bereit war ein haufen Geld für ein Vernnünftiges Netzteil in die hand zu nehmen, habe ich mir nun einfach eines aus einem alten AT-Netzteil (Stromversorgung aus dem Computer) zusammen gefrickelt.

    Ich bin auf dem Flohmarkt auf ein ausgedientes AT-Netzteil der Fa. Yakumo mit 250 Watt Aufnahmeleistung gestoßen. Laut aufgedruckten Daten kann das Netzteil:
    5Volt mit 26 Ampere und 12 mit 9 Ampere (die Nebenspannungen lasse ich jetzt mal weg).
    Nach dem ich die exorbitante Summe von 1€ bezahlt hatte, ging es an den Umbau. Aber zuerst natürlich ein bisschen gegoogelt:

    a) Computernetzteile (Schaltnetzteile) laufen ohne Grundlast nicht an, zumindest die älteren und einfachen.

    b) bei ATX-Netzteilen muss man den Power-on pin mit GND verbinden, ist hier entfallen, da bei AT-Netzteilen das nicht nötig ist.

    c) Grundlast von ca. 20 Watt auf den 5Volt-Anschluss als Dauerlast (kann aber wesentlich weniger sein, das hängt wohl vom Netzteil ab). Ohne die Dauerlast an 5Volt werden anscheinend die 12Volt nicht vernünftig ausgeregelt. Es gibt dazu unterschiedliche Auffassungen im Netz....

    d) Schaltnetzteile können tot-laufen, wenn sie ohne Last betrieben werden. War bei mir nicht der Fall, denn ich hatte das Ding ohne Last mal etwas länger eingeschaltet und es lebt noch.

    Umbau: NATÜRLICH MUSS UNBEDINGT DAS NETZKABEL ABGEZOGEN SEIN
    Gehäuse aufgeschraubt und alle nach draußen führenden Kabel des Niederspannungszweiges bis auf zwei Rote (5V), zwei Gelbe (12V) und zwei Schwarze (GND) kurz über der Platine gekappt. In das Gehäuse zwei Löcher für Standartbananenbuchsen gebohrt und eingebaut (unbedingt darauf geachtet, dass die Buchsen isoliert vom Gehäuse sind). An die schwarze Buchse die Schwarzen und an die rote Buchse die Gelben Kabel angelötet. Zwischen die beiden noch eine LED (natürlich mit Vorwiderstand) zur Einschaltkontrolle. Die roten 5V Anschlüsse habe ich an einen Lastwiderstand von 1,5 Ohm mit 19Watt belastbarkeit gelötet, die andere Seite des Lastwiderstandes an das Schwarze kabel. Es fließen durch den Lastwiderstand muntere 3,3 Ampere und stellen die Grundlast sicher. Da das Ding sehr sehr warm wird habe ich den Widerstand auf einen Kühlkörper gepackt und vor den Lüfter gehängt der im NT eingebaut ist. Den Lüfter habe ich um 180° gedreht, so das er in das NT bläst, statt raus zu saugen.

    Alles schön wieder zugeschraubt und eingeschaltet. Nun liegen an den Buchsen ca. 12,8Volt Leerlaufspannung an. Mein Test mit dem Ultra Duo funktionierte sehr gut, habe mehere Lade-Entladezyklen mit einem Akkupack gemacht, ohne Fehlermeldung. Das Netzteil macht auch die Dauerlast mit.

    Ich empfehle natürlich keinem den Nachbau, da bei geöffneten Gehäuse die Hochspannungsführenden Teile frei liegen. Die Kondensatoren können selbst bei getrenntem Netzanschluss noch sehr hohe spannungen führen. Den Test nie bei geöffentem Gehäuse machen. Wer beim Nachbau blödsinn macht und sich mit 220-300 Volt grillt braucht bei mir nicht ankommen und jammern.

    Allerdings habe ich nun ein Netzteil welches locker die 9Ampere bei 12 Volt abgeben kann und das ganze hat mich unter 5 € gekostet......

    p.s AT-Netzteile erkennt man an dem Langen Kabelbaum, an dem der Netzschalter befestigt ist. ATX-Netzteile haben meist den Netzschalter direkt am Gehäuse befestigt.

    Wer jetzt aufgepasst hat, wird sich fragen, ob ich den Netzschalter meines AT-NT am langen Kabel gelassen habe: Ne natürlich nicht, ich habe den Netzschalter in das Gehäuse eingebaut und dazu natürlich die 220Volt Verkabelung ändern müssen, dazu schreibe ich besser nix.

    Gruß Dirk

  • Quote

    36 cellen mit 8A von meiner Schulze Chameleon


    hm... 1,6V Ladespannung (so ca. bei 8 A) pro zelle x 36 zellen, macht 57,6V... x 8A= 460,8W... diese leistung kann das schulze handeln??? echt interessant...

    @leo: bei welcher eingangsspannung?
    ich habe hier noch ein 24V/14A schaltnetzteil. wenn das ladegerät 24V als eingangsspannung vertragen kann (was mich wundern würde, normal wären so etwa max 15V), kannst du das netzteil gerne günstig (Versand ;) ) haben.

    ansonsten geht eventuell auch sowas:

    http://cgi.ebay.de/Neues-Schaltne…1QQcmdZViewItem

    http://cgi.ebay.de/TOP-Neues-Scha…1QQcmdZViewItem

    12V/30A:
    http://cgi.ebay.de/Schaltnetzteil…1QQcmdZViewItem

    erfahrungsgemäss gehen die netzteile für ca. 20-25€ über den tisch.

    das von dem verkäufer mit dem 1. link habe ich übrigens auch... das war dass, was beim clubtag hinten in der ecke stand und dirks ultra und mein x-peak 3 gleichzeitig versorgt hat... :D

    @dirk: hömma du nase... warum gibste die unglaubliche summe von 1€ aus??? ich hab doch noch ne kiste mit 25 alten netzteilen hier stehen 8)
    ne, mal im ernst: netter umbau für einen mechaniker *koppeinzieh* :D

  • Hi Heiko, selber du Nase, woher soll ich das wissen, bin ja kein Hellseher. Allerdings nicht schlecht, wenn du noch ein paar von den Dingern hast, man könnte überlegen, ob man ein oder zwei Umbaut um bei Events Stromversorgungen da zu haben.

    Das NT von mir hat eine Klemmenspannung von 11,6 Volt, wenn das Ladegerät bei 10 Zellen mit Volllast läuft (4,3 Ampere Ladestrom). Es müsste sich somit mindestens 6 Ampere genehmigen, allerdings wohl eher etwas mehr, da das ladegerät ja die Spannung von 11,6 Volt hochtransformieren muss (Wirkungsgradverluste)

    Für einen Mechaniker wie mich, werde ich im nächsten Schritt etwas unglaubliches machen: ich werde ein Trimmpoti (100k) zwischen Pin 1 des Regel IC und GND anlöten (ja ja dadurch verändere ich den bestehenden Spannungsteiler, ich bin so gut........). Damit sollte sich die Ausgangsspannung erhöhen lassen, allerdings nur bis zur Überspannungsschwelle bei der die Schutzschaltung des NT anspricht. Man könnte jetzt wohl die Zehnerdioden die dazu eingebaut sind auslöten und gegen welche mit höherer "Durchbruchspannung" (oder wie immer das auch heißen mag) austauschen, aber das mache ich wohl zunächst nicht. Wenn das Ding abfackelt sage ich bescheid, einen Handlöscher habe ich im Keller.......

    Gruß Dirk

  • @uw:

    Wir haben damals :D von Schulze für die 20 Ampere Ni-Cd Zellen zwei Spezialversionen vom isl636+ bekommen, die Maschinchen waren sogar auf 10,5 Ampere Ladestrom bei 36 Zellen getuned. 12 wären möglich gewesen, zugunsten der Langzeithaltbarkeit hat er uns diese Softwareversion lieber nicht überlassen. Hat aber alles wunderbar gefunzt.

    edit: Mit 12 Amps Ladestrom klappt es natürlich nicht mehr mit einem 20 Amps Netzteil, da geht der Wirkungsgrad einfach zu sehr über Bord. Uns ist ein 20-22 Amps Netzteil beim Betrieb abgeraucht :D

     Jetzt keinen Roboter zu bauen wird mit Robotwars TV-Entzug nicht unter 3 Jahren bestraft ...visit:  http://www.robotwar.de

    Edited once, last by GOLEM (November 23, 2006 at 5:36 PM).