Spannungsversorgung für Bürkerts

    • Official Post

    Jetzt leider kleiner Nachtrag:


    Ohne jezt nachgerechnet zu haben, aber es sieht so aus als würden die 440uF nicht ausreichen. Im Datasheet sind beim Bsp. 680uF vorgesehen, aber nur wenn der Ausgangsstrom unter 800mA bleibt. Also, für volle Leistung, bzw. vollen Impulsstrom muss die Ausgangskapazität erhöht werden. Ich würde sagen 2200uF LowESR sollten es tun...


    Achja, ich hoff ja bloß dass die kleine SMD Spule nicht in Sättigung gerät, ansonsten is nämlich vorbei mit der Spulenwirkung und das hat ganze dumme Auswirkungen auf die Ausgangsspannung und den Ausgangsstrom...

    • Official Post

    Hier meine "Einfachversion" eines spannungsverdopplers (10% Verluste, also nicht ganz spannungsverdoppelung)



    hat knapp 3 euro gekostet und ist auf basis des Schaltplans mit dem TDA2003 gebaut. Die Schaltung soll bei ca. 500mA Strom noch ca. 21 Volt haben (Speisung mit 12Volt). Funktionierte zu meiner großen Verwunderung auf anhieb. Habe die Schaltung auf einer Lochstreifenplatine aufgebaut, damit war das wirklich recht einfach.


    Gruß Dirk

    • Official Post
    Quote

    Da steht noch ein Versuch aus, ob es auch mit LiPo-Zellen funzt


    bei 3 Li-Ion zellen sollten für die beiden dioden schottky-dioden verwendet werden (ergibt 1-1,2V mehr spannung am ausgang).
    zur not kann man mit einer diode und einem kondensator mehr die spannung verdreifachen (theoretisch) anstatt nur zu verdoppeln... in der praxis wird die leerlaufspannung dann etwa 30V betragen...
    das hat den vorteil, dass das ventil im einschaltmoment schnell anzieht und die haltespannung von ca 19V hinterher ausreicht, um das ventil sicher offen zu halten...


    30V leerlaufspannung bei spannungsverdreifachung sind allerdings (für raptoren) nicht so ganz regelkonform... =) :engel:

    • Official Post
    Quote

    Original von bat_boy
    ... Er will die 3 LIpozellen einfach in reihe dazu schalten.....


    Der Spannungsverdoppler von Normen funktioniert nur bei völlig frisch geladenem LiPo-Akkupack einwandfrei. Deshalb bin ich erstmal auf eine Reihenschaltung von 6Li-Zellen umgestiegen.



    Schlechte Nachricht zum MS-Failsafe:


    Hallo,


    wenn wir telefoniert haben, ist das bestimmt ein paar Tage her oder
    Sie haben in diesen Tage ggf. mit einem Mitarbeiter gesprochen.


    Aus Gründen, die mir nicht bekannt sind, gab es in den letzten
    Wochen einen Run auf die FS-Decoder und wir haben schlicht die
    letzten ihrer Art verkauft.


    Eingedenk der Tatsache, daß es mittlerweile am Markt zuhauf
    Lösungen für sicherere Funkübertragung im Modell gibt, sind wir
    ernsthaft am grübeln, ob wir noch eine Serie auflegen sollen, denn
    zu allem "Unglück" gibt es den benötigten Prozessor nicht mehr am
    Markt zu kaufen.


    Ob es also noch mal einen Nachfolger gibt, steht in den Sternen,
    eine Entscheidung werden wir wahrscheinlich anfang des kommenden
    Jahres fällen. Wenn Sie sich dann noch mal melden wollen, gern.


    Sorry für die schlechte Nachricht!


    mfg
    Hajo Giegerich


    Damit ist eine Teilnahme in Utrecht für Hellfire gestorben wenn ich nicht innerhalb von ein paar Tagen eine Alternative finde. Hat da jemand einen Vorschlag?


    Gruß Dirk

    • Official Post

    Hmm manchmal hat mann eben pech. ich habe Gestern meine TDA Spannungsverdoppelung gekillt, hat wirklich nur bruchteile von Sekunden gedauert. Ich habe wohl die Freilaufdiode über dem Magentventil, welche eigentlich die Schaltung schützen sollte, falschrum angelötet (dabei bin ich mir sicher gewesen es eben richtigrum gemacht zu haben.......) somit habe ich einen satten kurzschluss gebaut...... Bumm und weg war der TDA Baustein......na ja habe noch einen =)

    • Official Post

    @Bürkert-Fraktion:
    Ich habe am Wochenende ein paar Platinen für die TDA-Schaltung geätzt. Natürlich ist die Schaltung aufgemotzt (2-stufig mit Spannungskonstanter). Muss ich noch zusammenlöten, dann schicke ich sie euch zu.


    (Von den Features her leider nicht ganz meine Erwartung. Die Spannung bricht bei 1A auf 17V zusammen. Dafür funktioniert sie bis 6V Eingangsspannung herunter)
    Ich suche noch einen leistungsfähigeren OpAmp, dann würde die Spannung auch halten, aber nicht so einfach, was passendes und kostengünstiges zu finden....

    • Official Post

    Hi Reiner, finde ich klasse, dass du deine Äzte angeworfen hast, wobei der Aufbau auf der Lochstreifenplatine auch recht einfach war.


    Mein selbstbauventil soll bei 24Volt 15VA benötigen, sprich 0,625 Ampere, allerdings wird nur im Anzug die volle Leistung benötigt. Für die Haltearbeit (insgesamt bleibt das Ventil ja nur für ne 1/2 sekunde auf) reicht auch eine geringere Spannung, weil dann nur noch gegen die Verschlussfeder gearbeitet werden muss. Im Anzug muss der Magnet die Federkraft der Verschlussfeder und den über der Verschlussöffnung stehenden Druck überwinden.


    Gruß Dirk

    • Official Post
    Quote

    wobei der Aufbau auf der Lochstreifenplatine auch recht einfach war.


    ja, stimmt schon. Aber ich wollte ein paar Exemplare mehr bauen. Außerdem sind es ungefähr doppelt so viel Teile geworden (zweistufig). Da gehts über eine Platine leichter. Hoffentlich ist es dann nicht zu schwer, sind immerhin vier fette Cs drauf.


    Quote

    sprich 0,625 Ampere, allerdings wird nur im Anzug die volle Leistung benötigt.


    Dann müßte es funktionieren. Die Spannung bricht relativ langsam von 24V auf 17V ein . (geschätzt: so 1,5 bis 2 Sekunden)



    Quote

    Im Anzug muss der Magnet die Federkraft der Verschlussfeder und den über der Verschlussöffnung stehenden Druck überwinden.


    Die Elkos habe ich alle von 1000uF auf 2200uF erhöht. Damit dürfte beim Einschalten der nötige "Bumms" schon zur Verfügung stehen.


    Die eingebauten Spannungskonstanter sind 2A Typen, müßten also auch etwas stör-unanfälliger sein. Hoffentlich.


    Ich bin auf die Ergebnisse gespannt. Aber zuerst muss ich mal löten und dann erst große Sprüche klopfen und verschicken.... =)

    • Official Post

    @ BB
    ja, das mit dem Pech kenn ich :engel:
    Normens Spannungswandler hat die knapp 50V von der Spule zum Glück weggesteckt.
    Der Wirkungsgrad (ohne Last) war sehr gut, von 11,2 V auf 22 V.



    @Reiner
    Super Aktion von dir,
    von den Daten her müsste ich dann mit knapp 10V Eingangsspannung und 360 mAh bei 24 V Ausgangsspannung ganz gut klarkommen.
    Und leichter als 140g ist die Schaltung bestimmt auch oder ?

    • Official Post
    Quote

    mit knapp 10V Eingangsspannung und 360 mAh bei 24 V Ausgangsspannung


    Hat beim Steckbrettaufbau funktioniert. Hoffentlich auch in der Platinenversion...


    Quote

    Und leichter als 140g ist die Schaltung bestimmt auch oder ?


    *schluck*
    ... ähm... ich weis nicht..... :winking_face: Das Kühlblech wird entgegen meiner Gewohnheit nicht aus Kupfer sondern aus Aluminium gemacht, aber ansonsten muss ich es erst mal zusammenlöten. Ich wieg's und poste es dann.
    So leicht wie Normen's Schaltung ist sie gewiss nicht. Wobei ich meine Schaltung auch nicht als Konkurrenz zu Normen gebaut habe, sondern nur um mal auszuloten, ob man das Problem mit einer Eingangsspannung von kleiner 10V in den Griff kriegt.

    • Official Post
    Quote

    Und leichter als 140g ist die Schaltung bestimmt auch oder ?


    Der Erste ist fertig. Bringt stolze 60gr auf die Waage. Mit den beiden Kühlkörpern sogar 100gr. :loudly_crying_face:

    • Official Post

    Ich gebe zu bedenken, dass bei einem Magnetventil die benötige Schaltzeit nur ein paar Millisekunden dauert. Das Füllen des Zylinders geht danach innerhalb von ein paar Zentelsekunden. Sprich länger als max. 1 sekunde ist so ein Ventil überhaupt nicht unter Strom (außer ich bekomme einen Daumenkrampf) Ich glaube kaum, dass bei dieser geringen "on-zeit" überhaupt eine aufwändige Kühlung erforderlich ist. Ich habe bei mir kein Kühlblech montiert. Die Schaltung ist nicht annähernd warm geworden beim testen. Nur die Verpolte EIngangsspannung hat sie mir übelgenommen........

    • Official Post
    Quote

    Sprich länger als max. 1 sekunde ist so ein Ventil überhaupt nicht unter Strom


    Gut zu wissen. Ich hab's mir schon fast gedacht, aber dann doch nicht getraut. Wenn ich am Ausgang 1A ziehe, nimmt die Schaltung gute 3.5A auf. Die Differenz-Ampere werden in Wärme umgesetzt..... :smilybrennt: Ich schick's Dir mit Kühlkörpern, kannst sie ja wieder absprengen. Die sind nicht geschraubt, sondern mit dem Fischer-Elektronik-System nur per Metallschelle angeklipst. Auf die Sauereien mit Wärmeleitpaste habe ich auch verzichtet. Also alles sauber.


    Heute Nacht ein bißchen unruhig geschlafen und dabei über das Problem mit dem schlechten Wirkungsgrad nachgegrübelt. Bin derzeit auf dem Tripp, dass ich eine kombinierte Schaltung zwischen dem TDA2003 und Normens Stepup-Regler ins Auge fasse. Wenn nur nicht diese verdammten Spulen wären.... :heul:

    • Official Post
    Quote

    Wenn nur nicht diese verdammten Spulen wären....


    Diese Aneigung gegen Induktivitäten seh ich immer mal wieder bei machen Elektroniker. Kann ich aber ehrlich gesagt nicht verstehen. Die muss man behandeln und einsetzen wie Kondensatoren und Widerstände auch, nur dass die AUswahl ein bisschen kleiner ist.