Roboteq und PMG

  • Wie ich von Team Tsunami und Mike Lambert von Dantomkia erfuhr, sind bisher 5 dieser Kombinationen (RTQ-PMG, RTQ-LEM)abgefackelt, allein in Liverpool 2 !
    Bisher weiß keiner genau warum, Paul nimmt an, die hohe Induktionsspannung der Scheibenläufer killt die FET´s. Anscheinend sind die Transsildioden zu langsam dafür.
    Mit anderen Motoren gibt es bisher keine Probleme.


    Sollte es bis Ende Juni keine Lösung für die Sache geben, werde ich nicht zur WM fahren, da ich es mir nicht leisten kann und will, nochmals neue Regler oder Motoren zu kaufen. Das wäre für mich allerdings auch das Ende vom Hobby, da sich das (ohnehin schon aberwitzige) Preis/Fun Verhältnis dann noch weiter verschlechtert.

  • Quote

    Anscheinend sind die Transsildioden zu langsam dafür.

    Prinzipiell macht das Sinn, allerdings wage ich zu bezweifeln, dass der Grund in den Dioden selbst zu suchen ist. Ich würde verstärkt auf aufbaubedingte Streuinduktivitäten tippen, die die Dioden "langsam machen". Könnteste mal zwei Bilder (Bestückungsseite, Leiterbahnseite) des Roboteqs hier reinstellen?

  • Quote

    Original von Der Ingenieur Ich würde verstärkt auf aufbaubedingte Streuinduktivitäten tippen, die die Dioden "langsam machen". Könnteste mal zwei Bilder (Bestückungsseite, Leiterbahnseite) des Roboteqs hier reinstellen?


    Das wurde von Paul Cooper auch schon vermutet. Dafür könnte auch sprechen, dass Roboteq vorschreibt, keinesfalls die Motoranschlusskabel zu kürzen oder zu verlängern. Die dürften sich da in einem Grenzbereich bewegen.
    Layouts hab ich leider keine und ich will das teil aus Garantiegründen derzeit net aufschrauben. ich schau mal, ob die engländer vielleicht was haben.




    Übrigens: super dass du wieder an bord bist! :jeah: :dafuer:

  • Uijeh, armer Helmut!
    Da hast so tolle Mots u. Regler und dann wollen die nicht miteinander.... :xo: :kotz1: :heul:

  • Soweit ich das mitbekommen habe:


    Die Robotec-Controller sind nur bis 120A ausgelegt. Heiko (UnskilledWorker), der sich mit Mosfets "etwas" auskennt meinte im Bus: bei den Scheibenläufer sind die Spannungs-Peaks größer sind als bei den Bosch. Das dürfte die Ursache sein.
    Da auch die Strombegrenzung des Controllers nicht eingegriffen hat, dürfte ein zu hoher Stromfluss als Ursache ausscheiden.


    Der Fehler duerfte daher in der Hardware liegen. Ein Lösung erwarte ich ehrlich gesagt nicht so schnell vom Hersteller, zumal dafür höchstwahrscheinlich ein Hardware-Umbau nötig wäre.
    Ich bezweifele, dass man dies durch Software/Timing in den Griff bekommt.


    Delldog.

  • Hallo!


    Ich fürchte auch, dass sich das problem nicht auf die schnelle lösen lässt. ich werde morgen mal technobots kontaktieren, vielleicht kann ich den Regler noch umtauschen gegen zwei NCC 120. er ist ja noch neu und wurde noch nie angeschlossen.
    ein tausch der motoren wäre extrem aufwendig.

  • Empfehle als Sofortmaßnahme mit ziemlich hoher Erfolgschance:


    -Über die Drain-Source-Strecke jedes einzelnen Endstufen-Fets (direkt an die Pins auf der Platinenrückseite) je einen bipolaren Transil vom Typ BZW06-48B (Bürklin, Bestellnummer 21S4380, ab 10 Stk. 0€26/Stk.). Damit ist jeder einzelne Fet von einer relativ kleinen (und schnellen) Schutzdiode mit optimal kurzer Anbindung geschützt. Kostet nicht viel, ist jederzeit garantiemäßig unsichtbar zu machen und funktioniert.

  • hallo erstmal alle zusammen ,.... ja bin auch wieder da (hi gra)


    also bei speedos die über 550euro kosten wären ich mit experimenten die auf die garantie gehen koennten vorsichtig.


    mir persoenlich waere das einfach zu teuer.ich kann mir vorstellen das ein umtausch versuch einfacher ist,... da das problem ja schon oefters aufgetreten ist.

  • Quote

    Original von mechaniac
    ... vielleicht kann ich den Regler noch umtauschen gegen zwei NCC 120.


    Überleg dir das nochmal!
    ich hab die .. aber auch nur probleme mit dem starten.
    Frag mal den ICE-Master nach den 4qd :kotz1:
    Ausserdem machen die NCC bei 120A im Betrieb dicht. (Anlaufstrom geht bis 150A kurzfristig hoch).


    Wir hatten die NCC120 mit den Perms im Horus laufen ... irgendwie habe ich etwas Power der Motoren vermisst, die Motoren haben ziemlich schnell blockiert und das lag nicht alleine an unserer Konstruktion! die Perms brauchen einfach die höheren Ströme für ihre volle Kraft zu entfalten.


    Zur Zeit verfügbare Controler für die Perms:
    * 4qd-200 (na ja, für mich nix mehr von 4qd .. das haben auch alle namhafte Engländer so gemacht!)


    * Kess auf 150A getuned ... twilight ist damit in Liverpool gefahren ... ich vermute aber mal, dass der Regler damit am Limit fährt. Auch was ich bisher von Kess mitbekommen habe, fehlen da intern Schutzdioden usw.
    Die Kess sind einfach für die Bosch ausgelegt.
    Halte ich daher nur bedingt geeignet für die Perms!


    * OSMC: der fährt mit 150A dauerhaft und mit >400A Anlaufstrom mit optionaler Strombegrenzung. Dürfte damit neben den 4qd-200 die einzige auf die schnelle und zur Zeit verfügbare Alternative sein.
    Dieser wurde vorwiegend von den Amis für BattleBots entwickelt. Da werden aufgrund der anderer Regeln auch mehr Scheibenläufer eingesetzt.


    Delldog.

  • Quote

    Kess auf 150A getuned ... twilight ist damit in Liverpool gefahren ... ich vermute aber mal, dass der Regler damit am Limit fährt. Auch was ich bisher von Kess mitbekommen habe, fehlen da intern Schutzdioden usw.
    Die Kess sind einfach für die Bosch ausgelegt.
    Halte ich daher nur bedingt geeignet für die Perms!

    Diese Annahme gründet sich leider nicht auf irgendwelche Fakten. Tatsache ist: Bei 150A wird jeder FET mit 50A belastet. Das ist viel, ist bei guter Kühlung aber machbar. In Twilight stecken zu diesem Zwecke acht (!) Lüfter. Schutzdioden? Sorry, irrelevant. Dioden können keinen Strom begrenzen, sondern nur eine Spannung. Und die ist die gleiche, egal bei welchem Strom. Abgesehen davon kenne ich beide Versionen - da fehlt nichts.
    Ob die Sickings die Tortur dauerhaft überleben, ist noch nicht raus. Tatsächlich sind ja auch schon hinreichend von den Dingern abgebrannt, aber auch ohne Scheibenläufer dran.


    Nachtrag: Nicht zu vergessen ist, das Kees selbst seit einiger Zeit mit zwei Bosch an einem auf 150A aufgedrehten Regler fährt.
    Fest steht jedenfalls eines: Ist der Sicking bei 120A standfest, ist er's bei guter Kühlung bei 150 auch.

    • Official Post
    Quote

    * OSMC: der fährt mit 150A dauerhaft und mit >400A Anlaufstrom mit optionaler Strombegrenzung. Dürfte damit neben den 4qd-200 die einzige auf die schnelle und zur Zeit verfügbare Alternative sein.
    Dieser wurde vorwiegend von den Amis für BattleBots entwickelt. Da werden aufgrund der anderer Regeln auch mehr Scheibenläufer eingesetzt.


    Der OSMC Standard, von dem ich ausgehe dassu den meinst, hält sicherlich keine 150A dauerhaft...

  • So, ich hab das Ding jetzt doch aufgeschraubt, leider ist nur dei Platineoberseite sichtbar, ansonsten hätte ich die gesamten FET´s demontieren müssen. Mit diesen ist nämlich die Platine im Gehäuse befestigt :kotz1:


  • Ja, ist doch wunderbar!
    Wie es aussieht, sind alle Fet-Anschlüsse an Durchkontaktierungen unmittelbar vor den Transistoren geführt. Da kann man sogar von oben, ohne Demontage, Transils drauflöten.

  • Jo, ich werd´das auch tun, wenns keine kompetenten gegenstimmen gibt, wird leider die einzige lösung sein. Auf die garantie muss ich halt pfeifen :frowning_face:


    was mich beim Design des Controllers extrem ankotzt, ist, dass die Platine in einer Nut des Gehäuses geführt ist (0,3 mm Spiel, nachgemessen) und linksund rechts durch die Blauen Winkel ebenfalls nicht spielfrei gehalten wird. d.H. Beschleunigungskräfte der Platine und Kräfte an den Anschlusskabeln (natürlich ohne Zugentlastung!!) werden großteils durch die Befestigungsschrauben der FET´s aufgenommen, die Kräfte in die PIN´s eingeleitet. Ist bei einem Controller, der für Kamproboter konzipert wurde, eigentlich ein Armutszeugnis!
    Wenn der Designer der Elektronik genauso gut drauf ist wie sein mechanischer Kollege, dann besteht durchaus Grund zum Pessimismus.... :heul:

  • Das ist eine ziemlich berechtigte Kritik. Man könnte darüber nachdenken, ob man die Platine nicht irgendwie verkeilt. Tatsächlich werden die Durchkontaktierungen die Beschleunigungskräfte nicht dauerhaft lustig finden.

  • Klar werd ich was beilegen, und auch zugentlastungen für die kabel einbauen. Sollte aber bei einem 600 euro Teil (damals noch alter dollarkurs) eigentlich nicht notwendig sein

  • Das Problem bei allen diesen Motorsteuerungen ist, dass sie nicht wirklich konsequent durchentwickelt sind. Das gilt für alle - von 4QD über Sicking bis Roboteq, von den Halb-Selbstbaukonzepten à la OSMC ganz zu schweigen.
    Das ist auch kein Wunder, da die absetzbaren Stückzahlen einfach zu gering sind, um so ein Ding an allen Ecken "rund" zu machen.
    Ich denke, wir werden uns damit abfinden müssen, dass Motorsteuerungen für unsere Anwendungen auch auf die Dauer evolutionären Charakter haben werden, getreu dem Microsoft-Prinzip: Das Debugging erfolgt beim Kunden.

    • Official Post

    hmmm... sagt mal... ist das nun ein controler für EIN oder ZWEI motoren???


    wenn der für zwei motoren ausgelegt ist, hat er pro brücken-'viertel' nur zwei transistoren...
    ... das wäre dann echt mager... =)


    EDIT:
    nach genauerem betrachten des bildes - zwei grüne, zwei weisse kabel- und der anordnung der kabel zu den fets würde ich jetzt mal so auf zwei endstufen für zwei motoren in einem gehäuse tippen...
    ... aus dem bauch raus sage ich jetzt mal einfach:
    der regler ist bei 60A dauerlast! thermisch völlig am limit...


    wenn man versucht da pro endstufe 150A max und 50-60A im mittel für die PMG's rauszuziehen, stirbt der mit sicherheit... :jeah:
    ...da helfen dann auch keine transil/transorb-dioden...