DX6i bindet nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • DX6i bindet nicht

      Hallo Leute,

      nicht mal mehr eine Woche bis zu MMM und wir haben Funkprobleme. Unsere DX-6i (Spektrum) bindet partout nicht mit dem Redcon CM703 Empfänger, der auch über keine LED zu verfügen scheint (?!). Wäre eine LED dran, hätte es ja gebunden, wenn das LED-Licht leuchtet und nicht mehr blinkt?
      "Helft uns Roboteers, ihr seid unsere letzte Hoffnung."

      LG Maira
      Folgen Sie mir unauffällig!
      Meisterin der hässlichen Schweißnähte.
    • Den Empfänger kenne ich nicht, aber irgendwie erinnert es mich an die Orange-Empfänger....

      Hab' mal kurz gesucht...



      Der Bindestecker ist beim Empfänger an der unteren Querleiste (also doch nicht Orange-Style.)

      Habt ihr noch einen anderen Empfänger als Referenz , um das Binden seitens der DX6i zu checken?


      Bei den Spektrum DX5e hatten wir festgestellt, dass die neueren Funken ein Problem haben, sich mit den Orange-Empfängern zu binden. Ich habe keine Beweise, aber ich vermute, Spektrum hat was an der Firmware und dem Binde-Zyklus geändert, damit sich keine Fremd-Empfänger mehr so leicht binden lassen, sondern nur noch die eigenen Spektrum-Empfänger.

      Wenn Interesse besteht und die o.g. Überprüfung mit dem richtigen Bindeslot nichts gebracht hat, dann kann ich Dir anbieten, einen Spektrum-Empfänger zu leihen und zuzuschicken. Knackpunkt ist der nächste Donnerstag, in unserer Gegend (bei euch auch?) ist Feiertag. Da liefern die Zustelldienste nicht aus. Entweder die Zustellung klappt bis Mittwoch oder dann erst Freitag.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de