Baubericht Feather "Little Berserk"

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • hmm nur 5000 U/min, trotz angegebener Leerlaufdrehzahl von 10.000 (bei Nennspannung) ketzerischer Frage: hast du die Motoren parallel oder in Serie angeschlossen?

      die Zahnräder von den Akkuschraubern sind in der Regel gesintert und damit sehr hart (aber auch spröde). Selbst mit HssCo bohrt man die nicht wirklich auf. Hartmetallbohrer könnte ggf gehen, aufreiben ist aber sicher besser. Oder du kaufst dir passende ritzel mit dem richtigen Modul und Zähnezahl für 5mm Wellen.
      ....ein Event muss her
    • bat_boy wrote:

      hmm nur 5000 U/min, trotz angegebener Leerlaufdrehzahl von 10.000 (bei Nennspannung) ketzerischer Frage: hast du die Motoren parallel oder in Serie angeschlossen?
      parallel natürlich. Das sind halt einfach lahme Gurken, oder 24V-Motoren oder sonstwas.
      Andere Motoren laufen ja am gleichen Anschluß einwandfrei.


      bat_boy wrote:

      Hartmetallbohrer könnte ggf gehen, aufreiben ist aber sicher besser.
      OK. Ich bin kein Metaller, und kannte Reibahlen sonst immer nur, um die letzten 5/100 mm einer Bohrung ganz exakt
      hinzubekommen - dass man damit auch Bohrungen nennenswert (in diesem Fall von 2.3 mm auf 3.05 mm) "aufjuckeln"
      kann, wußte ich nicht. Wieder was gelernt.


      bat_boy wrote:

      Oder du kaufst dir passende ritzel mit dem richtigen Modul und Zähnezahl für 5mm Wellen.
      Nur wo ? Ich hab ja keine Ahnung, was der Ikea-Chinese da einbaut. Drum war es halt die einfachste Lösung, die
      vorhandenen Ritzel von den 380er Motoren runterzuziehen und diese auf die 3.15 mm Achsen der 540er zu pressen.

      LG
      -Michael
    • Das Modul kann man sich durch die Zähnezahl und den Außendurchmesser ausrechnen. Ich glaube in dem exceltool was im downloadbereich drinn (sein) müsste ist das mit enthalten. Und dann mit einer Suchmaschine deines Vertrauens suchen. Ich habe immer was passendes gefunden.
      ....ein Event muss her
    • OK. Ich habe heute die bestellten Bohrer in 2.6, 2.7, 2.8, 2.9 und 3.0 mm bekommen.
      Auf 2.5 mm hatte ich die Zahnräder am Wochenende schon aufgebohrt.

      Also in 1/10 mm Schritten mit viel Kühlöl habe ich heute nun 4 Zahnräder auf 3 mm aufgebohrt. Die Welle der
      540er hat angegeben 3.175 mm, gemessen habe ich 3.2 mm. (mit meinem schiefen Auge auf dem Nonius der
      Schieblehre)
      Jedenfalls konnte ich 3 mm da nicht draufpressen.
      Habe dann mal ein Zahnrad auf 3.1 mm aufgebohrt, das ließ sich dann gut pressen. Hatte aber nur einen 3.1 mm und
      einen 3.15 mm Bohrer da. 3.15 dürfte zuviel sein. Natürlich ist der 3.1 mm Bohrer im 3. Zahnrad abgebrochen. Konnnte
      dieses aber noch auf eine Motorachse aufpressen.
      Das 4. Zahnrad habe ich dann mit dem abgebrochenen Bohrer durchgebohrt, was erstaunlicherweise sehr leicht ging.
      Leider mit einem Übermaßigen Loch, so dass das Zahnrad sich mit der Hand auf die Welle stecken ließ. Habe dann
      die Welle eines Motors ein wenig mit dem Hammer malträtiert, so dass ich das Zahnrad dann aufpressen konnte. Mal
      sehen, ob es hält.

      Vermutlich dürfte der "korrekte" Bohrerdurchmesser bei 3.05 mm liegen.
      Ich hatte kurz nachgedacht, die Zahnräder warmzumachen und aufzuschrumpfen, aber vermutlich wird das bei
      diesen kleinen Durchmessern nicht gescheit gehen.

      Wenn ich dazu komme, will ich morgen die Motoren an die Getriebe anbauen und mal schauen, ob sie so laufen,
      wie sie sollen.

      LG
      -Michael
    • So, jetzt mal die beiden Antriebsmotoren verbessert. Die 1.5 mm Alu-Haltebleche durch welche aus 2 mm Stahl
      ersetzt, die sich nun nicht mehr verbiegen sollten. Nachteil: Die Kühlluftschlitze sind jetzt wieder zu.
      Also noch Probegefahren, mit Vollgas und Richtungswechsel in alle Richtungen - Temperatur der
      Motoren hoch, aber noch anfassbar ohne Brandblasen am Finger zu bekommen.
      Also wohl für die max. 3 Minuten eines Matches ausreichend.
      Dann noch meine Idee: "Ach, lass uns mal schauen, was passiert, wenn wir während der Bot sich
      auf der Stelle dreht und Burnout macht, noch den Spinner einschalten..."
      Ne Zeitlang gings gut, doch dann gabs nen Rums und Teile sind geflogen; wir haben dann sofort
      gestoppt.
      Einen der 540er Antriebsmotoren hat es FUBAR zerlegt. Kohlen und Schleifring irgendwo in der Halle,
      Metallmantel in mehreren Teilen zerlegt und verbogen, Rotor und Magneten quasi nur noch als Brösel
      zum Zusammenkehren gefunden.
      Einer der Spinnerantriebsriemen gerissen, dazugehöriges Riemenrad lose im Bot.

      Vermutung: Die Riemenscheibe war nicht festgezogen, sondern nur lose auf der Motorwelle (mit D-Schaft)
      gesteckt. Durch die Fliehräfte hat es die wohl runtergewackelt, und sie hat zusammen mit dem Riemen,
      der ja noch vom Spinner durch die Trägheit und den 2. Antriebsmotor bewegt wurde, sich irgendwie im
      Fahrmotor verfangen, und diesen zum Spinner vorgerissen, wo er dann vernichtet wurde.



      War ja klar, nachdem beide Motoren gerade komplett überholt wurden :(
      Ja, auch das neue Stahlblech hats zusammengefaltet.

      Die Getriebe-Innereien hats auch über die gsamte Halle verteilt. Ich nehme mal an, dass auch die
      Löcher der Befestigungsschrauben im Getriebegehäuse nicht mehr zu gebrauchen sind, wir also diesen
      Motor wohl komplett neu machen dürfen. Wieder Arbeit für heute Abend.

      LG
      -Michael
    • So, nun läuft wieder alles. Fahrmotor ersetzt, Spinnerantrieb und -riemen ersetzt. Zusätzlich noch zwischen den
      beiden Antriebs-Riemenscheiben einen 16mm-HDPE-Klotz eingebaut, damit die Scheiben im Falles des Falles
      nicht von der Motorachse herunterfallen können.
      Die Waage sagt jetzt mit 2 kleinen Akkus (3S) 13.64 kg... grrrr........
      Mit dem (nicht zulässigen) 4S-Akku wären wir bei 13.45 kg. Aber mit 4S sehe ich keine Chance, das 1KJ-Limit
      einzuhalten. Also entweder irgendwo abspecken (dürfte schwer werden, die Panzerung gegen Hämmer fehlt
      ohnehin noch), oder einen etwas stärkeren 3S-Akku kaufen.
      Mal sehen, ob der Umbau des Spinners noch was rausreisst...

      LG
      -Michael
    • Ja, aber da die letzte Kalibrierung meiner Waage (laut Aufkleber vom Eichamt) ca. 10 Jahre her ist, und ich mal davon ausgehe, dass
      auch die "amtliche" GRA-Waage nicht regelmäßig kalibriert wird, will ich mal lieber nicht die Toleranz ausnutzen.
      Nix ist doofer als dann auf dem Event irgendwie noch 100 g irgendwo "rausschnitzen" zu müssen...

      LG
      -Michael
    • So, das war ein ernüchterndes Erlebnis. Nachdem wir mehrfach gegen DX11 und DX12 fahren durften, hatte es bei
      Little Berserk und Berserk's Shadow jeweils die Spinnerwelle verbogen und in Folge dann die Lager ausgerissen.
      Lerne: Eine Welle von 20 mm ist bei dieser Länge zu wenig. Entweder dickere Welle, oder das Ganze verkürzen
      -da müssen wir noch drüber sinnieren.
      Was erfreulich ist: die neuen Fahrtegler in 3 Bots (Berserks Shadow, Yggdrasil und Freya) haben alles klaglos
      überstanden - LB fuhr mit dem IBF-Regler.
      Mehrfach hatten wir allerdings das Problem, dass der als Link verwendete XT90-Stecker sich gelöst hatte - da muss
      unbedingt noch eine regelkonforme verbesserte Halterung her.

      LG
      -Michael