Piecemaker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Piecemaker

      Ich möchte mich demnächst mal wieder an einem Ant versuchten. Diesmal aber nicht nach dem Motto: „Wird schon schief gehen.“, sondern mit etwas Planung im voraus.
      Also: geplant ist ein Horizontalspinner, angetrieben von einem ganz normalen 3V Spielzeugmotor. An einem 2S LiPo sollte der ganz schön abgehen. Für den Spinner möchte ich ein Aluprofil verwenden. (Maße weiß ich jetzt nicht, sollten Ca. 2×10×50 mm sein) Könnte ich diese Motoren als Fahrmotoren nehmen:
      pollin.de/p/dc-getriebemotor-z…16-p-6-v-525-u-min-310613
      Und in Sachen Reglern, für den Spinnermotor nehme ich einen Regler, den ich mal aus einem dicken Servo ausgeschlachtet hab. Für die Fahrmotoren muss ich noch schauen was ich nehme.
      @IBF sorry, aber dein Ant-Regler ist mir für so ein zwischendurch-Projekt etwas zu teuer.
      @Replikator wie sieht es bei dir mit den Preisen aus?
      Den Rahmen baue ich wahrscheinlich aus Polystyrol (das feste, nicht das geschäumte) oder ist das nicht stabil genug? Eventuell kann ich auch einen Rahmen aus PLA Drucken :thumbsup: .
      Wird schon schief gehen...
    • Team Explosive schrieb:

      @IBF sorry, aber dein Ant-Regler ist mir für so ein zwischendurch-Projekt etwas zu teuer.
      Ist kein Problem für mich. Replikator und ich machen uns keine Konkurrenz oder sind neidisch aufeinander. Jeder hat ein anderes Basiskonzept. Ist auch gut so, so dass die Roboteer-Gemeinde die freie Auswahl hat. ;)

      Team Explosive schrieb:

      ganz normalen 3V Spielzeugmotor.
      Ein Motor mit 3V Nennspannung an 7.2V. Hm.... das könnte langsam eine Schmerzgrenze bedeuten. Bitte bedenken, dass die Motorwicklungen und Kohlen eine 4fache Leistung verkraften müssen, als vom Hersteller festgelegt. => Ich würde mich das nicht trauen.

      Team Explosive schrieb:

      Könnte ich diese Motoren als Fahrmotoren nehmen:
      pollin.de/p/dc-getriebemotor-z…16-p-6-v-525-u-min-310613
      Leider habe ich jetzt keine Gewichtsangabe gefunden. Aber von der Größe her könnte er passen. Und die Drehzahl ist auch "recht flott", also passend für die Jugend. :D ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • IBF schrieb:

      Ein Motor mit 3V Nennspannung an 7.2V. Hm.... das könnte langsam eine Schmerzgrenze bedeuten. Bitte bedenken, dass die Motorwicklungen und Kohlen eine 4fache Leistung verkraften müssen, als vom Hersteller festgelegt. => Ich würde mich das nicht trauen.
      Ich habe so einen Motor mal an 15 V laufen lassen und der funktioniert immer noch. Und zur Not habe ich noch genug Ersatzmotoren.

      finger.im.ohr schrieb:

      Polystyrol geht. Hatte Mal einen Antrag Cluster aus 1mm Material gebaut. Kannnix war ebenfalls Mal daraus gemacht + Spinner aus Alu.
      Ok dann werde ich es auch so machen.
      Edit: als Regler könnte ich eventuell auch den hier nehmen:
      sol-expert-group.de/1zu87model…hrregler-ER612L::733.html
      Wird schon schief gehen...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Team Explosive ()

    • Meine Regler werden sich wohl im Bereich 8-10€/Regler bewegen. Im Moment habe ich aber leider keine da. Am Wochenende zur Makerfaire hatte ich welche verbaut. Bei Dredger2 ist der Akku Platt, sodass ein ausführlicher Test mit ihm leider ausfiel und bei den Rockeys hatte ich die in der Waffe und da gab es ständig Probleme. Da bin ich im Moment bei, auf Fehlersuche zu gehen. Entweder der Regler spinnt oder meine Puls-Limitter... ?(
      Also bei mir würde das noch etwas dauern, leider...
    • Team Explosive schrieb:

      Edit: als Regler könnte ich eventuell auch den hier nehmen:
      sol-expert-group.de/1zu87model…hrregler-ER612L::733.html
      Ich glaube, den Regler kenne ich. Den hat ein Mitglieder der früheren IG-Mikromodellbau in Regensburg entwickelt. Der 1Kanal-Regler wurde konzipiert, um die 1:87-Modelle anzutreiben. Ist darum nur ein 1Kanal, da man ja bei den Auto-/LKW-modellen nur mit einem einzigen Motor die Hinterräder antreibt, die Vorderräder werden über einen kleinen Mini-Servo gelenkt.

      Die verwendeten MOSFET-Bausteine von diesem Regler hatte ich früher bei meinem allerersten Ant-Fahrtregler auch verbaut. Manchmal gab' es damit Probleme in der Gemeinde. Lag' wohl daran, dass hier bei den Ants 2S LiPo verwendet werden und auch "gebremst" wird (die Motoren werden dabei kurzgeschlossen), während bei den Mikromodellbauern nur 1S zum Einsatz kommt und das Modell gemütlich ausrollen darf. . :D

      Wegen den Problemen mit diesen kombinierten N-/P-FET-Bausteinen bin ich bei den Ant-Reglern auf separate MOSFETs umgestiegen. Sind zufällig die gleichen Typen, die auch Replikator in seinen Fahrtreglern verwendet. :whistling:
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Team Explosive schrieb:

      Dann werde ich vermutlich einen Regler von Replikator verwenden. Kleine Korrektur: Wird doch ein Vertikalspinner. Hier mal ein kleiner Test:
      Ein guter Entschluss!
      Teste mal, ob der 3V-Motor bei geladenem 2S-LiPo und "Blockade" überlebt. Ein bißchen herunterbremsen zum Testen ist für's Erste ok, aber im Kampf wird der Spinner auch mal blockiert. ;) Das sollte der Motor auch bei Deiner festgelegten massiven Überlastung noch aushalten. ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Ich war die letzten Tage fleißig und habe angefangen, die Panzerung zu bauen. Hier der aktuelle Stand:

      (Bilder hochladen geht bei meinem Handy irgendwie nicht, deshalb ein Video)
      Die Dose habe Ich auf 117 g beschwert. Der Bot wiegt momentan 49,5 g. Den großen Akku werde ich nicht verwenden, der ist nur zum testen, da ich noch keinen passenden LiPo hab.

      IBF schrieb:

      Teste mal, ob der 3V-Motor bei geladenem 2S-LiPo und "Blockade" überlebt. Ein bißchen herunterbremsen zum Testen ist für's Erste ok, aber im Kampf wird der Spinner auch mal blockiert. ;) Das sollte der Motor auch bei Deiner festgelegten massiven Überlastung noch aushalten. ;)
      Der Motor hält das locker aus, ich mache mir da eher sorgen um den unterdimensionierten Regler :whistling:
      Wird schon schief gehen...
    • Ich war heute einkaufen und habe weitergebaut. Das ist das Ergebnis:

      Jetzt muss nur noch die ganze Elektrik rein und oben und hinten Panzerung dran, dann ist der Bot fertig. Als Fahrmotoren verwende ich jetzt doch Servos (die waren billiger :D ); die Fahrtregler habe ich aus selbigen ausgeschlachtet. Leider habe ich immer noch das Problem, dass die sich von selbst trimmen, das werde ich wohl erst los, wenn in dem Bot ein Regler von Replikator drin steckt.
      Wird schon schief gehen...
    • Neu

      Team Explosive schrieb:

      Als Fahrmotoren verwende ich jetzt doch Servos (die waren billiger...)
      =O
      Hoffentlich halten die Zahnrädchen. Bisher sind meine Servos immer nur getriebeseitig defekt geworden. Und Servos mit Metallgetriebe sind halt leider auch teurer, kann man gleich einen der kleinen Getriebemotoren verbauen.

      => Wäre übrigens ein Kompromiss: Du verbaust die Getriebemotoren, nimmst aber vorläufig die Elektronik von den Servos her. (Keine Ahnung ob die einen Kampf übersteht. :whistling: ) Aber zumindest hat der Getriebeantrieb keine Gefahr von Karies mehr.


      Sehe ich das richtig, dass Du bei der Elektronik noch die Potis dranhängen hast? Ich denke, das Austauschen gegen zwei Metallfilm-Festwiderstände würde das Problem mit dem Eigenleben beim Trimmen etwas reduzieren.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Neu

      IBF schrieb:

      Team Explosive schrieb:

      Als Fahrmotoren verwende ich jetzt doch Servos (die waren billiger...)
      =O Hoffentlich halten die Zahnrädchen. Bisher sind meine Servos immer nur getriebeseitig defekt geworden. Und Servos mit Metallgetriebe sind halt leider auch teurer, kann man gleich einen der kleinen Getriebemotoren verbauen.

      => Wäre übrigens ein Kompromiss: Du verbaust die Getriebemotoren, nimmst aber vorläufig die Elektronik von den Servos her. (Keine Ahnung ob die einen Kampf übersteht. :whistling: ) Aber zumindest hat der Getriebeantrieb keine Gefahr von Karies mehr.
      Zu spät, jetzt ist schon alles mit Heißkleber vollgeschmiert :saint: . Außerdem sind die Getriebemotoren von Pollin zu lang und passen nicht in den Bot rein. Außerdem habe ich die Servos nicht speedgehakt, vielleicht kommt es dann nicht so schnell zu Karies.

      IBF schrieb:


      Sehe ich das richtig, dass Du bei der Elektronik noch die Potis dranhängen hast? Ich denke, das Austauschen gegen zwei Metallfilm-Festwiderstände würde das Problem mit dem Eigenleben beim Trimmen etwas reduzieren.
      Mit Widerständen habe ich es auch versucht, da war es sogar schlimmer. Dominic verwendet in ANFO die gleichen Servos wie ich, hat aber statt der Potis Metallschicht- Widerstände angelötet. Trotsdem hat er genau das gleiche Problem wie ich. Ich vermute, dass das eigenständige Trimmen eher etwas mit der Temperatur der Regler zu tun hat, das passt zumindest zu dem, was ich beobachtet hab:
      Anschalten-Bot steht still
      Etwas fahren-Bot bewegt sich
      Etwas warten-Bot steht wieder still
      Ich habe nicht sehr viel Ahnung von Elektronik, aber in Physik habe ich gelernt, dass Silicium seinen Widerstand verliert, wenn es warm wird => Eventuell hat es etwas damit zu tun.
      Wird schon schief gehen...
    • Neu

      Team Explosive schrieb:

      Ich habe nicht sehr viel Ahnung von Elektronik, aber in Physik habe ich gelernt, dass Silicium seinen Widerstand verliert, wenn es warm wird => Eventuell hat es etwas damit zu tun.
      Das ist richtig, dass bipolare Halbleiter auf Silizium- oder Germaniumbasis bei einer erhöhten Temperatur ihren Leitwiderstand ändern bzw. verringern. (Bei MOSFETs ist das umgekehr). Aber das dürfte in Deinem Fall nicht das Ausschlaggebende sein. Ich denke dass auch die Billig-Controller in den Servos eine reguläre H-Brücke verwenden. Wenn der Widerstand in der Endstufe durch Verlustleistung verringert wird, dann darf das aber keinen Einfluss auf den Nullpunkt haben. (Rein von der Beschaltung her).

      Wohl eher eine Sache des Abgleichs zwischen "Sollvorgabe" und "Istwert" (gemessen am Poti oder den beiden Festwiderständen).
      Eines könnte aber Deine Vermutung bestätigen: Wenn sowohl die Endstufen als auch der Komparator (Vergleich zwischen Istwert und Sollwert => bestimmt die Größe von der Abweichung und somit die Ansteuerung der Endstufe bzw. Geschwindigkeit der Motoren) in ein und demselben Chip enthalten sind, dann kann die Temperatur von der Endstufe schon einen Einfluss auf den Analog-Digitalwandler (Spannung vom Poti einlesen und umwandeln) haben. Und somit eine "künstliche" Abweichung schaffen. => Kann mich auch irren, dass das bei den Billig-Servo-Elektroniken ganz anders gemacht wird !


      Team explosiv schrieb:

      Zu spät, jetzt ist schon alles mit Heißkleber vollgeschmiert
      Oh Gott, das arme Tier..... ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Neu

      Hab gerade noch mal nachgeschaut. Auf der einen Seite vom Regler ist ein Mikrochip, wo alles drin steckt und auf der Rückseite sind nur ein paar Dioden und Kondensatoren. Du könntest also recht haben mit deiner Theorie, dass die Endstufe alles andere aufheizt und dann der ganze Regler verrückt spielt.

      IBF schrieb:


      Team explosiv schrieb:

      Zu spät, jetzt ist schon alles mit Heißkleber vollgeschmiert
      Oh Gott, das arme Tier..... ;)
      So schlimm ist es nun auch nicht.
      Wird schon schief gehen...
    • Neu

      Mit was für einer Spannung betreibt ihr die Servos? Ich habe die Erfahrung gemacht, dass sie über Nennspannung rumzicken, aber bis Nennspannung problemlos funktionieren.

      Bei den Motoren könnt ihr einiges sparen wen ihr die direkt in China-Ebay/Hobbyking/Nutsandbots statt Pollin bestellt.

      Edit: Heißkleber lässt sich gut mit Bremsenreiniger entfernen
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • Neu

      Ich fahre mit einem 2s LiPo. So viel Spannung brauche ich auch, sonst ist der Bot viel zu lahm und der Spinner dreht sich nicht ordentlich.
      Das Problem mit dem Trimmen ist mir auch recht egal, da die Servoregler sowieso nur provisorisch drin sind, bis da ein ordentlicher Regler von Replikator reinkommt.

      ralf.96 schrieb:

      Edit: Heißkleber lässt sich gut mit Bremsenreiniger entfernen
      Danke für den Tipp, bisher hab ich dafür immer ein Messer oder meine Fingernägel genommen.
      Wird schon schief gehen...