Phönix (#YOLObot)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Nein, es hat sich inzwischen geklärt. Die Platte wurde bei einem Stahlhändler gekauft, der hatte intern einen Fehler gemacht und diesen nach kurzer Prüfung auch zugegeben. Am Dienstag kommt eine Spedition und bringt sie zum richtigen Ziel, kosten gehen auf den Händler.
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • Das Thema mit der Stahlplatte hatte sich dann doch noch zum Chaos entwickelt, aber gestern kamen dann endlich die Teile vom Laserschneider.

      Also gleich an die Drehbank und das fehlende Aluteil gedreht.

      Leider musste ich etwas schmaler bauen, deshalb ist die Drum etwas leichter ausgefallen. :(

      Die erste Testfahrt wurde mit dem Ant_3 aber ohne Drum durchgeführt. Der Ant_3 macht soweit einen ganz guten Eindruck, aber ich mag die Motoren nicht. Das fährt sich für meinen Geschmack viel zu träge.
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • ralf.96 wrote:

      Fazit: Heißkleber ist nicht dazu geeignet Räder zu befestigen,
      :D
      Wenn unbedingt was geklebt werden muss, so könnte ich Dir einen Zweikomponentenkleber empfehlen. Ist nach dem Stabilit und UHU-Endfest der allerbeste Kleber, den ich kenne: 3M 460 . Man braucht zwar eine "Pistole" dazu, um die beiden Röhrchen synchron zu entleeren, aber bisher gab es nichts, was dieser Kleber nicht gehalten hat.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • ralf.96 wrote:

      Der Ant_3 macht soweit einen ganz guten Eindruck, aber ich mag die Motoren nicht. Das fährt sich für meinen Geschmack viel zu träge.
      Freut mich, dass die ersten Fahrversuche positiv waren. Aber ich "kehre ja gerne erst vor der eigenen Türe" , bevor ich andere Ursachen heranziehe... . Der Ant-Fahrtregler ist für 2A ausgelegt, entsprechend sind die Leiterbahnen auch nicht mörderisch breit und "hoch" verzinnt. Wenn der Verdacht besteht, dass Dir zwischen Akku und Motor etwas Power hängenbleibt, dann miss mal bitte die Spannungen bei Vollgas nach. Zwischen Akku und Motor darf da nur was von 0.x messbar sein, wobei x sich zwischen 0.05 und 0.15 bewegen darf. Wenn's mehr ist, müssten die Leiterbahnen mit Silberdraht verstärkt werden.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Die Motoren wären meine erste Vermutung. Zum einen hattest du von deinen bw ein ähnliches Verhalten beschrieben und einige andere bw wirken auf mich auch eher träge.
      Leider hat sich jetzt herausgestellt, dass die Räder, wenn man sie richtig mit Sicherungsring montiert, an meinen Motorhalterungen schleifen. Mit der Traktion war ich auch nicht besonders zufrieden. Von daher werde ich mir wohl selber Räder bauen.
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • Silvester war dieses Jahr etwas früher als sonst...




      Wie man sehen kann fährt er mit den Fahrradmantel-Rädern deutlich besser. Leider sind sie einiges schwerer als die Fingertech-Räder und daher bin ich auf einen kleineren, höher drehenden Waffenmotor umgestiegen. Man hat schon gemerkt, dass der Motor zu klein ist und der ESC ihn dadurch nicht richtig ansteuert. Dann boom.
      Jetzt liegt er erstmal draußen, bis er nicht mehr nach Elektronik riecht.
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • Interessant.

      Bei dem Foto ist das Resultat von dem Lichtblitz aus dem Video sehr gut erkennbar. Aber überraschenderweise ist es nicht eine Endstufe, sondern die Position, wo normalerweise ein Tantal-Kondensator ist . (...war...).
      Als Hardware-Desingern versucht man ja, die Tantals zu vermeiden. Aber die Platzersparnis ist einfach zu verführerisch.

      Der Tantal hat 100µF und 16V . Von der Nennspannung her hätte er das also aushalten müssen. Aber die Pulsbelastung war wohl zu groß. => Fazit: Tantal rausschmeißen und einen Elko mit Low-ESR einbauen. In der Bauhöhe wird der Fahrtregler dann leider um ein paar Milimeter zulegen. :(

      @Ralf: Interesse an einem zweiten Versuch mit Ant-Elko-Fahrtregler?


      Ralf.96 wrote:

      Jetzt liegt er erstmal draußen, bis er nicht mehr nach Elektronik riecht.
      Am Besten in eine Tüte geben und verschließen. Auch wenn er wochenlang im Freien ausdünstet, das Zeugs wird im Raum weitere Woche stinken.
      => Schick' ihn zu mir, ich reinige ihn in der Ultraschall-Anlage, damit kann man die Stink-Moleküle weitgehend entfernen.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Wie man im Video sehen kann, ist nicht dein Regler hochgegangen. ;) Ich konnte allerdings noch nicht testen, ob er durch die Flamme Schaden genommen hat.
      Meine Laienhafte Erklärung für den Tod des Waffenesc:
      Um ein Teil des Zusatzgewichtes durch die neuen Rädern auszugleichen, bin ich von einem sk3 2838 2700kv auf einen superbillig-China 2835 4000kv umgestiegen. Strombegrenzung wirds schon richten :rolleyes: . Dem neuen Motor hat das Drehmoment für die Waffe gefehlt, dadurch ist der ESC (gerade bei der niedrigen erpm) durcheinandergekommen und boom.
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • ralf.96 wrote:

      Wie man im Video sehen kann, ist nicht dein Regler hochgegangen. Ich konnte allerdings noch nicht testen, ob er durch die Flamme Schaden genommen hat.
      Ach so,.... ich dachte, Du hast als Waffenmotor einen Brushed verwendet und darum den Waffenkanal vom Ant-Fahrtregler benutzt. Ja dann..... :whistling:

      Bei dem schwarz eingefärbtem Tantal sind feine Leiterbahnen vorhanden. Die sind vorwiegend zwar für die Messung der aktuellen Akkuspannung (Unterspannungserkennung und Abschalten der Motoren), aber die Betriebsspannung ist hier in der Gegend gut vertreten.

      Vor Deinem Test könntest Du bitte mal die Kohle entfernen (Q-Tipp und Isopropanol) und mir ein Foto von der Vorder- und Rückseite der Baugruppe zukommen lassen. Dann kann man beurteilen, ob es sich lohnt, da nochmal Spannung draufzugeben. ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Frei nach der Ungedultsmethode habe ich einfach Spannung (Netzteil) drauf gegeben und es ist nichts abgeraucht und die Motoren haben sich auch gedreht. Also weitertesten :P .

      Aber ich muss meine Aussage aus dem letzten Post doch zurücknehmen. Der Ant_3 ist noch nicht aus dem Schneider ;( . Beim Ausbau des brushless esc sind mir ein paar Sachen aufgefallen:
      • Wie man sehen kann ist die Beschädigung durch die Flamme über der positiven Zuleitung. Dort sind kaum elektrischen Bauteile, nur der Lötpad für das Kabel.
      • Die Platine des Brushless esc weist keine Anzeichen für ein Feuer auf. Allerhöchstens dieses weiße Zeugs.


      Sicherheitshalber habe ich den esc trotzdem gegen die 41A Variante getauscht, aber die Esc Einstellungen weitestgehend übernommen. Gleichzeitig habe ich den Waffenmotor gegen einen Turnigy L2815H 3450kv getauscht. Die ersten Spin-up-Tests waren sehr ernüchternd. Irgendwann habe ich schließlich mit dem Eagletree Logger festgestellt, dass der esc nur 10A statt den eingestellten 30A durchlässt. Also habe ich die Strombegrenzung erhöht und wieder probiert. Mit 33A ist der Spinner deutlich besser hochgelaufen als vorher, klang auch schon ganz ansehnlich. Dann Feuer. Natürlich erstmal Gas raus, alles abgesteckt und das Feuer ausgeblasen.
      Der Ant Esc wurde für weitere Tests ausgebaut. Dieses mal hat nicht mal der Schrumpfschlauch des brushless esc eine Macke. Bei Trockentests funktioniert er auch noch problemlos. Bei einem weiteren Spin-up Test hat er früh wegen Übertemperatur abgestellt. Die 41A Variante empfand ich hier schon im Voraus als grenzwertig, allerdings möchte ich einen Vorschaden nicht komplett ausschließen.
      Für den nächsten Test habe ich einen X-rotor 40, der mit bl-heli geflasht wurde, verwendet. Da dieser direkt aus einem Modellflieger kommt, war leider noch die Bremse und damped-light-mode aktiviert und natürlich keine Strombegrenzung. Damit gefällt mir das ganze deutlich besser. Gerade im unteren Drehzahlbereich läuft der Spinner deutlich schöner an und erreicht auch die Maximaldrehzahl. Beim Spindown musste ich vorsichtig sein, weil die Bremse vom ESC aktiviert ist und ich nicht weiß was passiert, wenn die auf einmal mehrere hundert Joule abbremsen muss. Spin-up-Zeit ist mit diesem Setup knapp unter vier Sekunden. Der Spitzenstrom beträgt kurzzeitig 70A und senkt sich auf 20A bei voller Drehzahl.



      Mein Fazit aus den Tests:
      • Reiner bekommt bald Post. Vielleicht kann er aus dem Ant3 etwas zur Ursache der Feuer herausfinden.
      • Blheli_32 ist gerade zu Beginn des Spin-up blheli unterlegen und somit wahrscheinlich auch simonk. Falls ich genug Gewicht übrig habe, werde ich einen ZTW Spider 50 (simonk) verbauen, ansonsten einen X-Rotor 40 (geflasht mit blheli).
      • Nachdem der Bot jetzt zweimal gebrannt hat, erscheint mir der Name Yolobot (you only live once) unpassend. Phönix passt besser. ;)
      ,,Why does my motor need brushes if it doesn´t have hair?" - Charles Guan
    • ralf.96 wrote:

      Allerhöchstens dieses weiße Zeugs.
      Ich kann mich irren, aber es könnte pulverisiertes Lötzinn sein. => Durch den Abbrand wird das fein zerstäubt und legt sich dann auf die Oberflächen ab. => Unbedingt reinigen => Einfach so "dank Ungeduld" Spannung draufgeben, halte ich für gefährlich. Es kann zunächst funktionieren. Aber sobald durch Rütteln oder etwas "Wind" sich die Sachen verteilen, kann das bei den kleinen SMD-Teilen leicht einen Schlurzkuss geben.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de