Fahrtregler4_6 => Heavyweight-Fahrtregler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • jojo schrieb:

      Da fällt mir noch etwas ein. Die beiden Motoren sind an der Bodenplatte befestigt und haben deshalb zwangsweise eine leitfähige mechanische Verbindung von Gehäuse zu Gehäuse. Ich habe irgendwo mal gelesen dass das u.U. problematisch sein kann... stimmt das?

      Bei Anlassermotoren z.B. geht die Masse ja über das Gehäuse, was hier nicht gegeben ist, dennoch stelle ich lieber eine blöde Frage zu viel als zu wenig...

      Beide Motoren voneinander zu isolieren dürfte schwierig werden.

      Bei einem anderen Projekt hatte ich mal das Problem, dass zwei Motoren (an der selben Metallplatte befestigt) zusammen nur sehr langsam gelaufen sind. Habe ich nur einen Motor laufen lassen ging das problemlos, sobald ich den zweiten Motor dazugeschaltet habe liefen beide nur noch quälend langsam.
      Keine Ahnung warum...
      Wenn nur das Gehäuse miteinander verbunden ist, dann ist das kein Problem. Aber sobald einer der Anschlusspole mit dem Gehäuse verbunden ist, dann ist das ein großes Problem. Im Prinzip wäre das so, dass am Fahrtregler zwei Ausgangspins miteinander verbunden sind. Und dabei kann jeweils ein Pin mal "Minus" und der anderen "Plus" der Versorgungsspannung haben. Somit würde über die beiden Motorgehäuse ein Kurzschluss gebildet.

      Kannst Du mal mit dem Multimeter nachmessen? (Einfach im Ohmbereich jeweils die Verbindung zwischen einem Motorpol und dem Gehäuse messen. Wenn eine Verbindung vorhanden ist, dann haben wir ein Problem...

      War bei Deinem anderen Projekt immer nur ein Motor mit Vollgas in Betrieb und der Andere komplett abgeschaltet? Oder "im Kriechgang" ? => Dann kann es nicht am Akku liegen.
      Kann wirklich der blöde Effekt sein, dass das Gehäuse mit einem Pol verbunden war. Dann versuchen die zwei Fahrtregler, sich gegenseitig die gelieferte Spannung wieder an den Reglerausgängen einzuspeisen. Die meiste Leistung kommt dann nicht zu den Motoren, sondern in Form von Hitze auf das Kühlblech des Fahrtreglers.
      (Hatte auch schon den Effekt, dass ich von einer Meßspitze (=Tastkopf) des Oszis eine Spannung am Motor abgezapft hatte. Der ander Pol wurde dann über den Schutzleiter des Oszis verschleppt. In den Lautsprechern des PCs hatte ich dann die Frequenz des Fahrtreglers zum Mithören....)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Ob nur einer oder beide Motoren im Kriechgang waren kann ich jetzt nicht mit Sicherheit sagen, ist schon ein Weilchen her.
      Ich meine es waren beide. Es hat den Eindruck gemacht als müssten sie gegen einen großen Widerstand kämpfen (nicht als würde die Drehzahl wegen Spannungsabfall einbrechen). Die Drehzahl war sehr konstant daher glaube ich nicht dass es an den Akkus gelegen hat. Zumal sie einzeln problemlos funktioniert haben.

      Bei den Motoren für Antimatter habe ich heute früh nachgemessen. Kein Kontakt zwischen den Polen und Gehäuse.
      Wenn es keine weiteren bedenken gibt beide Motoren auf der selben Platte zu verschrauben wäre das geklärt :)

      Leider habe ich die anderen Motoren nicht mehr um die Theorie zu prüfen.
    • Da der Regler ja nun auf seinen ersten Praxistest wartet wollte ich heute die Motoren fertig machen um sie dann direkt einbauen zu können.

      Die Original Kabel sind für diesen Einsatzzweck meines Erachtens zu dünn und wir benötigen ja sowieso 4 statt 2.
      Also Gehäuse auf und die neuen Kabel direkt innen einlöten.

      Dabei ist mir aufgefallen dass die Motoren je 4 Bürsten besitzen, die gegenüberliegenden gehören jeweils zusammen zu einem Pol:



      Da der Strom ja bekannterweise immer den Weg des geringsten Widerstandes nimmt frage ich mich wie man das am klügsten macht?

      Einfach zwei Kabel dort anlöten wo jetzt die original Kabel sind?
      Ein Kabel an jede Bürste?
      Oder ein Kabel an jede Bürste und zusätzlich nochmal die Verbindungskabel der zusammengehörenden Bürsten gegen dickere Kabel tauschen?

      Ich hätte jetzt gesagt letzteres. Oder ist das Haarspalterei?

      Reiner, deinen Senf bitte :P
    • jojo schrieb:

      ....
      Ein Kabel an jede Bürste?
      ...
      Reiner, deinen Senf bitte :P
      :saint:
      Rein von der Stromaufteilung sind die vier Kohlen/Bürsten nahezu eine Steilvorlage, um auch mit zwei getrennten Endstufen direkt auf die Kollektoren zu gehen.

      Prinzipiell würde ich mal sagen, dass Du somit vier Drähte anlötest (ancrimpst?) und die herausführst.
      Dann hat jede Endstufe ein eigenes Kollektorpärchen und je nach Abweichung (=Abnutzung der Kohle) ist mal die eine oder andere etwas früher dran, den Strom durchzupressen.

      Ich hätte aber gerne eine Absicherung gemacht, ob der Anker nicht irgendwie "kreuzweise" verdrahtet ist. Kann ich mir zwar nicht vorstellen, aber heutzutage muss man auf alles gefaßt sein, wenn Materialien aus China geliefert werden.

      Wenn Du die beiden Drahtpärchen anlötest, dann muss Du sie ja sowie kennzeichnen bzw. beim Motorausgang jeweils mit einem Kabelbinder zueinander fixieren. Wenn der Anker wieder eingebaut ist, dann bitte mal mit dem Multimeter testen:
      - Pärchen 1 (rot und schwarz) zueinander. Das muss relativ niederohmig eine Verbindung sein. Wenn Du den Anker drehst, wird der Messwert das "springen" anfangen.
      - Pärchen 2 dito.
      - Jetzt der Negativ-Test: Mal die zwei Roten , die zwei Schwarzen und dann rot vom Pärchen 1 auf schwarz vom Pärchen 2 messen. Hier darf keine Verbindung bestehen. Dann ist alles in Ordnung. (Ausser ich habe jetzt einen Denkfehler, wie typischerweise eine Ankerwicklung aufgewickelt wird.... ;( )

      Mein erster Gedanke war, als ich den letzten Beitrag gelesen habe, dass es keine Motoren mit Dauermagnete sind, sondern eine sogenannte Erregerwicklung haben. Da wird das äussere Magnetfeld dann durch eine separate Wicklung erzeugt. => Ist z.B. bei den Rollstuhlmotoren so gemacht, die mir Erich von Tsunami 1 vererbt hat. => Aber nachdem laut o.g. Foto tatsächlich zwei gegenüberliegende Kohlen immer parallelgeschaltet ist, ist das natürlich eine andere Konstellation. *uff*
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Der Stator besteht aus 4 Permanentmagneten.
      Ich habe jetzt die neuen Kabel mit schön viel Zinn eingelötet. Die alten waren nur stümperhaft angeheftet. Die Verbindungskabel zwischen den Bürstenpärchen habe ich jetzt vorerst nochmal drin gelassen.
      Wäre es nicht sinnvoller wenn beide Endstufen mit beiden Bürsten verbunden sind?

      O.o.t. Ich habe mich kürzlich mit Drehstrom Asynchronmaschinen beschäftigt weil ich so eine im Keller gefunden habe. Da ist sowohl Stator als auch Rotor über Spulen realisiert, so wie du es beschrieben hast.
      Schon eine faszinierende Technik mit den "ghost magnets" wie ich sie nenne.
    • jojo schrieb:

      Da ist sowohl Stator als auch Rotor über Spulen realisiert, so wie du es beschrieben hast.
      8o Ja, spart dann effektiv etwas Gewicht. Aber beim Anschluss muss man aufpassen. Es gibt ja zwei Möglichkeiten, diese Erregerwicklung unter Spannung zu setzen. Entweder parallel zu der Ankerwicklung (die Erregerwicklung kriegt ihren Strom von einem "Neben-"pfad, darum heißt das dann Nebenschluss) oder in Reihe zu der Ankerwicklung. Nachdem die Erregerspule im gleichen Strompfad liegt wie die Ankerwicklung, heißt das "Hauptschluss". (....Ich hoffe, ich irre mich nicht, hab' das vor 40 Jahren im Techniker-Lehrbrief mal gelesen und dann nie mehr wieder gebraucht.... :whistling: )

      Wie gesagt, ich hätte jeder Endstufe die Freiheit gegeben, den Strom mit einem eigenen Kohlenpärchen selber einzustellen. Also ohne zusätzliche Querverbindung.
      Wird so aber wohl auch funktionieren. Halt nicht so individuell verteilt. Die Endstufen beeinflussen sich etwas, vor allem wenn die Zuleitungen ziemlich kurz sind.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • okay wenn es sinnvoller ist nehme ich die Verbindungen raus, hatte mir nur wegen der Synchronität Gedanken gemacht.

      Ich hatte die Motorkabel jetzt so kurz wie möglich gestaltet (etwa 20cm), soll ich sie lieber verlängern? Dachte je kürzer desto besser.

      Am interessantesten finde ich die Motorvariante bei dem die Spannung vom Stator in den Rotor induziert wird.
      So wie es in diesem Video sehr schön erklärt wird: Asynchronus Indiction Motor
    • Nunja, eine klassische IBF Konstruktion die vermutlich wie immer gut funktionieren wird... :)

      Bei den Heavies ist das aber halt eine andere Hausnummer als sonst so üblich, daher:
      • Rubycon ZL Serie hat sich als LowESR Elko bisher immer recht brauchbar geschlagen.
      • Irgendwas um die 100A also, in dem Betriebsfall hier vielleicht aber etwas mehr als nur ein paar Sekunden. Wie verhinderst du das Überhitzen der Lötstellen zwischen FET und Platine und damit das ungewollte auslöten?
      • Da ich keine Schaltpläne finden konnte, frage ich mich was für Bauteile verwendet wurden und wie die Parallelschaltung funktioniert falls es die gleiche Technik wie bei 4_5 ist?
      • Beim Testen von sowas hat sich doch eigentlich ein Auto oder Kraftrad Akku bewährt, die sind da etwas robuster.
      • An und für sich ein gute Idee mit den M4 Schrauben, nur ob das im Hochstromzweig so praktikabel ist? Bei gedachten 1mOhm sind das noch 10W Verlustleistung, bei 10mOhm sogar schon 100W.
      • Von der Mechanik her könnte es ggfs. zu Brüchen kommen bei den Heavy üblichen heftigen Erschütterungen. Besonders der obere Teil der Sandwich Bauweise könnte hier anfällig sein.
      • Ich würde Luftleitbleche aus Blech, Pappe oder Plastik vorsehen, da ich mir nicht sicher bin ob der 60er Lüfter bei Vollast noch genug Luft furch die Kühler bläst.
      .: Formerly known as GRA Administrator, now OUT OF ORDER :.
    • Gizmo schrieb:

      Nunja, eine klassische IBF Konstruktion die vermutlich wie immer gut funktionieren wird... :)


      Bei den Heavies ist das aber halt eine andere Hausnummer als sonst so üblich
      Danke für die Rückmeldung und den Fragenkatalog. Freut mich, wenn Du Dich mit den Innereien beschäftigt hast.

      Ob die elektronische und vor allem mechanische Konstruktion dauerhaft (= ein ganzes Turnier-Wochenende) durchhält, das wäre dann die nächste Hürde. Derzeit bin ich auf die Testergebnisse von der Erstinbetriebnahme an den beiden 1kW-Motoren neugierig.
      Bei meinen Tests im Labor war alles ok. Anhand der Erwärmungsprüfung (="Hand-Auflegen" :D ) konnte kein Hotspot lokalisiert werden.

      Gizmo schrieb:

      Rubycon ZL Serie hat sich als LowESR Elko bisher immer recht brauchbar geschlagen.
      Die Rubycon kenne ich nicht. Kommt man da als normaler Sterblicher dran? => Werde nachher mal suchen, ob die ein Distributor anbietet. Derzeit habe ich mich auf die Ware von Bürklin verlassen, die bieten normalerweise keinen Schund an.

      Gizmo schrieb:

      Irgendwas um die 100A also, in dem Betriebsfall hier vielleicht aber etwas mehr als nur ein paar Sekunden. Wie verhinderst du das Überhitzen der Lötstellen zwischen FET und Platine und damit das ungewollte auslöten?
      Die Lötstelle der Kühlfahne ist großflächig auf der Platinenoberseite. Die Versorgungspins sind nicht nur auf der Oberfläche angelötet, sondern mit Drähten zur Unterseite geleitet, dort umgeknickt und zur Haupt-Ader verlegt. Damit dürfte die Hitze vom Bauteil ebenfalls auf die Platinenunterscheite weggeschaufelt werden. Wenn also diese Lötstellen so heiß werden, dass das Lötzinn schmilzt, dann müssen zwangsweise alle SMD-Teile davonschwimmen. Die beiden Hautadern der Spannungsversorgung sind massiv ausgeführt und werden durch den Lüfter umströmt.
      Wie vorher schon angedeuted, liegt ein großer Wert daran, nicht die Kühlkörper anzublasen, sondern die Unterseite der Baugruppen. Denn hier ist die Verlustleistung als Erstes. Der Kühlkörper ist nur ein Puffer für größere Mengen. Aber die Temperaturspitzen müssen über die massiven Leiterbahnen abgefangen werden.



      Gizmo schrieb:

      Da ich keine Schaltpläne finden konnte, frage ich mich was für Bauteile verwendet wurden und wie die Parallelschaltung funktioniert falls es die gleiche Technik wie bei 4_5 ist?
      BTN8982B

      Dei beiden übereinander liegenden MOSFET-Gruppen sind mit der Ansteuerung hardwaremäßig parallelgeschaltet. Also absolut synchron angesteuert. (Ausser die Masse bei der oberen Sandwich-Baugruppe würde plötzlich gekappt.) Im Bedarfsfall können beide Gruppen per Parametrierung auch wieder in den Monoblock-Mode geschaltet werden. Also softwaremäßige Parallelschaltung von den beiden Motorkanälen wie beim Fahrtregler4_5. Ich hoffe, dass das nicht notwendig ist bei Jojo's Antimatter.




      Gizmo schrieb:

      Beim Testen von sowas hat sich doch eigentlich ein Auto oder Kraftrad Akku bewährt, die sind da etwas robuster.
      Eine Autobatterie muss beim Starten den hohen Strom können . (Laut dem Typenschild von meiner Autobatterie 450Ampere). Aber ich bezweifle, ob diese 100 bis 200 Ampere auf Dauer von der Batterie geliefert werden können, ohne Schaden zu nehmen.
      Ich habe auf den Einsatz der Autobatterie verzichtet, weil ich am nächsten Tag mit dem Auto wieder in Arbeit fahren wollte.... :D

      Zwei Motorradbatterien standen im Labor sogar zur Verfügung. Aber jeweils nur 18Ah und 12Ah. Die hätten die Power für die Belastungstests nicht gebracht. (Ausserdem waren bei einem Test auch mal 32V < UTest < 35V notwendig.)




      Gizmo schrieb:

      An und für sich ein gute Idee mit den M4 Schrauben, nur ob das im Hochstromzweig so praktikabel ist? Bei gedachten 1mOhm sind das noch 10W Verlustleistung, bei 10mOhm sogar schon 100W.
      Bin ich auch noch nicht ganz sicher, ob die Übergangswiderstände optimiert wurden. Ich habe Zahnscheiben untergelegt, damit sich die Kontaktoberfläche vergrößert, wenn sich das Ding in die Leiterbahnfläche drückt.
      Bei den Ami-Fahrtreglern habe ich schon ein paarmal die Schraubklemmen gesehen, die einfach durch die Platine durchgeschraubt werden. Ohne Zahnscheibe, so wie das bei den guten Schroff-Gehäusen gemachth wird, damit man bei der EMV-Prüfung für die CE-Erklärung nicht durchfällt.... :D
      Bei den Tests konnte ich keine Erwärmung feststellen. (... ich weis,... ist was Anderes als 3 Minuten in der Arena...)


      Gizmo schrieb:

      Von der Mechanik her könnte es ggfs. zu Brüchen kommen bei den Heavy üblichen heftigen Erschütterungen. Besonders der obere Teil der Sandwich Bauweise könnte hier anfällig sein.
      Die obere Baugruppe ist mit den zwei M4-Schrauben und am anderen Ende mit zwei M3-Schrauben fixiert. Ob sich die Dinger durch Erschütterungen oder Kraftstöße verbiegen, das konnte ich nicht testen. Aber das Gute ist, dass in X und Y-Richtung immer zwei Schrauben sind. Also prinzipiell ist ein Kippen nicht möglich.
      Wo ich noch Bedenken hätte, dass sich die Muttern lockern. Wo's ging habe ich selbstsichernde Muttern verwendet.
      Was absolutes Neuland ist, das sind die beiden Lüfterhalterungen, die mir Replikator mit seinem 3D-Drucker gemacht hat. Ich habe keine Ahnung, wie stabil das Material ist. Und einen "Bruchtest" wollte ich im Vorfeld nicht machen, dafür sind die Teile zu wertvoll. Mich hat nur beruhigt, dass Ralf seine Felgen für die Bots auch aus dem 3D-Drucker generiert hat. Und die halten. ;)




      Gizmo schrieb:

      Ich würde Luftleitbleche aus Blech, Pappe oder Plastik vorsehen, da ich mir nicht sicher bin ob der 60er Lüfter bei Vollast noch genug Luft furch die Kühler bläst
      Luftleitbleche aus Blech sind abzulehnen. Die Gefahr, dass sich durch einen Kraftstoß etwas verbiegt oder gar löst und dann auf der Baugruppe einen Kurzschluss macht, ist viel zu groß.

      Der Luftstrahl ist so ausgerichtet, dass er die beiden Unterseiten der Baugruppen umströmt. Das ist wichtig. Nachdem bei anderen Einsätzen der Fahrtregler4_5 schon der Hinweis kam, dass die Elkos warm werden, sollten auch die etwas von dem Lüftersegen abbekommen. Zwischen dem Kühlkörper und den Elkos muss die Luft durch. Das wirkt dann praktisch schon so wie ein Luftleitblech.

      Mit zusätzlich angebrachten "Luftleitblechen" wäre ich sehr vorsichtig. Da kann sich was lösen und dann den Lüfter blockieren. Wäre also vollkommen kontraproduktiv. Lieber den Lüfterstrahl durch die Baugruppe fließen lassen. Durch die fetten Leiterbahnen verteilt sich die Hitze auf der ganzen Platinenfläche. Also ganz gut, wenn die ganze Fläche angestrahlt wird.

      In ein paar Tagen wissen wir mehr.... :D
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Zwischen Tür und Angel konnte ich endlich den ersten Praxistest mit der Baugruppe 4_6 durchführen.

      Die Eckdaten:
      -2× 1kw Motoren (2750rpm bei 36V)
      -Testweise 6s (also grob gesagt 24V)
      -Aktuelles Bot Gewicht etwa 50kg.
      -Untersetzung 1:8 bei 300mm Rädern.

      Ergebnis: Es lässt die Baugruppe völlig kalt :thumbsup: . Im wahrsten Sinne des Wortes.

      Gefahren bin ich etwa 5min, allerdings noch ohne schlagartige Lastwechsel.

      Jetzt wird es spannend, beim nächsten Test werde ich etwas rabiater fahren, dann mal mit 8s testen und dann den Bot fertig bauen und mit 100kg testen.

      Wenn das soweit alles glatt geht wäre der finale Test dass ich mich auf den Bot setze und mal eine Akkuladung leer fahre.

      Ich werde auch noch ausführlicher berichten sobald ich etwas mehr Zeit habe.
    • Heute bin ich bis zur vorletzten Teststufe vorgedrungen. Gefahren bin ich die Baugruppe 4_6 in Antimatter jetzt mit 8s (nagelneue Akkus, frisch geladen) und einer deutlich schärferen Fahrweise.
      Schlechtes Gelände, schlagartige Lastwechsel, alles hat der Regler locker geschafft.
      Ich habe zwei Akkuladungen (11Ah) hintereinander leer gefahren. Der Kühlkörper auf den Endstufen war danach gerademal handwarm :thumbup: .

      Ich würde sagen Test bestanden, da hat Reiner ganze Arbeit geleistet :D

      Am Sonntag werde ich das Teil zum Metroparkplatz bringen um mal auf vernünftigem Untergrund fahren zu können.
      Werde dann auch zusätzliches Gewicht drauf packen um einen vollwertigen Bot zu simulieren. Wie gesagt, Antimatter wiegt momentan "nur" 50kg.
    • Ja das steht dann auch noch an, bin aber ganz guter Dinge dass das keine Probleme geben sollte. Erstaunlicherweise ist der Regler heute ja nur handwarm geworden. :)

      Mehr sorgen mache ich mir um die Ketten. Ich glaube nicht dass die das lange mitmachen. 8mm Ist dann wohl doch etwas zu klein. Aber das gehört eher in den Antimatter Thread.
    • Vielen Dank für die Durchführung von dem Test ! :thumbsup:

      Freut mich, wenn soweit alles gehalten halt. Nach dem Verbraten von 2 * 11Ah darf der Kühlkörper leicht warm sein, das ist ok. Wäre natürlich schön gewesen, wenn er "kalt" geblieben wäre. Aber "leicht warm" macht mir auch keine Sorgen. :saint:
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de