Anubis...13,6Kg...Feather!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Scheint auch wieder so eine Endlose Geschichte zu werden, hab mir die Aufkleber für Anubis Bestellt, das Paket hat jetzt schon nee kleine Weltreise hinter sich, man schaue nur wo es jetzt schon überall war...

      nolp.dhl.de/nextt-online-publi…&idc=00340433836503010625

      Ortschaften bisher...

      Nohra (bei Weimar -> Erfurt)

      Ottendorf-Okrilla (bei Dresden)

      Radefeld (bei Leipzig)

      Hamburg

      um es mal Fest zu halten, Hallooo ich wohne in Berlin!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Jo, ist gut geworden. Mal was Anderes ("Bananenform") als die eckigen "Schuhkartons".
      Der schöne Aufkleber an der Rückseite wird in England wohl nicht lange unverkratzt bleiben.

      Hab' ich's übersehen oder gibt's schon einen Fahrtest mit laufendem Spinnermotor?
      Mich würde interessieren, wie das Lenkverhalten ist, wenn der Spinner läuft. Denn die Spinnerachse liegt ja fast mittig zu dem Drehpunkt der Antriebseinheit. Das müsste ein gutes Lenkverhalten ergeben, ohnen Einfluss des rotierenden Spinners.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => robots.ib-fink.de
    • Ich hab ein gewaltiges Problem, ich brauche dringend einen Ersatz Waffen Motor, habe heute mal die Waffe 3 Minuten laufen lassen mit immer wieder An und Aus und siehe da, der Motor hat sich aufgelöst...



      verbaut ist dieser hier...

      hobbyking.com/hobbyking/store/…wItem.asp?idProduct=30412

      Auf die schnelle bekomme ich den wohl nicht, der ist nur im Internationalen Warenhaus verfügbar, die Frage wäre wie schnell ist der Express Versand gerade so kurz vor den Feiertagen?

      Gibt es einen Alternativ Motor gleicher Durchmesser, die Riemenscheibe muß drauf passen, gleiche Bauhöhe, muß ja in den Roboter passen?

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Original von maddox
      I'll send you the one from Valkiri 2. The problem is, that uses a bigger timing pulley. You'll need to remove the stator and transplant it.


      Tja die Frage ist ob das Versenden so gut ist, ich weiß nicht ob das Packet hier Rechtzeitig ankommt, siehe auch das Verschicken von den Aufklebern von Erfurt nach Berlin über Leipzig -> Dresden -> Hamburg!

      Bringt es am besten zum Event mit, das ist mir lieber, lieber Streß beim Event als sich mit einen Versandunternehmen rum zu Ärgern!

      Original von panzerbot
      Sieht so aus als ob der Regler wenn man das Gas wegnimmt leicht bremst, was den Motor geschmort hat. Oder bist du immer direkt von 0 auf 100%? Wenn du bei so nem Spinner nicht langsam hochregelst ists kein Wunder wenn der nach 3min an aus durchbrennt


      Im Grunde hab ich in den 3 Minuten alles durch probiert, ich hab an meiner Funke einen VR Drehknopf, siehe Bild...



      Darüber Steuer ich die Waffe, kann somit den Spinner auch langsam hoch fahren lassen!

      Die Einstellung sind die die man hier auf Seite 3 lesen kann...



      was muß ich ändern?

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Hat jemand einen Vorschlag für einen guten Brushless Motor, so wie ich bei Hobbyking lese soll das wohl öfter bei den in Anubis verbauten Brushless Motor vorkommen das er sich auflöst?!

      hobbyking.com/hobbyking/store/…wItem.asp?idProduct=23521

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Wenn du den Regler über den Drehknopf langsam hochfährst, brauchst du am Regler nichts ändern. Ansonsten wäre es der Reiter Throttle Control. Dort dann keine lineare Kurve sondern eine individuelle einstellen.

      Im übrigen wundert es mich wirklich nicht, wenn man den Motor so quält mit dem ständigen ein und Ausschalten. Die Brushlessmotoren sind drehzahlsteif, d.h. sie wollen mit der Drehzahl drehen, die der Steller ihnen "vorgibt". Wenn die Drehzahl durch die Last (hier Massenträgheit des Spinner, und zwar ordentlich!!!) stark abweicht, fließt ein sehr hoher Strom und der Motor stirbt eher kurzfristig den hitzetot.

      hier mal der anschauliche Text von der Seite 152vo.de

       BLs sind äusserst "drehzahlsteif". Das bedeutet: der Motor "versucht" in jedem Fall (also auch, wenn er eingebremst wird), die vom Fahrtregler vorgegebene Drehzahl zu erreichen. Wenn ein Bürstenmotor z.B. durch ein zu schweres Boot oder einen falschen (zu großen) Prop eingebremst wird, bricht er "gutmütig" in der Drehzahl ein. Das bedeutet: die Stromaufnahme steigt, der Wirkungsgrad sinkt, die Verlustleistung (Hitzeentwicklung) steigt. Der BL verhält sich in so einem Fall deutlich aggressiver: sobald der Fahrtregler misst, dass der Motor die aktuell vorgegebene Drehzahl nicht erreicht, steigt die Stromaufnahme des BLs drastisch an. Ein falsch angepasster, eingebremster oder blockierter Motor wird dann für wenige Sekunden extreme Leistung produzieren. Dabei erhöht er die Stromaufnahme so drastisch, dass kurz darauf der Motor und/oder der Regler durchschmort. Da ein Regler dabei zu brennen beginnen kann, kann ein deutlich fehlangepasster BL den Totalverlust des Modells bedeuten.
      ....ein Event muss her
    • Dann vermute ich mal das die 4S einfach zu wenig sind um den Spinner zu befeuern, besser wären wohl 5S gewesen wie sie vorher vom Team RCC eingebaut waren, zumindest für die Waffe, es lief ja und mehr als den Akku zu ändern und einen anderen Regler zu nehmen hab ich nicht gemacht, der gleiche Regler war nicht mehr erhältlich, bis heute nicht...

      hobbyking.com/hobbyking/store/…wItem.asp?idProduct=41747

      Problem war und ist ja nur das Problem mit dem Gewicht, 5S bedeutet gleich mal 100g mehr und ich bin so schon am Limit! :(

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Würde ich sogar teilweise zustimmen, allein schon Rechnerisch, ich habe 10mm lange Schrauben genommen, 3,2mm Hardox Blech 4mm Alu am Motor und nochmal 1mm U-Scheibe sind 8,2mm, heißt also das hinten 1,8mm Raus kucken, die eine Wicklung ist sehr nah am Loch, Theoretisch könnte ich also Strom am Gehäuse gehabt haben? :(

      Echt viele Variablen, wahrscheinlich ist alles auf einmal zusammen gekommen, wobei ich den Motor ohne Spinner schon etliche male laufen lassen habe, im Leerlauf gab es nie Probleme!

      edit:

      Für Nachschub ist zumindest von meiner Seite gesorgt, ich habe zwei neu Motoren Bestellt, mit jeweils unterschiedlichen Versand Optionen, einer kommt mit DHL Express, der andere mit einen anderen Express Versand mal schauen welcher zuerst da ist! ;)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Zunächst mal "Beileid" für das Desaster, das Dir passiert ist. Natürlich typisch vor dem Event....

      Wie BB-Dirk schon anschaulich beschrieben hat, wird wohl eine ständige Änderung der schweren (mechanischen) Last daran schuld gewesen sein, dass der Motor den Hitzetod gestorben ist. Auch wenn Brushless-Motoren eine kleine Bauform haben, so entsteht hier anhand des hohen Stromflussen immer noch genügend Verlustleistung, und die muss irgendwie "weggebracht" werden.

      Dann vermute ich mal das die 4S einfach zu wenig sind um den Spinner zu befeuern, besser wären wohl 5S gewesen

      Nein! Je höher die Spannung, desto mehr Strom fließt auch. Bei der o.g. Beschleunigungs-/Abbrems-zermonie würde der Motor sogar noch eher abrauchen.

      Leider habe ich jetzt in diesem Thread kein Foto von dem fertiggestelltem Bot bei geöffnetem Deckel gefunden.
      Besteht eine Möglichkeit, das Motorengehäuse irgendwie so mit der Grundplatte zu verbinden, dass die Wärme besser abgeleitet wird?
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => robots.ib-fink.de
    • Original von IBF
      Besteht eine Möglichkeit, das Motorengehäuse irgendwie so mit der Grundplatte zu verbinden, dass die Wärme besser abgeleitet wird?


      Der Motor ist ein Outrunner, somit eigentlich nur auf eine Art und Weise zu befestigen, oben siehst du die 4 Schrauben mit dem er Befestigt ist, ja und unten ca. 5mm Luft zur Boden Platte, mehr geht nicht, nach vorne hin ist der Bot offen, also kommt eigentlich genügend Wärme raus!

      Genaueres siehst du wenn du dir das Video von damals Anguckst...

      youtube.com/watch?v=um6mhgskOug

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von IceMaster ()

    • ja und unten ca. 5mm Luft zur Boden Platte, mehr geht nicht, nach vorne hin ist der Bot offen, also kommt eigentlich genügend Wärme ran!

      Es liegt mir fern, Dir in Deiner Konstruktion Vorgaben zu machen, aber.... : eigentlich meinte ich es genau umgekehrt. Das Motorengehäuse wird durch die Verlustleistung brüllend heiß. Diese Hitze muss "weg". Wenn das Motorengehäuse mit der Grundplatte verbunden würde, dann würde die Hitze wesentlich besser abfließen als nur durch "Luftumgebung". Noch dazu, wo die Luft um den Motor nicht aktiv ausgetauscht wird (Lüfter).

      Ich weis nicht, wie es andere Brushless-User gemacht haben. Aber falls ich mal einen Highpower-Brushless einsetzen würde, käme auf alle Fälle eine "Muffe" um den Motor, die dann mit dem Chassis verbunden ist. Das Gehäuse des Bots wirkt dann als Kühlkörper.

      Jetzt hoffe ich natürlich, dass Deine Ersatzmotoren rechtzeitig eintreffen oder in England der Einbau von Mario's Motor ohne Schwierigkeiten funktioniert. *Daumendrück*
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => robots.ib-fink.de
    • Original von IBF
      Ich weis nicht, wie es andere Brushless-User gemacht haben. Aber falls ich mal einen Highpower-Brushless einsetzen würde, käme auf alle Fälle eine "Muffe" um den Motor, die dann mit dem Chassis verbunden ist. Das Gehäuse des Bots wirkt dann als Kühlkörper.


      Wie gesagt es ist ein Outrunner, das geht nicht was du machen würdest, das äußere Gehäuse zieht den Riemen, siehe im Bild Rechts, der äußere Körper des Motors, dort ist die Riemenscheibe aufgedrückt...



      Original von maddox
      the motor is already send with GLS


      Kannst du mir noch bitte die Paketnummer zu kommen lassen, damit ich weiß wann ich zu Hause sein muß? ;)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Sollte bei Brake nicht alles auf aus sein?

      Teste wenn du den Motor wieder flott hast unbedingt ob der Motor beim Laufen ohne Last, wenn du vollgas gibst und dann aprubt aus machst, ob der Motor ausdreht oder innerhalb weniger Sekunden stehen bleibt.

      Nur als vergleich, in 1/8 Elektro Offroadern hat man mechanische Bremsen, weil der Motor mit seiner Bremse nichts bewirkt, ausser das der Regler und Motor übeehitzen. Und son Spinner dürfte mehr kinetische Energie haben als ein 4kg schwerer Buggy o.ä.

      Edit:
      Rene ist der Motor noch oben an der Welle gelagert? Wenn nicht, nimm dir doch plastikstückchen, bieg die schaufelfòrmig und schraub die oben dran, was der Propeller hin kämme, dass die luft in die Ausschnitte pusten :]

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von panzerbot ()