Film Schnitt Problem...

    • Film Schnitt Problem...

      Wie schon kurz im Heavy Thread von mir Erwähnt hab ich derzeit ein paar Probleme Film Material nach dem Zusammenschnitt Synchron zu bekommen, obwohl gleicher Codec sind meine Roboter Videos nach den zusammen schnitt etwas Asynchron, kennt sich da wer hier aus und weiß woran das liegen könnte?

      Des weiteren, versuche ich aber gerade auch noch einen Englischen Film mit Deutscher Tonspur zu versehen, das Englische Original ist 50 Minuten länger als die deutsche Fassung, und da ich den Film echt Klasse finde, wollt ich mal in den genuß kommen alles davon zu sehen mit deutscher Spur an den Richtigen stellen, leider bekomme ich das auch nicht Synchron hin, derzeit Schneide ich den Kompletten Film auseinander und Füge die deutschen Stellen Komplett an die Richtigen stellen mit ein, wie das nach dem Rendern aus sieht kann ich noch nicht sagen, das alleinige ausschneiden der Tonspur und Deutsche Tonspur einfügen gelingt mir nicht, da die beiden Tonspuren mit unterschiedlicher Geschwindigkeit zum Film laufen, obwohl der Film selber in beiden Versionen schon mit 25 Bildern/Sekunde auf einander abgestimmt wurde, müssten also beide Filme Synchron laufen wenn man Sie neben einander laufen lässt, tun Sie aber nicht, schon nach ein paar Sekunden Film merkt man einen großen unterschied!

      Wie finde ich heraus mit welcher Geschwindigkeit der Ton im Film lauft und kann Sie dann auch genau auf einander Abstimmen, sagen wir das man sich mit beiden in der Mitte trifft, das nicht eine Spur zu sehr darunter leidet?

      Oder ist es der Richtige weg den Kompletten Film zu schneiden und durch die Deutsche Fassung zu Ergänzen, gibt es dann Hacker nach dem Rendern oder läuft das Flüssig?

      Ich weiß, ist nicht das Richtige Forum für solche Fragen, kann ja sein das wer hier davon Ahnung hat, dann muß ich nicht erst lange im Netz suchen, wo ich mittlerweile zu jeder Frage die ich habe, in jeden Thread den man zum passenden Thema finde, nur noch ließt benutze google, mit links die einfach ins leere laufen, kein Antwortet mehr auf Fragen, es wird "einfach" nur noch weitergeleitet zu links die nach einiger Zeit einfach nur verschwinden, weil die Seite einfach umgestaltet wurde, oder die Seite einfach verschwunden ist, mittlerweile extrem nervig weil man extrem lange sucht was passendes zu finden, was dann doch zu nichts führt, weil die Software die dazu passt in den meisten fällen noch nicht mal mehr Existiert, das zeug entwickelt sich ja alles weiter, doch die Antworten bleiben auf den gleichen Stand, wenn immer nur die Antwort kommt, such bei google!

      Wäre also Super wenn einer nee passende Antwort zum Thema hat! ;)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Das mit dem asynchronem Verhalten zwischen Ton und Film ist mir bei dem Heavy-Video von Dir auch aufgefallen.
      Diesen Effekt hatte ich bei einer Videoschnippslerei von mir auch schon mal.
      Entweder weil die Hardware generell zu lahm war (lief damals noch unter Windoof2000) oder weil im Hintergrund zuviel Programme liefen.

      Primäre Abhilfe: Den Rechner herunterfahren, neu starten und dann sofort (und dann kein anderes Programm mehr) das Pinnacle-Studio starten. Dann war das Asynchrone herausen.

      Der Multimedia-PC (ich hab' mir für Fotos und Videos einen eigenen PC zusammengeschraubt, damit ich beim Rendern von den vom TV aufgenommenen Sendungen nicht immer stundenlang blockiert werde) läuft mittlerweile auf XP und das möchte ich auch so beibehalten. Denn unter den neuen Microschrott-Betriebssystemen funktionieren die ganzen (und für teures Geld gekaufen) Video-Programme nicht mehr.
      Mit der Umstellung auf XP und der Aufrüstung des Arbeitsspeichers war das Asynchron-Problem beseitigt.

      Mit dem anderen Effekt von Dir, dass die beiden Filme auseinanderdriften, hätte ich zwei Vermutungen. (Bin mir aber nicht sicher, das habe ich irgendwo mal aufgeschnappt und kann die Richtigkeit nicht beweisen!)
      Und zwar wird angeblich beim Abspielen von Filmen im privaten Free-TV statt 25 Bilder eine andere Bildrate abgespielt (24?). Dadurch dauern die Filme selber nicht so lange und man kann in der disponierten Sendezeit mehr Werbung unterbringen.

      Wie verschiedene Videoprogramme beim Rendern ein paar Bilder auslassen etc, das weis ich leider auch nicht. Hab', wie gesagt, nur mal aufgeschnappt, dass die Anzahl der Bilder von Kinofilmen, auf VCC überführt, auf DVD überführt und beim Abspielen im TV immer unterschiedliche Bildraten haben.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de