ED 607

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Danke für die Bilder.

      Ich musst die Fräsmaschine für Stunden quälen, um den RAhmen aus einer 3cm starken Stahlplatte zu fräsen.

      Kurz voor MMM scheinen immer alle Werkzeugmaschinen einen Großeinsatz zu haben. :D
      Mit meiner Fräserei bin ich überhaupt nicht zufrieden. Das Ding rumpelt und rüttelt.... irgendwas mach ich falsch. Wenn ich bei anderen in der Werkstatt zusehe, dann laufen die Maschinen immer wie Butter. *grübel*
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Richtige Drehzahl, Richtiger Vorschub, Richtige Schnitttiefe und nicht zuletzt Richtiges Werkzeug?

      Keine Ahnung. (Drehzahl ist lt. Tabelle mal berechnet worden. Vorschub ist "manuell". Schnitttiefe mache ich normalerweise immer 1mm bei einem 8er oder 10er Fräser. Werkzeug: Fräser beim Profi-Werkzeughändler gekauft und nicht bei einem EBay-China-Schrotthändler.

      Richtiges Aufspannen des Werkstücks. Sind die Keilleisten der Schwalbenschwanzführung gut eingestellt. Beim Fräsen am besten Gegenlauffräsen und hohe Drehzahl.

      Aufspannen mittels Maschinenschraubstock. Schwalbenschwanzführung kann ich nicht beurteilen, immer noch "werksseitig" eingestellt. Ich klemme die Schlitten immer mit den "Schrauben" an den Führungen. Drehzahl habe ich alles probiert, derzeit "Vollgas" eingestellt, gibt bei einem Schruppfräser ganz kleine Spänchen.

      Ok,.... ist aber jetzt OoT, klären wir ein anders Mal an andere Stelle.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Hier ein Bild vom eingebauten Spinner, noch ohne Hardoxleisten. Leider nicht sehr präziese geworden. Das Ding eiert ein wenig, weil der Rahmen nicht ganz winklig geworden ist. Ich hätte mehr Aufmerksamkeit beim Ausrichten des Werkstückes halten müssen. Auch ist meine Fräse zu klein, um alles in einer Aufspannung fräsen zu können. Auch hier liegt eine Fehlerquelle. Nun ja muss eben so gehen. Die Broncebuchsen und die Lagerwelle wollen noch nicht richtig leicht laufen, da muss ich noch nacharbeiten.
      ....ein Event muss her
    • Jans bot braucht noch ein wenig Reparatur. Der Spinner muss nachgearbeitet werden, damit er sich nicht verklemmt. Und ein Antriebsmotor ist nach sehr vielen kämpfen abgeraucht. Der Motor kostet zwar nur 8€ , aber ich versuche einmal den Antrieb mit einem kleinen inrunner. Das Getriebe ist neu gemacht mit einem doppeltem Kugellager f¨¹r die Abtriebswelle . Schön, wenn man ein Vierbackenfutter hat :)

      Hier ein Bild von dem neuen Antrieb, muss aber noch getestet werden. Ich glaube der 2445 mit 3200kv ist der falsche Motor, aber ich hatte diese schon vor ¨¹ber einem Jahr gekauft......
      ....ein Event muss her
    • Ich habe einen Antrieb heute mal getestet, läuft erstaunlich gut. Allerdings nur test ohne Last, dass muss ich noch simulieren.

      Der Spinner macht mir ein wenig sorgen, die gefräste Grundform ist wohl ein wenig unpräzise geworden. Fällt jetzt im vierbacken futter deutlich auf, mal sehen, was man da noch richten kann, es eiert ein wenig.......
      ....ein Event muss her
    • Der Test mit den neuen Antrieben war sehr ernüchternd. Das steuerverhalten ist sehr mau. Mit den 2stufigen Planetengetriebe aus den Ikea-Akkuschraubern und den Motoren mit 3s lipo und 50mm rädern ist er viel zu schnell. Geradeaus geht ok, weil kai 4-rad antrieb hat. Drehen auf der Stelle geht kaum. Die Motoren laufen ungleich an.
      Regler: Trackstar 25a. Alle Einstellungen auf soft. Motoren mit niedriger kv wären unter Umständen besser, diese Motoren sind nicht geeignet. Es fehlt auch drehmoment.

      ich werde die alten Antriebe mit den 480pro einbauen, da weiß ich, dass die gehen.
      ....ein Event muss her
    • Die Motoren laufen ungleich an. .... Es fehlt auch drehmoment.


      Mir fehlt bei den brushless Motoren noch die Erfahrung. Aber ich könnte mir vorstellen, dass bei dem langsam laufenden Drehfeld zuviel "Schlupf" drauf ist. Übertragen auf Schrittmotoren würde ich sagen, dass er Schritte verliert, weil die Ansteuerfrequenzen ausserhalb des "bestimmungsgemäßen Gebrauchs" liegen. (?)
      Erst bei höheren Drehzahlen reagieren die Motoren so, wie sie sollen. Aber dann ist der ganze Bot zu schnell.

      Mit Sensoren würden langsame Geschwindigkeiten mit diesen Motoren wahrscheinlich eher funktionieren, haben wir aber im Regelwerk explizit herausgenommen.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • In LJ sind ja auch die S2838-Motoren ( hobbyking.com/hobbyking/store/…wItem.asp?idProduct=45153 ) mit den zugehörigen Reglern im Einsatz. Allerdings an 90mm-Räder... Ein erster Test zeigte... owe... die errechneten 30km/h wird der wohl haben... Also unsteuerbar!

      Ich werde bei mir nochmal versuchen, per Funke den Gasweg zu begrenzen. Ansonsten kA was ich da machen werde. :P

      Ein Motor mit weniger KV wäre echt nicht schlecht. Hab vor längerer Zeit mal versucht, ob ich was finde, aber nichts gefunden...

      Noch eine Idee wäre, ein kleines Stirnradgetriebe nachzuschalten, wäre das vlt was?