Balthasar mein neuer Raptor!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • zumindest mit der alten Riemenscheibe, wie gesagt die neue muß bei mir erst zeigen was es bringt


      muß ihn aber auch erst mal wieder zusammen bauen ist noch Komplett zerlegt, frühstens Samstag weiß ich dann mehr!


      Also bei Iwan ist auf jedenfall der Akku kaputt, so wie du das beschreibst.


      Naja Kaputt würde ich direkt nicht sagen, Fahren geht ohne weiteres, wie gesagt, ich denke das er nicht den Strom bringen kann den der Waffen Motor braucht, gefahren ist ja Victor schon nee Zeitlang, aber wie gesagt ich Blick schon lange nicht mehr durch!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • upps und schon wieder habe ich kai mit victors bot verwechselt...sorry.
      Da hilft wohl nur ein genaues durchgehen der bauteile:
      läuft das motorriemenrad ohne riemen ruhig und ohne Schlag?
      läuft der spinnerriemenrad ohne riemen ruhig und ohne schlag?
      welchen Riemen verwendet ihr beiden?
      wie leicht dreht der Spinner? Kann ein Lagerschaden vorliegen?

      Welche Untersetzung hat das Spinnergetriebe, welche Masse hat der Spinner? Hat der Motor eine zwangslüftung / Lüfterrad?

      Nur um einen Vergleich zu bieten: Jans Drum hat ca. 1,2 kg. Lager 2 Stück 20mm ohne Abdeckung. Untersetzung ca. 1:4,5. MOtor 700er Pollin. Regler ist ein alter 40 amp flugregler. Akku lifepo 3p1s. Damit läuft das ding ohne probleme
      ....ein Event muss her
    • läuft das motorriemenrad ohne riemen ruhig und ohne Schlag?


      Sauber, summt wie nee Biene ohne Schlag, von Flatliner gedreht!

      läuft der spinnerriemenrad ohne riemen ruhig und ohne schlag?


      Hat kein Riemenrad, der Riemen liegt direkt auf der angerauten Oberfläche der Trommel!
      Und als der Spinner mal Richtig lief, auch Sauber, du kannst den Bot mit dem kleinen Finger fest halten keine Spürbaren Erschütterungen, was mich echt erstaunt hat, zumal ich den Zusammen geschweißt habe und nur mit Waage die einzelnen Teile Gewichtsmäßig verteilt habe, keinerlei Unwucht!

      welchen Riemen verwendet ihr beiden?


      4mm Rund Riemen der grüne den ich hier im Forum zur Abgabe angeboten habe, hab ja eine 50m Trommel davon bestellt! ;)

      wie leicht dreht der Spinner? Kann ein Lagerschaden vorliegen?


      Ich sag mal so könnte schon noch etwas leichter sein, die Lager sind neu mit beseitigen Abdeckungen, müssen also erst noch einlaufen, Flatliner hat Victor noch andere Kugellager zu geschickt die liefen etwas leichter, hab Victor schon gesagt das er die mal einbauen soll und dann probieren...

      Welche Untersetzung hat das Spinnergetriebe, welche Masse hat der Spinner? Hat der Motor eine zwangslüftung / Lüfterrad?


      Müsst ich Lügen, glaub aber waren 1:3 Gewicht müssten aber auch so um die 1-1,2Kg sein, müsste Victor mal wiegen genaues kann nur er sagen...

      ebay.de/itm/Graupner-SPEED-600…llbau&hash=item27c23bc72c

      Nein dieser Motor hat keine Luftschaufel nur Luftschlitze!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Original von IceMaster
      Warum nimmst du denn nicht diesen Graupner hier? Graupner Elektromotor SPEED 700 BB Turbo 12 V 6317 ebay.de/itm/Graupner-Elektrom...#ht_2388wt_1165 Der hat vernünftige Lager an beiden Seiten, eine vernünftige Leistung und nur einen Blockierstrom von 43A.


      Hab ich da jetzt einen denk Fehler?

      43A Blockierstrom dann läuft der Motor heiß und geht in Rauch auf!



      Ja, vielleicht. Dieser Motor wandelt wenn er vollständig blockiert wird 43A in Wärme um, der andere Motor 120A. Wenn du einen guten Akku hast und einen Regler der das überlebt, dann kannst du alleine mit der Differenz von 77A deine Frühstücksbrötchen aufbacken :D
      haben ist besser als brauchen
    • Tja schade hätte ja auch klappen können, Speed 700 passt nicht in Balthasar, von der Länge hätte ich kein Problem, die Breite passt einfach nicht, dazu ist der Power Switch einfach zu groß als das, das in dieser Konstruktion passen könnte bleibt mir leider nur die Baugröße des Speed 600, und die Hoffnung das einer dieser Motoren mal den Anstand hat ein Ganzes Event durch zu halten, mittlerweile wäre das ja wie ein 5´er im Lotto!

      Morgen Löte ich dann die Restlichen Kabel an und dann mal schauen was der Motor während des Testtens so Zeichen von sich gibt!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Dann möchte ich auch mal was zu deinen Konstruktionen sagen, schließlich fiel mein Name auch mal in dem Zusammenhang "...wurde von Flatliner gebaut und hat auch nicht funktioniert..."
      Zur Verfügung gestellt habe ich dir bisher ein paar Spinnerantriebsteile, möglichst genau gefertigt nach deinen Skizzen. Wie du diese dann montierst und was du sonst so damit machst, da habe ich keinen Einfluß mehr drauf.

      Das letzte war dieser Antrieb für Balthasar, gebaut nach meinen Vorschlägen mit bestem Gewissen und nach den Fertigkeiten die ich nunmal besitze. Zur Erinnerung ein kleines Foto:



      Dazu habe ich dir in einer Mail folgenden Hinweis geschickt:
      Original von Flatliner
      Steck mal die Riemenscheibe auf einen Motor und lass ihn laufen. Du merkst sofort daß er deutlich lauter und unruhiger ist als im Leerlauf. Das kriegt man bestimmt mit Auswuchten weg. Dafür brauchst du aber keine Drehmaschine !
      Ich sehe zwei mögliche Ursachen für die Unwucht. Zum einen könnte die Madenschraube dran schuld sein, Stahl ist schwerer als Alu, andererseits gleicht sich das vielleicht wieder mit der Luft im Loch über der Madenschraube wieder aus.
      Das zweite könnte sein daß das Loch für die Motorwelle im Durchmesser etwas zu groß ist. Meine scheiß Drehmaschine ist völlig verstellt, Das 3,2 mm Loch habe ich mit einem 3,1 mm Bohrer gemacht und hat vermutlich 3,3 mm oder mehr. Also läuft die kleine Riemenscheibe etwas außermittig. Das erzeugt die vibrationen. das kriegst du weg wenn du auswuchtest.


      Das allererste was du damit gemacht hast, waren reichlich Löcher um Gewicht zu sparen:
      Original von IceMaster
      danach die kleine Scheibe für den Motor so gut es ging Aus gewuchtet, und dabei auch noch Gewicht gespart


      Jetzt habe ich diese Nachricht bekommen:
      Original von IceMaster
      ich habe ein kleines Problem mit der kleinen Riemenscheibe für den Waffenmotor und zwar bekomme ich das etwas größere Loch zur Motorwelle nicht ausgeglichen, ich hab von der anderen Seite auch noch eine Madenschraube eingebracht, um damit das ganze ausgleichen zu können und durch Feinjustierung das ganze gleichmäßig auf die Welle zu drücken, im Leerlauf ohne spinner kein Problem, Problem bekomme ich wenn der Spinner dran hängt, wie gestern beim Testlauf, man sieht ganz klar das die Scheibe einen Schlag bekommt, laienhaft gesagt Sie eiert Gut ist das ja nicht wie wir wissen, frage was machen ich weiß nicht wie ich das hin bekommen soll, ein zigste Lösung wäre das du mir bitte eine neue machst die genau auf die 3,2mm Welle passt!

      Wie von mir schon beschrieben hatte die kleine Riemenscheibe einen Höhenschlag von bis zu 0,1mm, der für Vibrationen des Motors gesorgt hat. Mittlerweile dürfte es dir den Motor eigentlich aus der Hand reißen, oder was sagst du selbst dazu wenn du dir dieses Foto mal genauer anschaust?



      Wenn die Scheibe jetzt seitlich eiern sollte überrascht mich das auch nicht, sie liegt schließlich nicht mehr an der Motorwelle an sondern tänzelt auf den Spitzen der beiden Madenschrauben.
      Wenn du mit den noch viel empfindlicheren elektronischen Komponenten genauso umgehst wie mit den Drehteilen ist es kein Wunder wenn dir die Bots abfackeln.
      Da helfen auch keine brushless Antriebe.
      Eine neue Scheibe anzufertigen ist für mich keine Lösung, meine Drehmaschine ist nicht genauer geworden. Da mußt du dann mal zu einem Profi der das besser kann als ich, der macht das bestimmt auch schneller, ich habe dafür nämlich mehrere Stunden gebraucht.
      haben ist besser als brauchen
    • Der relativ weiche grüne Treibriemen könnte die Unwucht der kleinen Riemenscheibe möglicherweise kompensieren. Aber ich denke, dass das Problem wirklich in der großen Schwungmasse mit zu kleiner Untersetzung (kleine Riemenscheibe / große Riemenscheibe) den Walkverlusten durch die zwei Riemen (einer reicht hier völlig) und Lagerverlusten. Der Motor wird einfach überlastet. Kein Vorwurf an niemanden, nur meine Meinung zu dem was ich sehe.
      ....ein Event muss her
    • Ja und das wichtigste wurde weg gelassen!

      Wie gesagt ich habs Versucht aus zu gleichen, keine Chance unter last mit Spinner aber angezogen hat er schon mal gut auch nur mit einem Riemen, wie gesagt Problem was ich sehe ist der schlag der kleinen Riemenscheibe


      Also genau genommen ist der Schlag minimal, für den Laien, wir Reden hier von vielleicht 2 Zehntel die sich das ganze auf schaukelt, für mich ist das viel, weil ich damit auch Beruflich täglich zu tun habe im Kraftfahrzeugbau!

      Und du siehst diese Bezugslinie Total falsch, ersten habe ich nicht von direkt oben Photographiert und zweitens sieht es eher so aus...



      Ich habe die Löscher extra etwas weiter auseinander gebracht, nach dieser Bezugslinie oben zu den Maden schrauben und unten wo keine Schraube ist, damit die Maden schrauben locker durch gehen können, für die Unwucht Spielt das keine Rolle, das die Löscher gleichmäßig verteilt sind! :rolleyes:

      edit:

      Bild nochmal Aktualisiert, weil mir scheint wir Reden hier aneinander vorbei, hähähä ;)

      genau zwei Maden schrauben drücken von der selben Seite auf die Motorwelle, mit den Gegenüber meinte ich eigentlich die Rille daneben, ansonsten hätte ich gleich von oben und unten gesprochen, oder keine Ahnung, Bilder sagen wohl doch mehr als 1000 Worte, ich wollte damit eigentlich verhindern das das Ding Kippelt! ^^

      Was ich jetzt überlege von unten nee Schraube als Gegengewicht ein zu bringen um das Gewicht der Maden schrauben aus zu gleichen, Loch könnte ja bis zur Welle gehen, so kann ich die Schraube das Gegengewicht so lange anpassen bis es Sauber läuft, so meine Idee, was meint ihr?

      edit 2:

      noch mal kurz...

      ich wollte damit eigentlich verhindern das das Ding Kippelt! ^^


      und hat vermutlich 3,3 mm oder mehr.


      deshalb zwei Madenschrauben nebeneinander damit ich das ausgleichen kann!

      Puhhh ihr macht es aber auch einen auch schwer Sachen zu erklären! ^^

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von IceMaster ()

    • Nur mal ein kleiner Nachwurf, ich hab die Nachricht an Flatliner am 20.02.2012 um 04:28 geschrieben kurz nach dem auf stehen vor der Arbeit, wollt das nur schnell ansprechen, für gewöhnlich vergesse ich solche Sachen wieder nach der Arbeit und dann liegt es wieder bis zum Wochenende!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • So es läuft, war dann zum Ende hin doch sehr Provisorisch, aber ich lass es jetzt mal drauf ankommen, in der Garage mal das Loch nochmal gemessen, es sind 3,5mm für eine 3,2mm Welle, also doch ein wenig viel, ich hab jetzt ein wenig Tesafilm um die Welle gewickelt, ist nicht viel, so das ich die kleine Riemenscheibe nun sauber über die Welle Schieben konnte, Madenschrauben fest gedreht und es hält, ^^ man glaubt es kaum, und es läuft sehr Sauber, wegen der Riemen Spannung muß ich erst noch schauen, ist jetzt "sehr locker" aber das werden dann etwas längere Tests besonders später in der Arena zeigen ob es reicht oder ob ich doch noch mal kürzen muß, damit er zieht!

      Ob ich den zweiten Riemen in Anspruch nehme weiß ich noch nicht, aber wohl lieber nicht, nicht das der Motor wieder zu viel auf einmal ziehen muß und dann mal wieder ab raucht, wir werden sehen! :)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Das Tesa wird durch die entstehende Wärme und den Druck im Laufe der Zeit einfach verschwinden. Ich habe dir angeboten die Scheibe nochmal nachzuarbeiten.
      Hast du den Riemen vor dem Schweißen etwas gedehnt? Dann längt er sich später nicht mehr so stark. Laß ihn lieber etwas lockerer als zu fest. Wenn du merkst daß er durchrutscht, dann schneide einfach 5mm raus und schweiße ihn wieder zusammen.
      haben ist besser als brauchen