Balthasar mein neuer Raptor!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So heut wieder in der Garage gewesen, den zerlegten Black Bone zur Brust genommen und alles schön sauber gemacht,
      Getriebe wieder zusammen gebaut Gangbar gemacht, dann den Kompletten Black Bone zusammen gebaut, morgen kommt wieder
      die Elektronik rein, mach ich Zuhause, dann ist er Fertig fürs Turnier! ;)

      Danach hab ich mir den Spinner von Balthasar vor genommen:



      Die große Scheibe Hauptsächlich auf Gewichtseinsparung bearbeitet und anschließend an gebaut, danach die kleine
      Scheibe für den Motor so gut es ging Aus gewuchtet, und dabei auch noch Gewicht gespart, damit ist der Aufsatz
      weit über das doppelte leichter als der Vorgänger, wiegt jetzt nur noch 20g der Vorgänger aus Stahl 52g!

      Jetzt warte ich nur noch auf die Getriebe von Victors Quelle, sind dann ähnlich wie seine neuen aus Alu somit erspare
      ich mir auch den Vorderen Teil ab zu fangen, und Gewinne etwas Platz im Bot, sobald die da sind kann es los gehen,
      ich Rechne mit Elektronik Einbau für den gesamten Umbau Realistische 3 Tage ein, dann sollte er wieder laufen!

      Zwischen durch oder danach Scary Cube auf Vordermann bringen, da Rechne ich mit 2 Tagen, Bau mäßig ist nicht
      viel zu machen, muß eventuell nur noch dieses Turnier überstehen und dann wird neu gebaut, je nach dem wann
      ich meine Fräse bekomme, ist noch etwas abhängig von der Beruflichen Sicherheit dieses Jahres, wenn das klar ist kann
      es Richtig los gehen, schätze mal nach MMM v.13 weiß ich mehr! :D

      Sehe also Roboter mäßig derzeit keine Probleme zum Turnier Fertig zu werden, es seih denn die Elektronik spinnt wieder,
      aber hoffen wir einfach mal das beste! :rolleyes:

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!
    • Danke für den Baubericht. Bist ja echt fleißig.

      es seih denn die Elektronik spinnt wieder

      *zusammenzuck* 8o
      Bin ich Dir da noch eine Schaltungsentstörung oder einen Softwareupdate schuldig? Ich dachte, die Elektronik ist beim letzten Turnier sauber und ohne Mucken durchgelaufen?
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • :D Keine Angst es ist nur eine Vorahnung aus den Erfahrungen den Vergangen Jahren, wenn es bei mir ein Problem gibt oder gab, war es immer die Elektronik, darum ich bereite mich nur Seelisch drauf vor! :rolleyes:

      edit:

      Original von IBF
      Danke für den Baubericht. Bist ja echt fleißig.


      ^^ Jo Recht viel geschafft, ich bin dermaßen schon gespannt wenn ich meine Fräse und Drehe habe wie schnell ich meinen neuen Feather bauen kann, vor allem das dann alles auf Anhieb passt, macht mir das ganze echt Spannend, habe neuerdings nun auch Autodesk Invertor, mal schauen wie präzise das ganze damit zu Planen geht! :D

      Bin auch noch dran Autodesk Mechanical zu bekommen, dann ist es Perfekt, den ganzen Roboter bis ins kleinste Detail am Computer planen und dann auf 1/100 mm in der Werkstatt Fertigen, wie geil! :tongue:

      Aber vorher brauch ich erst mal einen Chrash Kurs wie das ganze Funktioniert, selber bei bringen ist hier wohl zu Komplex, das sind schon Hammer Komplexe Programme, aber geil wenn man es drauf hat, villeicht lässt sich da mal mehr draus machen und ich sitze nur noch am Schreibtisch und Verdiene meine Brötchen, als mir mein Körper in der Werkstatt zu Tode zu Malochen! ;)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von IceMaster ()

    • Kurze Frage zu den Regeln bei den Raptoren, warum sind bei uns solche Motoren in der Raptor Klasse nicht erlaubt?

      ebay.de/itm/Graupner-Motor-Spe…llbau&hash=item58916878f4

      Motor mit Neodymmagneten

      Die Sache ist ist will es mal mit einen 700 Motor von Graupner probieren, Theoretisch geht der hier ja auch...

      ebay.de/itm/Graupner-Motor-SPE…llbau&hash=item58916878f7

      Blockierstrom des Motors bis 120A Reiners Powerswitch löst bei 50A aus, also sollte der Motor auf jeden Fall mitspielen und mir nicht wieder verbrennen, Theoretisch! :D

      Voteil auch der 700 hat nee Lufschaufel im Motor, ist schon mal ein zweites Plus!

      Also der Werte unterschied reißen jetzt natürlich jetzt nicht so vom Hocker, aber Neodym denke ich mir hat den Vorteil das er länger hält, Kohlen Arbeiten sich doch schneller ab und sind auch nicht besonders Schock Resistent, warum also bei Raptoren Verboten?

      Und wenn wir schon dabei sind, ^^ warum sind Brushless Verboten, allein für Waffen Systeme sehe ich nur Vorteile siehe auch "Papa Bot Projekt" von Replikator allein der Umwelt zu liebe (halten länger, weniger Sondermüll "bei mir 4 Kaputte Graupner Speed 600 und ein Johnsen) Angesichts des besseren Wirkungsgrades und der doch mittlerweile sehr erschwinglichen Preise, mittlerweile sogar Billiger als Bürsten Motoren, wäre ein umdenken nicht angebracht?

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von IceMaster ()

    • Warum nimmst du denn nicht diesen Graupner hier? Graupner Elektromotor SPEED 700 BB Turbo 12 V 6317

      ebay.de/itm/Graupner-Elektromo…519bf83a95#ht_2388wt_1165

      Der hat vernünftige Lager an beiden Seiten, eine vernünftige Leistung und nur einen Blockierstrom von 43A. Regler und Akkus werden es dir danken.

      Zu den brushless-Motoren sage ich hier nix, wurde schon zur genüge an anderer Stelle diskutiert.
      haben ist besser als brauchen
    • Zitat: "...aber Neodym denke ich mir hat den Vorteil das er länger hält, Kohlen Arbeiten sich doch schneller ab und sind auch nicht besonders Schock Resistent,..."

      trifft es nicht ganz. Statt Ferritmagnete hat der Motor Neodymmagnete. Durch das stärkere Magnetische Feld kann der Motor mehr Drehmoment erzeugen, bzw. kann sich ein besserer Wirkungsgrad ergeben. Mit den Kohlen hat das nix zu tun. Auch dieser Motor wird normale Kollektorkohlen haben. Ferritmagnete können leichter brechen, ist mir bei diesen kleinen Motoren aber noch nie passiert. Beim Bosch GPA soll das schon vorgekommen sein.

      Ich will an dieser Stelle auch nicht über die Reglen sprechen, sie sind derzeit wie sie sind. Im übrigen wäre ein Brushless für einen Hammerantrieb nicht unbedingt die beste Wahl. So meine ich den Heiko verstanden zu haben......
      ....ein Event muss her
    • wäre ein umdenken nicht angebracht?

      wurde schon zur genüge an anderer Stelle diskutiert.

      Rene, ich weis, dass wir beide da nicht konform liegen, aber ich halte es nach wie vor für eine gute Lösung, dass wir zwischen Raptoren und Feathers einige markante Unterschiede haben.

      Raptoren sollten nach meiner Meinung ohne großen finanziellen Aufwand (ok, der teure Fahrtregler bleibt hier gleich) aufgebaut werden können. Also wirklich mit Akkuschraubern oder Schrottteilen. Und mit dieser Konstruktion sollte man im Turnier auch einigermaßen "gleichwertig" mitfahren können, ohne von den High-Tech-Raptoren (mit Brushlessmotoren/-fahrtreglern etc) in Grund und Boden versenkt zu werden.
      Mir schwebt immer noch die Vision vor, die mehr oder weniger spartanisch angefangene Anleitung "How to build a Raptor" weiterzutreiben. Hier sollte dann wirklich jeder Anfänger mit < 100 Euro (mit Empfänger, ohne Sender) einen fahrfähigen Raptor aufbauen können, der 3 Minuten Fahrzeit (=Akkukapazität) durchhält und mit dem dann auch mit fahrerischem Können ein Sieg in einem Duell möglich ist.

      Insofern wäre es also kontraproduktiv, die Raptorklasse im Regelwert soweit aufzublasen, dass hier wieder ein Wettrüsten der finanziell stärkeren Roboteers stattfindet.
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Raptoren sollten nach meiner Meinung ohne großen finanziellen Aufwand (ok, der teure Fahrtregler bleibt hier gleich) aufgebaut werden können.


      :evil: 5 Kaputte Brushed Motoren 2 mal Power Switch zur Reperatur gewesen, was soll daran bitte billig sein?

      Mein Feather Brushless Waffenmotor 1 Motor 1 Regler und der hält schon länger als Balthasar existiert und ist auch wesentlich länger schon gelaufen weit über das 4 fache der Zeit was ich mit 5 Brushed noch nicht mal Ansatzweise schaffe!

      Und nur mal so ein Brushless Flugregler der in Scary Cube ist, hat mich nur 30€ gekostet, der Motor kam damals schon nur 40€, also der Argument Preis zieht schon lange nicht mehr! ;)

      Ein Brushed Motor 30€ + Power Switch, Preis kennst du selber am besten...

      Also ca. 150€ Verbrannt + Reperatur Power Switch :rolleyes: weils halt billiger war!

      Warum nimmst du denn nicht diesen Graupner hier? Graupner Elektromotor SPEED 700 BB Turbo 12 V 6317 ebay.de/itm/Graupner-Elektrom...#ht_2388wt_1165 Der hat vernünftige Lager an beiden Seiten, eine vernünftige Leistung und nur einen Blockierstrom von 43A.


      Hab ich da jetzt einen denk Fehler?

      43A Blockierstrom dann läuft der Motor heiß und geht in Rauch auf!

      Power Switch lässt sich bei Maximum 50A abschalten glaube das brauch ich auch damit der Spinner überhaupt erst mal anläuft!

      Mein gezeigter Motor macht bis 120A Blockierstrom, Reiners Power Switch Schaltet bei 50A ab, also wird dieser Motor noch nicht mal warm?

      So denke ich, denke ich Falsch?

      Zu den brushless-Motoren sage ich hier nix, wurde schon zur genüge an anderer Stelle diskutiert.


      Link Bitte, das ging dann an mir Total vorbei!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von IceMaster ()

    • Bei der Riemenspannung, die du bei Baltasar eingestellt hast wundert es nicht, dass dir die Motoren abrauchen. Hier liegt kein elektronisches Problem sondern ein mechanisches Problem vor.
      Sobald die Riemenräder nicht völlig rund laufen, wird der Riemen unter stark wechselnder Zugspannung betrieben. Da ein Zahnriemen mit Gurteinlage sich kaum dehnt, wird sich also eine Menge Belastung an der Motorwelle und Motorlager hängen bleiben. Der Motor wird weit überhalb seines Nennstromes betrieben. Wie bei Kais Roboter wunderbar zu sehen.

      Nimm den grünen Rundriemen und ein wenig Vorspannung und du wirst die Probleme nicht mehr haben. DAs das gut funktioniert haben Alptraum, Enigma, Whopper und (wird) KAI gezeigt.

      Gruß Dirk
      ....ein Event muss her
    • Nojo Victor "impact" (Bot: Iwan) hat zwar noch nichts geschrieben, aber sein Spinner läuft auch noch immer nicht Richtig an, gleicher Motor Graupner Speed 600 BB Turbo, grüner Riehmen drauf, Motorriehmen Scheide von Flatliner die Trommel dreht schön leicht, Motor zieht bei 50A Eingestellter Strom Begrenzung einfach nicht zuverlässig an, Grund keine Ahnung alles Versucht! :evil:

      Nicht immer sollte man gleich alles auf den Roboter Erbauer ab schieben!

      Zumal ich bei Balthasar die Scheibe durch Pusten in gang bekomme, kein Witz durch pusten, Riehmen ist so eingestellt gewesen das er gerade so die scheibe gezogen hat weniger und der Riehmen läuft einfach durch!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Bei meinem Bot war doch alles okay? Hatte nur das Problem, das meine Spinnersicherung einen Schlag bekommen hat, und dadurch am Spinner geschliffen hat, das ist aber ja auch was anderes ;D

      Der Vorteil bei Brushless Motoren ist, das die wesentlich mehr Kraft beim Anlaufen haben, weshalb ich Rene gut verstehen kann, das er gerne einen nehmen würde.

      Und Brushed Motoren, die vor 2-3 Jahren 200€ gekostet haben, bekommt man mittlerweile für schlappe 20€ hinterher geschmißen.

      Da kann ich dann wenigstens die Kohlen wechseln, den Motor von innen reinigen(bei dem Dreck der sich da an einem Event ansammelt...), Lager ölen etc....




      Aber jetzt mal back to topix: Rene, kannst du mal probieren, den Motor direkt über den Akku zu betreiben? Also mit Spinner dran?

      Denn vermtl. bekommt der nicht genug Strom zum anfahren, und wird dann durchs blocken tot gepulst.


      Gruß Kai
    • Victor "impact" (Bot: Iwan)


      Wie gesagt bei seinem Bot muß er ran, ich war nur zu Besuch bei ihm! ;)

      Mein Bot ist derzeit zerlegt, bei mir war immer das Problem, der Motor zieht zwar den Spinner an, aber der Motor wird nach kurzer Zeit dermaßen extrem heiß das dann Qualm kommt!

      "Graupner Speed 600 BB Turbo"

      Wie gesagt ich kann mir auch gut Vorstellen das irgendwas Falsch am Power Switch Eingestellt ist, möchte aber auch nicht die Schuld ab schieben, man muß halt nur immer auf alle Möglichkeiten schauen, egal wie unwahrscheinlich Sie sind!

      Was auch noch bei impacts Bot sein könnte das der Akku einfach in die Knie geht bei den Anlauf Strom, glaube der Akku war bloß 20C glaube bei 2800 mAh...

      Wie gesagt bei mir bisher überfragt, muß ihn aber auch erst mal wieder zusammen bauen ist noch Komplett zerlegt, frühstens Samstag weiß ich dann mehr! ;)

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IceMaster ()

    • Wie gesagt ich kann mir auch gut Vorstellen das irgendwas Falsch am Power Switch Eingestellt ist, möchte aber auch nicht die Schuld ab schieben

      Bei den ganzen Postings geht es nicht um Schuld abschieben, sondern dass man sich hier austauscht und Verbesserungen erarbeitet. ;)

      Der Powerswitch kann so parametriert werden, dass er beim Einschalten nicht gleich die volle Spannung auf den Motor knallt, sondern "gepulst" anfängt und dann hochzieht. Bis auf 100% bzw. dann "Dauerstrom".
      Natürlich kann man in der Parametrierung etwas falsch machen, z.B. eine sehr lange Anlaufzeit. Wenn hier "gewünscht" ist, dass der Motor erst nach 1 Minute die volle Drehzahl erreicht, dann wird er das wohl auch so machen.

      Tipp daher, um diesen Fehler auszuschließen: Die kleine Metallbrücke am Powerswitch schließen. Damit arbeitet die Baugruppe nach dem Einschalten im "Werks-Auslieferzustand". Da wird dann innerhalb von ein paar Sekunden auf den vollen Strom hochgesteuert, also volle Drehzahl. Die per PC übertragene Parametrierung ist dann hinfällig.

      Wie o.g. bereits erwähnt, ist der beste Test: Den Powerswitch überbrücken. Dazu einfach die beiden äußeren "Minusklemmen" von Motor und Akku zusammenklemmen. Die beiden Plusklemmen für Akku und Motor brauchen nicht abgeschraubt werden, weil sie auf der Platine schon verbunden sind.
      Wenn (bei überbrückten Minus) der Motor sauber läuft und bei zwischengeschaltetem Powerswitch das nicht erfolgt, dann hat der Powerswitch tatsächlich einen Fehler. => Bitte dann ab nächsten Sonntag, wenn der Bot wieder zusammengebaut ist, melden. Wir gehen dann mal in's Detail. ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Das hatten wir auch schon.
      Auf meinen Bot bezogen bin ich persönlich im Gegensatz zu Rene der Meinung das es an der Konstruktion liegt, aber ich frag mich mittlerweile schon ob ich nicht spinne, wir haben jetzt schon alles daran versucht, zwischendurch ging es einmal, dann wiederum nicht; es sind auch keine Fehler äußerlich merkbar, zum mindest konnten wir keine finden.
      Spricht auch gegen einen Fehler der Elektronik, da der Motor, wenn wir den Riemen mal abnehmen perfekt durchzieht, nur unter der Spannung mit Riemen nicht richtig läuft. Zu doll gespannt ist es auch nicht, wie Dirk sich jetzt vielleicht denkt (bei meinem Bot zum mindest).
      Antrieb läuft wunderbar, er ist auch sonst in allem Eventbereit, schon gelötet usw. Beim finalen Test dann das genannte Ergebnis. Es demotiviert nur echt langsam, letztes Event lief der Spinner ja schon nicht.
      Akku war noch einigermaßen voll (an Rene gerichtet, weil er gefragt hatte), bin auch noch ein Stückchen auf der Terrasse rumgeeimert...

      @ Kai: Das war auch eine der ersten Sachen die wir getan haben.
    • Jo stimmt, Akku war auch direkt am Motor, er beschleunigt hoch wie er grad lustig ist, gar nicht oder nur kurzzeitig und dann bricht alles zusammen, am Motor kann es nicht liegen ist auch ein anderer, ganz ehrlich es kann nur der akku sein, zumindest bei Iwan, wie gesagt 20C der Strom wird ab und zu Ausreichen den Motor zu befeuern, zieht man zu lange Strom bricht der Strom des Akku zusammen, wie gesagt ist meine Meinung!

      Aber was mich daran verwirrt, ich hab in Balthasar den gleichen Akku drinnen der zieht den Motor locker durch, ein zigstes Problem das der Motor so nach 2-3 Minuten dann Anfängt zu Brennen (zumindest mit der alten Riemenscheibe, wie gesagt die neue muß bei mir erst zeigen was es bring) wie gesagt beides gleiche Motoren, gleiche Akkus, trotz dessen so unterschiedlich, ich Blick echt nicht mehr durch!

      Wir bauen Showkampfroboter, unsere Homepage devil-crew.eu schaut mal rein!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von IceMaster ()