Dredger

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi Leute, da hier alle ihre Updates etc. für ihre Ants präsentieren, will ich auch mal was schreiben. ;)

      Mein Dredger macht im Moment ziemliche Probleme!

      Ich bin die letzte Woche schon dabei, wieder ein wenig Feintunig zu betreiben.
      Neue Ant-FR zum Testen rein (laufen ohne Probs!) Motoren etwas umgesetzt und besser befestigt. Eine Federstahlschaufel soll dran um Gewicht zu sparen, das dann in die Panzerung geht.

      So, nun hab ich am Dienstag beim dritten Versuch eine Wanne (wo später halt alles drauf/rein gebaut wird) fertig gebaut, die nun endlich meinen Wünschen entspricht.

      Ich bau das Teil zusammen und wollte die Funktion testen, aber nichts tat sich. Sobald ich den Schalter eingeschaltet hatte, ging die Beleuchtung zwar an, glimmte aber nur ganz leicht oO.
      Sprich iwo war ein Kurzschluss im System.
      Ich die Haube wieder los genommen und alles mal abgesteckt bzw. alles einzeln wieder angesteckt.
      Ergebniss: Mein Empfänger hat n Kurzen...

      Wie es ausschaut ist einer der beiden Empfänger-ICs defekt. Wurde halt sehr warm das Teil.

      Wenn ich mich recht entsinne, empfangen die Empfänger ja zwei Frequenzen da, wenn eine ausfällt, noch eine zweite zu Verfügung steht.
      So, der Aufbau ist auch gut zu erkennen, da auf dem oberen Platinenteil zwei identische Schaltungen sind, bestehend aus dem IC, welches ja so warm wurde, einem Kondensator und einem Quarz ober ähnlichem.
      Nach kurzer Recherche im Inet war klar der Pin, an dem der Kondensator hing war, wie ich schon vermutete, die Versorgungsleitung.
      Da dachte ich mir, hmm der Empf. hat zwei Frequenzen, weil wenn eine ausfällt...
      Dann lass ich die doch ausfallen. ;)
      Kurzerhand wurde die Leiterbahn aufgekratzt und siehe da, der Kurzschluss war weg.

      Kurzerhand getestet und das ernüchternde Ergebniss, der Empfänger kriegt kein Signal...

      Wieder ab ins Inet und erstaunt sah ich, das RS genau diesen IC anbietet, ist ein Wireless USB-Controller. :D
      CYUSB6953-48LFXC
      Ich habe mir vorhin erstmal einen bestellt und werde versuchen, ob ich das Teil auswechseln kann. Kaputter kann ich das Ding nicht machen und wenn es geht,… 60€ gespart ;)

      Das aber nur zum Problem 1...


      Als ich den Empfänger gestern bei Dredger testen wollte fiel mir auf, das überhaupt keine Spannung mehr da war...
      Grund, einer meiner LiPo-Zellen ist nun auch, warum auch immer, Defekt o_O

      Da WES-Technik ja nicht mehr ist, nun meine Frage: Hat wer andere Adressen entdeckt, wo es diese Fullriver 130 oder Ähnliche gibt?
      Hab zwar bei Ebay einen Händler gefunden der die extrem günstig, zwischen 1-3€ pro Zelle, verkauft, allerdings kommt der mir etwas seltsam vor.
      Und bevor ich dort welche bestelle wollte ich lieber nochmal nachfragen ob ihr bessere Alternativen kennt.


      Gruß Andreas
    • Ich habe mir vorhin erstmal einen bestellt und werde versuchen, ob ich das Teil auswechseln kann.

      Gut dass Du das Datenblatt mit verlinkt hast. Ich habe mir das Ding mal angesehen. Soweit ich es mit meinem beschränken Wireless-2.4GHz-Wissen verstehe, muss dieser Controller programmiert werden.
      Ähm... ich glaube, dafür fehlt Dir das Programm von der Firma Spektrum, oder? ;)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Zum Akku: Da hab ich ne alternative.
      Wieviel mAh brauchst du?
      wenn du einen 130 mAh Akku brauchst mit 2 S
      und ich glaube 8-10 g ???
      Dan kaufste dir 2 Alte X-Twins baust die auseinander
      hast 2 Mikromotoren mit Propeller zum Basteln
      und Pro X-twin 1 S 130 Mah.

      Du hollst dir 2 Stück (glaub 9 Euro pro Flieger)

      und baust die selber zusammen.
      (Ich glaub es gibt auch noch X-twink doppel Pack mit
      2 Fliegern 15 euro)
      Warum einfach?
      Wenns auch kompliziert geht??? ;)
    • @Reiner

      oO soebend hast du mir alle Hoffnungen genommen! :/

      Verdammt... Hab jetzt nur auf das IC und die Infos im Shop geschaut. Da steht nämlich nichts übers Programmieren... *heul* Dachte das Programm sitzt in dem IC, zwischen den beiden Platinen. :/

      *Seufz* Warum kann man sowas nicht Diskret oder mit Gattern aufbauen X( :)



      @Bot-Fan Dachte da an umkompliziertere Lösungen ;) Aber im Notfall... :)
    • Original von Shaleen
      @Reiner

      oO soebend hast du mir alle Hoffnungen genommen! :/

      Verdammt... Hab jetzt nur auf das IC und die Infos im Shop geschaut. Da steht nämlich nichts übers Programmieren... *heul* Dachte das Programm sitzt in dem IC, zwischen den beiden Platinen. :/

      *Seufz* Warum kann man sowas nicht Diskret oder mit Gattern aufbauen X( :)



      Tja,.... tut mir ja auch leid, aber bevor Du Dich darauf verläßt....
      Mit etwas Glück hat der Baustein eine Default-Programmierung und der andere Controller baut darauf auf. (Die Hoffnung stirbt zuletzt)
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Die von Conrad sind mir ein bisschen zu schwer, aber diese von Mikroantriebe sehen sehr interessant aus! 70mAh sollten es eig. auch tun find ich :)



      Danke für die Rückmeldungen!



      tut mir ja auch leid, aber bevor Du Dich darauf verläßt


      Das hab ich eh nicht, wollte es halt mal testen, wenn es nicht geklappt hätte, hmm doof, aber gehört dazu. :D
    • Hi,

      hier nochmal ein Update:

      Ich hab es endlich geschafft, das Teil wieder zum fahren zu bringen!
      Die traurige Bilanz:
      Ein Empfänger (50€)
      Zwei Servos (á 25€)
      Vier Lipozellen...
      Bei drei von denen sind die Lötlaschen abgerissen. Es gucken zwar noch Stücke der Lasche raus, aber die sind aus einem nicht-lötbaren Material... War ja klar... Die abgerissenen Laschen wurden mit dieser herausschauenden Lasche verschweißt. Natürlich nicht sonderlich stark, weil man will ja neue verkaufen... :roll:
      Selbst jetzt, wo ich alles fertig habe ist mir wieder eine Zelle kaputt gegangen.
      Bei zu hoher Belastung kackt mir der Akku ab und die ganze Elektronik dreht ab. Naja was solls...
      Bei normaler Fahrt etc. läuft das Teil, sollte die Akkus nur nach jeder Runde nachladen weil die defekte Zelle ruckzuck auf ~1,5V abstürzt.
      Austauschen werde ich die Zelle vor dem Event aber nicht mehr.
      Wenn man bedenkt, das die oben genannte Liste auch nur passiert ist, als ich das Teil auseinandergebaut und anschließend wieder neu zusammen bauen wollte...

      Gestern ist mir dann auch noch das Getriebe des Servos kaputt gegangen. KA wie das kann, aber die Stange, die das Poti mit der Ausgangswelle verbindet ist gebrochen... oO
      Aber da ich ja noch zwei Servos (bei denen ja nur die Elektronik hops gegangen ist) zu Hause hatte, war das zum Glück nur halb so schlimm...

      Also was in letzter Zeit los war... ich habe ehrlich keine Ahnung! Man baut alles normal zusammen und irgendwas ist dann kaputt. :)
      Die Letzte Version hab ich auch unzählige Male umgebaut und nie ist was passiert *seufz*

      Eine Regel werde ich aber so schnell nicht mehr vergessen:
      Never change a running system!!!! Dredger lief vor dem Umbau einwandfrei und absolut zuverlässig... Und nun... najaaaa...




      Aber nun zum positiven:
      Ich habe ein neues Reifenprofil endeckt.
      *flüstert* Auf der Arbeit arbeiten wir ja mit Hochspannungsanwendungen zur Produktbehandlung (~30kV). Und für die Anlagen die wir bauen verwenden wir spezielle Schutzschläuche, die Überschläge verhindern sollen.
      Nun haben wir einen Schlauch bekommen, bei dem ich mir nur dachte "oO Krass!?", als ich den anpackte.
      Der besteht aus einem extrem weichen Gummi, der quasi an meinen Fingern klebte.
      Habe mir dann ganz simple Räder aus Verschnittteile des Schlauchens (ist nämlich A****-teuer) und PE gebaut und getestet.
      Schön mit Ethanol sauber gemacht und auf eine Makrolon-Scheibe gesetzt reisse ich mir das "Profil" von den Reifen bevor ich das Teil zur Seite verschiebe.
      Heisst allerdings, nach jeder Runde putzen, da das Teil alles ansaugt wie ein Staubsauger, bis man nur noch eine Kruste auf den Räder hat.

      Ich weiss nicht wie stark die im Vergleich zu den Rädern von Giftzwerg oder Black Carbon sind, würde es am WE aber gerne mal testen. :)

      Ausserdem habe ich meine Getriebemotoren... modifiziert. :)
      Bislang habe ich die 12V Motoren mit dem 50:1 Getriebe (von Precision Microdrives) verwendet, die waren mir zu langsam.
      Darum habe ich mir die Getriebemotoren mit 3V und 30:1 Getriebe beschafft. Was ich bis dahin nicht wusste, die Motoren haben bei 3V in etwa so viel u/min wie meine vorigen bei 12V... Sprich bei meinen ~8V drehten die ~4Mal so schnell, hinzu kommt das Getriebe mit 30:1 statt der 50:1... oO
      Naja, das Ergebniss könnt ihr euch wahrscheinlich denken...
      (Konnte ein Wettrennen mit meinem Raptor machen ;) )

      So habe ich einfach die beiden Motoren getauscht und erhielt ein 30:1 Getriebe mit meinem 12V Motor. Ergebniss: Perfekt! Ein angenehm schneller Speed. ;)


      Zum Thema Akku nochmal:
      Gute Nachrichten, Conrad verkauft jetzt auch die 130mAh-Lipos !

      Habe mir einen von denen bestellt, da ich ja einen neuen brauchte...
      Die Maße sind im Prinzip identisch mit den Fullriver. Nur sind diese etwas dicker.
      Ausserdem, Conrad-Typisch kostet eine Zelle 10€. Aber ich meine bevor man keine mehr kriegt...
      Sehr positiv dagegen ist aber. Diese Zelle die ich gekauft habe, hatte eine eigene Elektronik! Ich habe sie erstmal abgebaut weil ich nicht genau wusste was die macht (Denke evt. Unterspannungsschutz) und wie die sich verhält, wenn ich zwei Zellen in Reihe schalte. :)

      Kann dazu vlt. einer mehr sagen? Würde einen Unterspannungsschutz bei diesen Empfindlichen Dingern verdammt nice Finden! :)

      Wie schonmal erwähnt habe ich nun auch eine Federstahlschaufel und evt. setzte ich noch Federstahl an meine Karosse, da ich noch etwas Gewicht über hab. :)
      Mal sehn ob/wie sich das bewährt!! :)



      Vlt. mache ich nochmal ein Vid von dem Ding!


      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Replikator ()

    • Na da bin ich mal auf deinen Bot gespannt.
      Brauchst du die Lipos mit den abgebrochenen Laschen noch? Würde die gerne nehmen.
      Bei meinen Akkus sind die Laschen auch abgebrochen aber ein Akkupack kann man daraus immernoch super bauen. OHNE löten.

      Die Conrad akkus sind ja mal unverschämt teuer!

      Hab einen besseren Lipo gefunden:
      conrad.de/ce/de/product/269672…-74V-BEC/1209075&ref=list

      2S 120mAh 30C 3,6A
      Erfahrungen sind was sehr nützliches, leider macht man sie erst kurz nachdem man sie gebraucht hätte...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Krümmel ()

    • Hi

      So, habs anscheinend geschafft, dieses stürrische Teil tuts! ;)

      Hat sich im Prinzip nicht alzuviel geändert. :)


      - Die Position der Motoren hat sich geändert, so laufen die Räder richtig rund. Früher berührten die manchmal die Wand. :)

      - Wie schon oben geschrieben ist mein Antrieb jetzt ein wenig schneller. :)

      - Die neuen Reifen, bin mal gespannt wie die sich schlagen. Aber wie ich gemerkt habe, wird das noch ein Spass. Eine Minute fahren und die Reifen haben als Profil ne Dreckschicht!
      (Packe schonmal Reinigungsmittel für die Arena ein ;) )

      Kai, ich werde mal schaun ob ich noch was finde. Wenn du aber an Black Carbon denkst, bedenke, die Schläuche haben einen Verhältnissmäßig kleinen Durchmesser. Meine Reifen sind auch kleiner geworden (glaub 14mm), zum Glück ist meine Untersetzung ja auch kleiner geworden. ;)
      Sonst müsstest du evt. den Schlauch durchschneiden und iwi so an die Reifen bringen. :)

      - Hab jetzt als kleinen "Schutzschild" etwas Federstahl an die Seiten geschraubt. So habe ich nun auch diese Rundung am Heck hingekriegt (so wie bei meinem Raptor). ;) Das kommt der Wiederaufrichtung zu Gute. :)
      Leider konnte ich aus Gewichtsgründen nur den hinteren Teil abdecken, aber besser als nichts!

      - Die Makrolonscheiben habe ich nun auch etwas angerauht (vergleichbar mit Milchglas). So leuchten die Spitzen Stärker und ich blende die Leute auch nicht mehr ganz so schnell, hehe ;)


      Das war's so ziemlich! *aufsEventgespanntist*

      Hoffe nur der Akku überlebt das. :)

      Hab schon wieder ein paar Ideen für die nächsten Updates. ;)
      Angefangen mit einem LipoSaver gegen Tiefentladung... :)




      Hmm, die Laschenlosen Akkus kann man noch gebrauchen? Sag wie, dann könnt ich die auch wieder brauchen. ;)




      Hier noch ein paar Pics, wie gesagt, nichts besonderes Äußerlich. :)
      Für ein Vid hats aber nicht mehr gereicht, sry. Aber wir werden ja am WE sehen, wie sich das Teil schlägt. :D

      img291.imageshack.us/img291/4600/1032297m.jpg
      img269.imageshack.us/img269/2083/1032298.jpg
      img263.imageshack.us/i/1032300.jpg/
      img838.imageshack.us/i/1032296.jpg/


      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Replikator ()