Getriebebau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi,

      ich hab mal eine Frage, sitze gerade bei der Planung meines Getriebes und suche mir nebenbei die Zahnräder vom "C" aus.

      M1 ist ja die Norm, die ich brauche. Die Zahnradkombis hab ich auch schon ausgewählt. Aber das Motorritzel verwirrt mich:
      Dort gibt es Motorritzel von M0.4, M0.5, M0.6, M0.8 und 48DP, aber keine M1'er Ritzel.

      Gibt es die richtigen einfach nicht, oder kann man da eine andere Reihe nehmen, oder ist 48DP das richtige?


      Danke schonmal! :)
    • du findest beim C auch Zahnräder im Modul 1, bitte mal den Suchbegriff "Zahnräder" verwenden und nicht Ritzel. Mit Ritzel ist meistens das Motorritzel von üblichen RC-Cars gemeint. 48DP ist ein eigenständiges Modul (englisch / Amerikanisch) und nicht mit dem Modul 1 zu verwechseln.

      ansonsten schau mal bei: lemo-solar.de rein (sonderposten) die haben auch eine menge zahnräder.
      ....ein Event muss her
    • RE: Getriebebau

      Original von Shaleen
      ...oder kann man da eine andere Reihe nehmen, oder ist 48DP das richtige?


      Nein, die kannst du nicht nehmen, du mußt dann schon bei Modul 1 bleiben. Aber auch die gibt es bei Conrad, Suchbegriff "Zahnrad M1".
      Auf den richtigen Innendurchmesser für die Motorwelle achten !
      haben ist besser als brauchen
    • Hi,

      ich habe mir in den letzten Tagen nun mein Getriebe zusammengebaut. Vom Optischen her macht das schonmal einen recht guten Eindruck. Und nachdem ich heute alles mit Kugellager-Abschmierfett" eingesaut habe, muss ich sagen: Wenn man das Ritzel mit dem Finger dreht, drehen sich alle Zahnräder ohne großen Wiederstand mit. Ich als Laie würde sagen, der einzige Wiederstand in dem Kreis ist der Eigenwiederstand des Motors!
      Also soweit alles gut!
      Dann hab ich das Getriebe mal an mein NT gehängt um zu sehn wie der Stromverbrauch ist.

      Also der Motor zieht im Leerlauf 1,9A. Mit dem Getriebe ganze 3 - 3,2A nun weiss ich nicht, ist das ein normaler Wert? Oder ist der noch zu hoch, wenn man daran die Gängigkeit des Getriebes misst?
      Bin mir dabei nicht sicher, ich habe dann mal eines dieser Billig-Getriebe von Conrad:

      mit einem meiner Motoren an das NT gehängt. Der braucht allerdings nur 2,1 - 2,2A. Das wudert mich ein wenig. Oder ist das normal, da in meinem Getriebe große, massive Zahnräder verbaut sind, in dem Billig-Getriebe allerdings ganz kleine?

      Dazu kommt, mein Getriebe vibriet recht stark, wenn das auf dem Tisch steht ist das mächtig laut oO mach ich was falsch?


      Habt ihr generell noch Ideen, Tipps, Wissen, das ich bei meinem Getriebe verwenden kann um es "besser" zu kriegen? :)


      Edit:
      Ein weiteres Problem/Frage habe noch.
      Ich habe das Getriebe eben mal ~3Min. mit vollem Speed laufen lassen (ohne Belastung) und der Motor wird übelst warm. Und die Welle vom Motor kann man nicht mehr anfassen (die ragt ja hinten ein Stückchen aus dem Motor raus).
      Des weiteren wird selbst das Getriebe warm, was allerdings auch am Motor liegen kann, der durch die mechanische Verbindung seine Wärme an das Alu abgibt.
      Wie gesagt, das Getriebe ist super leichtläufig, wüsste nicht wo es da reiben soll. :/ Habe auf den Wellen der Zahnräder Federn platziert, die die Zahnräder ganz leicht in Position halten, damit die sich gegenseitig nicht berühren können und so schleifen. Funktioniert super!

      Zum Aufbau noch ganz schnell, habe in den 5mm Aluplatten 6,1mm Löcher gebohrt (die aber nicht durchragen), in denen dann die 6mm Wellen stecken. Dazu habe ich die Löcher der Zahnräder auch auf 6,1mm aufgebohrt. Meiner Meinung laufen die Zahnräder jetzt min. genauso leicht, als wenn ich die alle Lagern würde.


      Anbei ein paar Fotos:





      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Replikator ()

    • Das liegt daran, das auf dem Bild die Antriebsachse ja frei hängt und so nach unten "gebogen" ist (schlechte Wortwahl, aber naja ;) ) in dem Versuch hatte ich die Achse wo angelehnt, bzw. hatte die mit meinen Fingern stabilisiert.
      Das ging da, aber recht hast du dennoch, das Zahnrad ist wirklich sehr nah an der Wand. ich muss mir noch was einfallen lassen, wie ich das Ding ein bisschen mehr auf Abstand kriege! :) Evt. ne Kotflügelscheibe mit einem aufgebohrten Loch oder sowas in der Art.
    • wie ich das Ding ein bisschen mehr auf Abstand kriege!

      Ein U-Scheibe dazwischenlegen. Möglichst mit einer größeren Bohrung, als die Welle ist. Und natürlich vorher gut einölen. ;)

      Mein erstes Eigenbaugetriebe hatte "lose" auch ganz gut funktioniert. Aber sobald ich die Schrauben festgezogen hatte, mit dem der Block an der Grundplatte befestigt wurde, wurde das Getriebe schwergängig. Die Ursache war wohl, dass das keine Präzisionsanfertigung war. Durch das Festschrauben hatte sich der Block verzogen und die Welle war zwischen den beiden Lagern "verspannt".
      .
      Interesse an Elektronik für Schaukampfroboter und Kettenfahrzeuge (Fahrtregler, ESC) ? => http://www.Robots.IB-Fink.de
    • Also....ist doch für den ersten Aufschlag gar nicht mal so schlecht :rolleyes: aber

      - die 6mm Achsen stecken in 6,1mm Löcher = Schlackern + Winkelverschiebungen
      - die Zahnräder mit 6,1 Bohrungen laufen direkt auf den 6mm Wellen = Schlackern + Winkelverschiebungen.

      Das Schlackern führt zu sich stetig verändernden Achsabstände mit einem Delta von 0 bis 0,2 mm. Da verwundert es nicht, dass das Getriebe "laut" ist, da sich die Zahneingriffe verändern und nicht optimal eingestellt sind.

      Es werden sich aber auch Winkelverschiebungen raus aus dem rechten Winkel einstellen. die Achsen und die Zahnräder stellen sich praktisch "quer", dadurch entsteht an den Zahnflanken eine hohe Reibung und Verschleiß da die Zahnflanken nicht optimal ineinandergreifen und es wird dadurch natürlich auch lauter.

      Des Weiteren ist die Lagerung von Stahl auf Stahl nicht optimal. Ohne "Druck" laufen die Räder wohl recht leicht, das ändert sich aber, wenn Momente übertragen werden müssen. Insbesonder die Bohrlöcher der Zahnräder sind mit sicherheit weder Rund noch Glatt. Mit einem normalen zweischneidigen Bohrer bekommt man aber auch keine Passungen hin, geht einfach nicht.

      Die Lagerung der Abgangswelle ist heikel. Gerade, wenn darauf 3kg Lastet wird durch die Hebelwirkung sich die Abgangswelle verkanten wollen. Hier muss unbedingt eine richtige Lagerung her. Bei Conrad gibt es auch sog. Laufbuchsen aus Sinterbronze, diese sind nicht teuer und dürften da deine Probleme lösen. Ansonsten melde dich bei mir, dann werde ich dir sicher mit passenden Flanschen / Kugellager helfen können

      Gruß Dirk
      ....ein Event muss her
    • Glückwunsch zu deinem Getriebe,
      hat viel Ähnlichkeit mit dem Getriebe daß ich in der ersten Version von Hellfire hatte. Deshalb erlaube ich mir auch mal ein wenig konstruktive Kritik zu üben, und zwar nicht um dich zu ärgern, sondern um das Getriebe etwas standfester zu machen:
      - Als Abstandshalter zwischen den beiden Aluplatten reichen die Schrauben alleine nicht aus, Abstandshalter könnte man aus einem Stück Rundrohr machen durch das die Schrauben durchgeführt werden.

      -Wenn du wissen willst ob der Zahnradabstand perfekt ist, dann nimm einen schmalen Streifen Druckerpapier, lasse ihn durch die Zahnräder laufen und schau ihn dir nachher an. Sind starke Zacken eingeprägt ohne daß das Papier Löcher oder Risse hat, dann ist der Abstand perfekt.

      -Die Getriebeausgangswelle hat nur einen Durchmesser von 6mm? das ist etwas schwach, bei Hellfire (Feather) hat es mehrmals die 8mm Welle verbogen. Bei 6mm kommst du nicht drumherum die Welle an beiden Seiten des Rades zu Lagern.

      -Die Getriebeausgangswelle schlackert? das bekommst du in den Griff wenn du statt nur einem Lager ein zweites Lager draufsetzt oder die Welle durchgehend zur anderen Seite der Getriebeplatte montierst, dafür müssten die Zahnräder aber anders angeordnet werden. Natürlich hilft auch ein zweites Lager auf der anderen Seite des Rades.

      -Wie BB-Dirk schon erwähnte neigen die Zahnräder dazu sich unter Last auseinanderzudrücken. Die Achsen der Doppelzahnräder sollten deswegen an beiden Getriebeplatten befestigt werden, das wird dann etwas stabiler. Wenn die Zahnräder sich verkanten geht der Wirkungsgrad extrem in den Keller.

      Gruß Dirk
      haben ist besser als brauchen
    • Das ist eine 8mm Welle Flat ;) Hab das Zahnrad auf 8mm aufgebohrt.
      Und die wird auf der anderen Seite auch noch gelagert. Somit denke ich die Welle wird wohl halten.

      Weiss grad nicht ob ich dich richtig verstanden habe, aber die Wellen der Zahnräder sind ja an beiden Platten befestigt. :)


      Das mit dem Rundrohr ist aber eine gute Idee! :)
      Und das mit dem Papier werde ich morgen mal testen.